NEC MultiSync® LCD2690WUXi2 kein Bild mehr, im Betrieb ausgegangen, nur noch FrontLED blinkt 3mal orange (nach Start erst blau, dann 3mal orange, , da

Diskutiere NEC MultiSync® LCD2690WUXi2 kein Bild mehr, im Betrieb ausgegangen, nur noch FrontLED blinkt 3mal orange (nach Start erst blau, dann 3mal orange, , da im Forum Reparatur Monitor und TFT im Bereich Reparaturtips braune Ware - Hersteller: NEC Typenbezeichnung: MultiSync® LCD2690WUXi2 kurze Fehlerbeschreibung (2-3 Worte): kein Bild mehr, im Betrieb ausgegangen, nur noch...
Status
Für weitere Antworten geschlossen.
R

Relativist

Neuling
Registriert
11.12.2019
Beiträge
1
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: NEC

Typenbezeichnung: MultiSync® LCD2690WUXi2

kurze Fehlerbeschreibung (2-3 Worte): kein Bild mehr, im Betrieb ausgegangen, nur noch FrontLED blinkt 3mal orange (nach Start erst blau, dann 3mal orange, , dann 3mal orange, ....)

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo, bin neu hier, mal sehen was geht. Gruß also erstmal in die Runde!

Zum Propblem:
Wie schon geschildert: Monitor bleibt dunkel. Leider steht im User-Manual kein LED-Fehler-Code. Hatte auf Fehler von nem Condensator auf dem Netzteil-Board getippt und das Gerät auseinandergebaut (war kein Spaß).
Kann aber auf dem Board nichts erkennen, was durchgeschmort aussieht. Oder erkennt jemand was Verdächtiges?

Blick on Board

Auch die verbaute Sicherung sieht recht nett aus.
Sicherung

Die Bauteile in Plaste- oder Gummistrümpfen kann ich natürlich nicht richtig sehen.

1. Gibt es ne Möglichkeit da was durchzumessen? Oder fällt jemand was ins Auge?
2. Hat jemand Erfahrung mit dem NEC-Support? Das Gerät ist gut 10 Jahre alt, war zwar teuer, ist aber wohl kein Argument mehr.
3. Wie findet man ne Werkstatt, die das vielleicht machen kann? (Hab den NEC-Support schon angeschrieben, aber noch keine Antwort). Google wirft kein Ergebnis, wenn ich da NEC Monitor Reparatur eingebe.

Soweit, im voraus Dank für die Aufmerksamkeit.
 
Zuletzt bearbeitet:
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.261
Punkte Reaktionen
265
Wissensstand
Informationselektroniker
Hallo!
Auch die verbaute Sicherung sieht recht nett aus.
..heißt das, Du hast die nicht auf Durchgang geprüft? Einer Feinsicherung im Keramik-Mantel sieht man ihren Zustand nicht an.
Da aber die LED leuchtet ist ja mindestens schon mal die Standby-Versorgung in Betrieb.
Prüfen/Messen kann man die Ausgangsspannungen, die Steckerbelegung ist ja auf der Leiterkarte offensichtlich angegeben. Das muß eine Fachkraft machen, denn im offenen Gerät liegen Teile frei, die lebensgefährlich hohe Spannungen führen!
Sind alle Spannungen da, dann ist die eigentliche Steuerung defekt, mit etwas Glück dort nur ein Peripheriebaustein.
Wahrscheinlicher ist das Netzteil die Ursache, und dann geht es daran, zuerst vom Netz zu trennen und alle aufgeladenen Kondensatoren zu entladen, denn da können noch lebensgefährliche Spannungen vorhanden sein!
Dann alle Halbleiter durchmessen.
Evtl. Betrieb mit einer Fremdlast (ich habe dafür immer einen Satz Glühbirnchen...).
Das Gerät hat noch CCFL-Beleuchtung? Die könnte defekt sein, die Röhren selbst einfach zu alt/abgenutzt, oder die Ansteuerung. Da wird es richtig kritisch, denn dann sind wir bei >1000 V angekommen zum Zünden!
So ein Netzteil zu reparieren erfordert umfassende Kenntnisse der Schaltungen und Funktionen sowie Erfahrung, außer man findet offensichtlich durchgebrannte Teile. Auch dann muß dort die Peripherie mit durchgemessen werden.
Klingt aufwändig, ist es auch...und gefährlich.
 
Status
Für weitere Antworten geschlossen.
Thema: NEC MultiSync® LCD2690WUXi2 kein Bild mehr, im Betrieb ausgegangen, nur noch FrontLED blinkt 3mal orange (nach Start erst blau, dann 3mal orange, , da
Oben