MX71L3 Nokia startet nicht...

Diskutiere MX71L3 Nokia startet nicht... im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - habe einen Nokia mit MX-Chassis und leider keine Schaltplan dazu, das Chassis hat aber starke ähnlichkeit mit dem FX welches wohl der direkte...
Status
Für weitere Antworten geschlossen.
A

arno_g

Benutzer
Registriert
02.07.2005
Beiträge
8
Punkte Reaktionen
0
habe einen Nokia mit MX-Chassis und leider keine Schaltplan dazu, das Chassis hat aber starke ähnlichkeit mit dem FX welches wohl der direkte Vorgänger sein dürfte,

wie gesagt startet das Gerät nicht richtig, habe aber Stby. und beim Startversuch kommen für ein paar Sekunden alle Sekundärspg. bis auf die +12 und die +5 welche vom Prozessor freigegeben werden müssten,
ich kann allerdings die Ansteuerung dafür hochlegen und dann sind auch diese Spannungen vorhanden
beim Lampentest ist es ca. das selbe - sie leuchtet für ein paar Sekunden, wenn ich über die Fernbedienung durchgehend einschalte bleibt sie auch an,
muss noch erwähnen das mir gesagt wurde vor dem defekt sei das Bild weiss geworden, habe also die RGB Endstufe geprüft und eines der TDA6111Q hatte Schluss, habe alle 3 incl. dem Sicherheitswiderstand erneuert - leider ohne Erfolg

bin dankbar jeden Hinweis (vielleicht kennt jemand sowas vom FX-Chassis welches sehr ähnlich ist) oder es hat jemand einen Schaltplan
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

hat das Gerät eine kleine, hochkant stehende Platine direkt neben dem DST ?

Horizontal Stufe überprüft ? Transistor & Spulen OK ? Das FX Chassis hat für die Versorgungsspannung der Zeile noch einen Schutzwiderstand, geht bei Überlast auch gerne kaputt ....

Gruß
 
A

arno_g

Benutzer
Registriert
02.07.2005
Beiträge
8
Punkte Reaktionen
0
Hallo,

ja, kleine Platine vorhanden wenn ich das richtig sehe ist das der 140V Switch Block wie im FX

der Schutzwiderstand für die 140V zur Zeile ist o.k ebenfalls die Endstufe selbst konnte auch sonst in dem bereich bisher nichts feststellen

kann bei den Geräten der Schutzmodus irgendwie übergangen werden?
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

wenn kein Schluß in der Zeile ist kannst Du für KURZE Zeit die kleine Platine überbrücken ( ich glaube jeweils die äußeren Pins) . Poste doch mal was das Gerät dann macht bzw. ob Hochspannung/Bild kommt,

Gruß
 
A

arno_g

Benutzer
Registriert
02.07.2005
Beiträge
8
Punkte Reaktionen
0
Hallo,

hab den 140V Schalter überbrückt wie beschrieben, hab aber keinerlei Veränderung des Fehlerbildes feststellen können,
ich vermute den Fehler mittlerweile im Regelkreis des Netzteils?
 
Status
Für weitere Antworten geschlossen.
Thema: MX71L3 Nokia startet nicht...

Ähnliche Themen

Samsung UE55F6510XZG Samsung TV (UE55F6510XZG; Version No.: 05) startet nicht mehr!

Loewe Planus 4572 Z Gerät pumpt

Sony KV-28WS3D

Oben