Mitsubishi HS-E82 Bild läuft durch/flackert

Diskutiere Mitsubishi HS-E82 Bild läuft durch/flackert im Forum Reparatur Camcorder und Videorecorder im Bereich Reparaturtips braune Ware - Hersteller: Mitsubishi Typenbezeichnung: HS-E82 Laufwerk: kurze Fehlerbeschreibung (2-3 Worte): Bild läuft durch/flackert Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
petdoering

petdoering

Benutzer
Registriert
16.02.2008
Beiträge
20
Punkte Reaktionen
0
Hersteller: Mitsubishi

Typenbezeichnung: HS-E82

Laufwerk:

kurze Fehlerbeschreibung (2-3 Worte): Bild läuft durch/flackert

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo Forengemeinde,

ich habe ein kleines Problem mit dem o.g. VCR, den ich von einem Freund geschenkt bekam. Wiedergabe (von Fremdaufnahmen) ist einwandfrei. Bei der Wiedergabe von eigenen Aufnahmen springt das Bild vertikal oder läuft durch. Standbild ist einwandfrei. Erneutes Drücken der Spurlage-Taste bringt keine Verbesserung. Wenn ich den inneren Jog-Shuttle-Ring in der Entsprechenden Geschwindigkeit drehe und Echtzeit erreiche ist das Bild sehr gut (dürfte allerdings über einen längeren Film sehr ermüdend sein :-) ). Hat eventuell jemand ein Service-Manual für die Kiste und/oder einen Tip, woran das liegen könnte?

MfG
Peter
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Hallo Peter,

hast Du denn noch Deinen alten Videorecorder?
Oder ist der wegen einem Defekt entsorgt worden?
Es ist ja gut möglich dass an Deinem "alten" schon ein defekt vorlag
(vermutlich Bandführung)....und es zunächst bei diesem garnicht auffiel.

Nun zeigt sich dieser Fehler eben bei nem andren Gerät.

Was aber generell kein Luxus wäre - Reinigen bzw. Tausch der Bandandrucksrolle
des geschenkten Gerätes.(Am betsten ne Komplettreinigung durchführen.....)
-> Bandführungsbolzen,Audio/Synchronkopf.........etc.

Gruss Alde :wink:
 
petdoering

petdoering

Benutzer
Registriert
16.02.2008
Beiträge
20
Punkte Reaktionen
0
Hallo Alde,

ich glaube, da liegt jetzt gerade ein kleines Mißverständnis vor. Die Cassette, die der Mitsubishi ohne Probleme abspielt hab ich vor Jahren mit irgendeiner alten Mono-Kiste aufgenommen.
Nur eine ca. 5min. alte Probeaufnahme (die er selber aufgenommen hat) zeigt ein schlechtes Bild, auch wenn ich die Probeaufnahme in meinem Panasonic abspiele (der Panasonic ist OK).
Das heißt für mich, daß der Mitsubishi ein Problem mit dem Aufnehmen hat.
Und da würde mich jetzt interessieren, ob schon mal jemand diesen Fehler gehabt und auch behoben hat.
Falls nicht, vielleicht hat jemand ein Schaltbild, dann kann ich selbst mein Glück versuchen.

MfG
Peter
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

wie Alde Dir schon geschrieben hat, eine gründliche Reinigung der angegebenen Teile
sorgt ersteinmal für eine saubere Grundlage. Wenn der Sync/Video Kopf verdreckt ist oder z.b.
der Bandzug im Gerät nicht optimal ist, kann es zu solchen Fehlererscheinungen kommen ...

Gruß
 
petdoering

petdoering

Benutzer
Registriert
16.02.2008
Beiträge
20
Punkte Reaktionen
0
Danke für die Tips,

Grundreiningung hatte ich vor ein paar Monaten schon erledigt und in dem Zuge auch die Andruckrolle als akzeptabel eingestuft. Jetzt habe ich sie aber ausgebaut (ist ein wenig eingelaufen) und da sie nicht so teuer ist, werde ich wohl mal in eine neue investieren. Melde mich dann nochmal. Ich befürchte, daß der Fehler danach witerhin auftritt. Mal schauen...

MfG

Peter
 
Status
Für weitere Antworten geschlossen.
Thema: Mitsubishi HS-E82 Bild läuft durch/flackert

Ähnliche Themen

Panasonic FS88EG Bandzug schlecht / Display dunkel

Oben