Milwaukee Akku M18 4.0 Akku M18 4.0 ah 2 Stück bei beiden Zellen gut bei einem BMS Problem

Diskutiere Milwaukee Akku M18 4.0 Akku M18 4.0 ah 2 Stück bei beiden Zellen gut bei einem BMS Problem im Forum Sonstige Reparaturtipps im Bereich Reparaturtips braune Ware - Hallo die Runde Hab nix für Akkus gefunden daher hab ich das Thema hier rein geschrieben Und zwar hab ich zwei Akkus aus dem Altstoff hier...
G

Gamsbock2811

Benutzer
Registriert
04.12.2021
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller
Milwaukee Akku M18 4.0
Typenbezeichnung
Akku M18 4.0 ah
Kurze Fehlerbeschreibung
2 Stück bei beiden Zellen gut bei einem BMS Problem
Meine Messgeräte
  1. Analog/Digital Voltmeter
Hallo die Runde
Hab nix für Akkus gefunden daher hab ich das Thema hier rein geschrieben

Und zwar hab ich zwei Akkus aus dem Altstoff hier Milwaukee M18 4.0 Red Lithion ion

akku 1 eine Led leuchtete noch beim Testknopf also zerlegt alle Zellen einzeln geladen sind alle gut soweit ok volle Leistung 20 volt oder so

akku 2 es blinkte nur eine rote Testled kurz zerlegt alle Zellen geladen eigentlich alle in Ordnung nur mag der nicht so richtig wenn ich länger auf den Testknopf drücke scheint dsa BMS Zellen durchzuchecken (jede Led blinkt ein par mal) mehr nicht
wird wohl die Platine was haben?
Kennt sich von euch jemand mit sowas aus oder hat schon jemand mal das BMS getauscht oder kann man irgendwie einen Reset machen?

Grüße Chris
 
G

Gamsbock2811

Benutzer
Registriert
04.12.2021
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Ahja noch was hab dazu kein Ladegerät kenne aber jemand der eins hat werd das am Ladegerät noch testen wird wohl nicht viel bringen
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
575
Punkte Reaktionen
25
Wissensstand
Bastler mit Reparaturerfahrung
akku 1 eine Led leuchtete noch beim Testknopf also zerlegt alle Zellen einzeln geladen sind alle gut soweit ok volle Leistung 20 volt oder so

akku 2 es blinkte nur eine rote Testled kurz zerlegt alle Zellen geladen eigentlich alle in Ordnung
Der Zustand von LiIos zeigt sich nicht nach dem Laden sondern entladen.
wird wohl die Platine was haben?
Kennt sich von euch jemand mit sowas aus oder hat schon jemand mal das BMS getauscht oder kann man irgendwie einen Reset machen?
Reset? Die, die ich kenne haben sowas nicht, wozu auch. Was hast auf der Platine denn an Bauteilen entdeckt?
 
Thema: Milwaukee Akku M18 4.0 Akku M18 4.0 ah 2 Stück bei beiden Zellen gut bei einem BMS Problem
Oben