Miele Softtronic W3448 Spülen blinkt, kein Waschprogramm möglich aber Schleudern

Diskutiere Miele Softtronic W3448 Spülen blinkt, kein Waschprogramm möglich aber Schleudern im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hallo, meine Waschmaschine schafft es nicht mehr die Wäsche zu walken. Die Trommel bewegt sich nur hin und her. Erst nach dem Abpumpen kommt...
S

Seb0

Benutzer
Registriert
31.10.2021
Beiträge
9
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller
Miele
Typenbezeichnung
Softtronic W3448
Kurze Fehlerbeschreibung
Spülen blinkt, kein Waschprogramm möglich aber Schleudern
Meine Messgeräte
  1. Analog/Digital Voltmeter
Hallo,

meine Waschmaschine schafft es nicht mehr die Wäsche zu walken. Die Trommel bewegt sich nur hin und her. Erst nach dem Abpumpen kommt wieder Bewegung in die Kiste und das Schleudern funktioniert. Also alle Waschprogramme inkl. Extraspülen bleiben hängen, nur Pumpen/Schleudern läuft durch.

Kohlen und Kollektor sehen gut aus (beides vor ca. 3 Jahren erneuert), Trommel lässt sich mit der Hand leicht drehen, Kabel sind auch unter Bewegung leitend. Bin für Ideen und Ratschläge dankbar.
 
S

Seb0

Benutzer
Registriert
31.10.2021
Beiträge
9
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Update:
Eine Sichtprüfung der Platine (von 2005!) ergab keine Beanstandungen, auch die Relais schalten korrekt.

Also nochmals die Kohlen ausgebaut und aus Verzweiflung mit 400er Papier etwas abgeschliffen. Siehe da, mit halber Beladung ist Waschen wieder möglich! Neue Kohlen sind bestellt, hoffe damit ist wieder genug Power für eine volle Trommel da.
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.479
Punkte Reaktionen
3.340
Wissensstand
Bastler mit Reparaturerfahrung
Moin Seb0

Willkommen im Forum

Mit den älteren Miele Geräten kenne ich mich besser aus, bin schon lange Rentner.
Bei defekten Bürstenkohlen, fängt das Fehlerbild meistens beim Schleudern an,
weil der Motor durch die Belastung mehr Strom zieht.
Nur ein kleiner Tipp, wasche nach Möglichkeit nicht so viel, auch nicht ganz voll stopfen.
Die defekten Kohlen feuern evtl., dadurch wird der Kollektor sehr warm und kann dadurch
beschädigt werden. Dann können Überschläge zwischen den Lamellen entstehen.
Hauptsache du hast den Fehler eingekreist.

Gruß vom Schiffhexler

:-)
 
S

Seb0

Benutzer
Registriert
31.10.2021
Beiträge
9
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Schiffhexler,

diesen Fall hatte ich vor einigen Jahren, da kam die Wäsche mit der Zeit immer feuchter aus der Maschine, bis sie irgendwann gar nicht mehr lief. Die Kohlen waren komplett runter und der Kollektor verbrannt. Motortausch mitsamt Kohlen und alles lief wieder.

Schleudern hat aber dieses Mal auch voll beladen funktioniert. Nur beim Spülen mit Wäsche und Wasser in der Trommel hat sie keine Drehung mehr geschafft, auch nicht mit halber Beladung. Immerhin das geht jetzt wieder. Hoffe es liegt an den Kohlen, obwohl die m.E. nicht so schlecht aussehen (siehe Anhang).

Gruß sebo
 

Anhänge

  • IMG_20211101_172923.jpg
    IMG_20211101_172923.jpg
    193,8 KB · Aufrufe: 21
  • IMG_20211101_173032.jpg
    IMG_20211101_173032.jpg
    185,9 KB · Aufrufe: 20
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.479
Punkte Reaktionen
3.340
Wissensstand
Bastler mit Reparaturerfahrung
Auf den Bildern kann es schlecht erkannt werden, kommt auf die Auflösung an.
Wenn die Kohlen gut laufen, sind die Auflageflächen der Kohlen metallisch Glänzend.
In Foren, mache ich meisten auf evtl. Folgefehler aufmerksam,
die reißen sonst ein großes Loch in die Tasche.

Gruß vom Schiffhexler

:-)
 
S

Seb0

Benutzer
Registriert
31.10.2021
Beiträge
9
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo,
mit neuen Kohlen und Dämpfern leider keine Verbesserung. Beim Waschen schaukelt die Trommel nur ein wenig hin und her (siehe Video), die Wäsche wird nicht richtig gewalkt, schleudern funktioniert wieder. Jetzt bin ich ratlos.
 

Anhänge

  • SoftronicW3448.mp4.zip
    2,2 MB · Aufrufe: 21
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.390
Punkte Reaktionen
287
Wissensstand
Informationselektroniker
Hallo,
die Kohlen hast Du auch richtig herum eingebaut? Die sitzen ja etwas versetzt zum Kommuntator und die "lange Seite" muß da sitzen wo die Kohle dichter am Motorrand sitzt. (@Schiffhexler hat da immer so eine nette Grafik parat...).
Evtl. rutscht der Riemen durch, has Du mal geschaut?
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.479
Punkte Reaktionen
3.340
Wissensstand
Bastler mit Reparaturerfahrung
Kollege, wird geliefert
 

Anhänge

  • Bürstenkohlen-Auflage.jpg
    Bürstenkohlen-Auflage.jpg
    146,1 KB · Aufrufe: 21
S

Seb0

Benutzer
Registriert
31.10.2021
Beiträge
9
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Lötspitze, danke für die Hinweise. Kohlen sind korrekt drin, so waren sie im Übrigen auch vorher eingebaut. Der Riemen ist ebenfalls in Ordnung, die Motorwelle dreht nicht durch.
Kann ich irgendwie den Motor messen oder als Fehlerquelle ausschließen?
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.390
Punkte Reaktionen
287
Wissensstand
Informationselektroniker
Hallo,
gut, daß Du die Lage der Kohlen und den Riemen bestätigen konntest.
Daß der Motor das Drehmoment zum Schleudern schafft und zum normalen Waschen nicht ist schon merkwürdig. Läßt m.E. auf die Steuerung schließen. Mehr weiß ich dazu leider nciht, vielleicht haben die auf solche Geräte spezialisierten Helfer da noch Ratschläge
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.479
Punkte Reaktionen
3.340
Wissensstand
Bastler mit Reparaturerfahrung
Moin Seb0

Wenn die WA schleudert, kann der Fehler an der EL liegen, evtl. dass ein Relais hängen bleibt, oder in der Ansteuerung was nicht stimmt. Ein KD-Monteur erneuert nur die EL.

Wenn an der EL noch nicht rumgelötet wurde, wende dich an den Miele - Elektronikexperten, der macht das schell und Preisgünstig. Bis jetzt habe ich nur positive Kommentare gehört. Rufe den, oder schreibe ihn an mit der Fehlerbeschreibung.

Hendrik Schulte
Amtsstr. 12
59590 Geseke
**********
Tel.: 02942 570988
Fax: 02942 49 86 ????

Das ist ein Experte für Miele-Elektronik-Reparaturen. Der ist in verschieden Foren positiv bewertet worden. Das bleibt dir natürlich freigestellt, ich bekomme keine Provision odgl. das ist nur ein Tipp.

Gruß vom Schiffhexler

:-)
 
S

Seb0

Benutzer
Registriert
31.10.2021
Beiträge
9
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Danke für den Kontakt. Die Elektronik sieht für mich in Ordnung aus, soweit ich das beurteilen kann. Einem Ersatz werde ich wahrscheinlich eher eine neue Maschine vorziehen.

Was mich stutzig macht: beim Waschen macht die Maschine ab und an ein paar Umdrehungen, aber die meiste Zeit wackelt sie nur noch hin und her, wie beschrieben. Wo soll das Drehmoment denn plötzlich herkommen?
Schleudern funktioniert natürlich, weil dazu vorher das schwere Wasser abgepumpt wird.

Gruß sebo
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.390
Punkte Reaktionen
287
Wissensstand
Informationselektroniker
Hallo,
da sind wir im Atomkraftwerk...:-o
Schweres Wasser (s. "Anwendung")
Spaß beiseite: Die Unwucht von nur klatschnasser Wäsche gegenüber solcher, die in Wasser schwimmt, nehme ich mal als eher größer an, daher die Rückfrage.
Was evtl. noch eine Möglichkeit wäre ist ein nicht mehr festsitzender Drehgeber am Motorbzw. Wackelkontakt in der entsprechenden Leitung.
 
S

Seb0

Benutzer
Registriert
31.10.2021
Beiträge
9
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Lötspitze, irgendwas wird der Drehgeber wohl anzeigen, sonst würde die Maschine in einen Fehler gehen. Das hatte ich zu Beginn, als die Trommel gar nicht drehte. Kann der Drehgeber so defekt sein, dass er nur ab und zu funktioniert bzw. erst ab einer halben Umdrehung oder so? Wie kann ich das herausfinden?
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.390
Punkte Reaktionen
287
Wissensstand
Informationselektroniker
Hallo,
es gibt wohl die Möglichkeit, daß der (= die eigentliche, rotierende Gebereinheit!) nicht mehr richtig fest auf der Achse sitzt.
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.479
Punkte Reaktionen
3.340
Wissensstand
Bastler mit Reparaturerfahrung
Moin Seb0

Nachtigall, ick hör dir trapsen.
Post #4; Motortausch mitsamt Kohlen und alles lief wieder.

War es ein neuer Motor oder ein Gebrauchter aus der Bucht?

Gruß vom Schiffhexler

:-)
 
S

Seb0

Benutzer
Registriert
31.10.2021
Beiträge
9
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Schiffhexler,
den hat damals der Händler vor Ort getauscht. Weil es schnell gehen sollte kam der aus einer anderen Maschine, war aber sehr neu. Das ist aber mehr als 3 Jahre her und die Maschine lief die ganze Zeit einwandfrei.
Gruß sebo
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.479
Punkte Reaktionen
3.340
Wissensstand
Bastler mit Reparaturerfahrung
Wenn eine guterhaltene Miele WA abgeschrieben wurde, das kommt nicht grade alle Tage vor. Das ist jetzt nur eine Vermutung. Sollte das Motorlager irgendwann gewechselt worden sein, ist die Befestigung vom Riemenrad auf der M-welle ein Problem.
Entweder eine Press- oder eine Aufschrumpfverbindung
Demontier den Gerätedeckel und achte auf die Geräusche ob der Motor dreht,
oder nur summt. Die große Trommelscheibe, ist ja mit einem Keil gesichert.
Aber die Finger und Nase fernhalten, anschließend Stecker raus.

@ Kollege,
mit deinem festsitzender Drehgeber, du meinst den TG, dann würde
der M ganz kurz schnell hochjagen, oder komm Garnichts.
Aber mit dem Anschupser, kam ich auf den Motor.

Gruß vom Schiffhexler

:-)
Nachtrag
Der Motor muss ja erst in einer Richtung ziehen,
dann eine kurze Paus und anschließend in die Andere.

Achte mal darauf
 
S

Seb0

Benutzer
Registriert
31.10.2021
Beiträge
9
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Auf der Motorwelle sitzt alles bombenfest, weder Antriebsrad noch Drehgeber haben Schlupf. Wenn die Trommel "zuckelt" und eben nicht dreht, macht das auch der Motor. Es dreht nichts durch oder so.

Neuen Motor gibt es nicht mehr, gebraucht für 70€, aber ich bin nicht überzeugt, dass es daran liegt. Vielleicht untersuche ich nochmal die Elektronik, aber zuerst brauche ich eine neue WM, mein Zeit-Kontingent ist vorerst erschöpft. Da wir jetzt neuere WMs ausprobieren konnten, sind wir von der Waschleistung unserer Miele auch nicht mehr restlos überzeugt. Vielleicht sind 15 Jahre doch genug und ich lasse sie in Frieden ruhen🤔

Danke für eure Mithilfe bis hierher👏🏻👏🏻
 
Thema: Miele Softtronic W3448 Spülen blinkt, kein Waschprogramm möglich aber Schleudern

Ähnliche Themen

Miele Novotronic W921 Spülen 1+2 blinkt

Siemens E14 - 1S Trommel dreht nicht

AEG Lavamat W 1020 Motor dreht nicht

Miele Novotronik W921 Spülen 1-2 blinkt

Miele W873 Spülen blinkt

Oben