Miele G1022 Zulauf/Ablauf leuchtet

Diskutiere Miele G1022 Zulauf/Ablauf leuchtet im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hersteller: Miele Typenbezeichnung: G1022 E-Nummer: kurze Fehlerbeschreibung (2-3 Worte): Zulauf/Ablauf leuchtet Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
A

Anton50

Benutzer
Registriert
07.01.2017
Beiträge
6
Punkte Reaktionen
0
Wissensstand
Elektriker
Hersteller: Miele

Typenbezeichnung: G1022

E-Nummer:

kurze Fehlerbeschreibung (2-3 Worte): Zulauf/Ablauf leuchtet

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Zunächst habe ich die Kontrollen gemäß Gebrauchsanweisung durchgeführt.
Zulauf ist OK, Aber nicht der Ablauf:
Nach dem Einschalten zieht die Maschine kurz Wasser, dann leuchtet die Zulauf/Ablauf-Lampe auf.
Das Sieb steht unter Wasser. Das Pumpenflügelrad lässt sich drehen, bietet aber stets nach einer halben Umdrehung einen spürbaren Widerstand (magnetischer Widerstand ??).
Wie kann ich die Funktion der Ablaufpumpe prüfen?
Freu mich über schnelle Antworten.
 
X

xelkrm

Benutzer
Registriert
13.12.2012
Beiträge
113
Punkte Reaktionen
7
Wissensstand
Elektriker
Hört sich eher nach einem Zulaufproblem an. Der Vorgang ist eigentlich nach dem Start erst Pumpen, dann Wasser ziehen. Direkt nach dem Wasser ziehen kommt eigentlich das Programm fürs Vorspülen. Erst danach pumpt sie das Wasser wieder ab. Bei dir geht die Maschine anscheinend auf Störung nachdem sie den Wasserstand prüft. Ich vermute dass dieser zu niedrig ist und sie deshalb evtl. die Heizung nicht einschalten kann oder einfach in der gegebenen Zeit nicht genug Wasser einläuft. Mach mal nen Eimertest. Vielleicht hat dein Eckventil was. Der leichte widerstand der Laugenpumpe ist normal bei Magnetfeldpumpen. Evtl. könntest du deine Fabr. Nr. noch ergänzen.
 
Zuletzt bearbeitet:
A

Anton50

Benutzer
Registriert
07.01.2017
Beiträge
6
Punkte Reaktionen
0
Wissensstand
Elektriker
Herzlichen Dank für diesen wertvollen Hinweis.
Aber wie prüfe ich jetzt genau denZulauf?
Die Maschine ist an das Heißwasser angeschlossen.
Nach dem Einschalten zieht sie Wasser (Zulauf wir heiß).
Das heiße Wasser steht anschließend unter dem Siebablauf.
Merkwürdig: Ich habe das Wasser mit einer Fotoschale (flacher Auffangbehälter) passiv herauslaufen lassen.
Es stand jedoch unter dem Sieb noch Rest-Wasser.
Diesmal hat die Maschine nach dem Einschalten sofort gepumpt (ca 4 Liter Wasser) während die Störungslampe leuchtete (weil mein Eimer nicht groß genug war, musste ich den Abpumpprozess unterbrechen). Danach startete sie nur noch kurz, ging auf Störung und blieb ruhig.
Zuvor hatte sie stets Wasser geholt, blinkte vier Mal, blieb auf Rot stehen und wiederholte dieses "Wasserziehen" samt Blinken, so dass lediglich der Innenboden mit Wasser volllief). Heißes Wasser.
Bitte hilf mir weiter diese Maschinenlogik zu entschlüsseln.
Und es befanden sich Rostteile im abgepumpten ca 4 Liter Wasser.

Jetzt, nach ca 15 Minuten lässt sich der ursprüngliche Fehler wieder reproduzieren:
Geräusche, Wasser läuft ein, vier Mal blinken, kurze Ruhe, Wasser läuft ein, vier Mal......
und der Innenboden läuft voll. Kein Wasser aus dem Ablaufschlauch.

Und noch eine Beobachtung: nachdem ich einen großen Eimer besorgt habe und dieses "Wasserziehen" weiter laufen ließ (mit roter Störanzeige) fängte die Maschine an alles wieder abzupumpen.
So, als würde sie lediglich nicht in das Vorspülprogramm kommen.
Pumpe ist also OK.
 
Zuletzt bearbeitet:
X

xelkrm

Benutzer
Registriert
13.12.2012
Beiträge
113
Punkte Reaktionen
7
Wissensstand
Elektriker
Entferne das Magnetventil vom Wasserhahn. Halte nen Eimer drunter und Dreh auf. Es sollte ein satter Strahl mit odentlich druck kommen, der bis zum Endpunkt des öffnens nicht mehr schwächer wird. Dabei kannst du gleich das Sieb im Magnetventil auf Verschmutzung kontrollieren.

Ob korrekt abgepumpt wird, kannst du testen indem du nen Eimer viertelst mit Wasser gefüllt in die leere Maschine kippst, anschließend den ablaufschlauch in diesen Eimer halten und einschalten. Die Maschine pumpt zuerst ab und sollte dieses von Hand rein gekippte Wasser wieder in den Eimer Pumpen.


Edit: wenn ich das jetzt richtig verstanden habe, pumpt sie nach dem Start ab, zieht Wasser, dann ist kurz Ruhe, und irgendwann pumpt sie das Wasser wieder komplett raus?
Möglicherweise blockiert dann etwas die Umwälzpumpe.
 
Zuletzt bearbeitet:
A

Anton50

Benutzer
Registriert
07.01.2017
Beiträge
6
Punkte Reaktionen
0
Wissensstand
Elektriker
Heißwasserzulauf scheint OK zu sein. Der Wasseraustritt ist, was den Druck angeht, angemessen (Warmwasserleitung) und kontinuierlich (ca 5 Liter in 15 Sekunden).
Das Sieb im Magnetschalter ist sauber.
Gerne würde ich diesen Schalter öffnen, will aber erst deinen Rat abwarten.

Zum Pumpentest noch ein Nachfrage: Pumpt die Maschine auch ab wenn der Wasserzulauf nicht angeschlossen ist?
 
Zuletzt bearbeitet:
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
463
Wissensstand
Bastler mit Reparaturerfahrung
Am Magnetventil ist nichts zu öffnen - das kennt nur drei Betriebszustände: OFFEN (unter Strom), ZU (stromlos) und KAPUTT
 
A

Anton50

Benutzer
Registriert
07.01.2017
Beiträge
6
Punkte Reaktionen
0
Wissensstand
Elektriker
KAPUTT ? Ist es dann offen oder zu oder undefiniert (z.B. halboffen und mindert den Zulaufdruck)?
 
A

Anton50

Benutzer
Registriert
07.01.2017
Beiträge
6
Punkte Reaktionen
0
Wissensstand
Elektriker
Noch genauer:
Es liegt sehr wahrscheinlich am Zulauf.
Der Zulauf des Warmwasseranschlusses funktioniert (ca 5 Liter in 15 Sekunden).
Die Maschine wird eingeschaltet.
Die Maschine pumpt ab, die rote Zulauf/Ablauf-Warnlampe leuchtet nicht.Geräusch (vermutlich Umschalten auf den Wassereinlauf) und die rote Zulauf/Ablauf-Warnlampe leuchtet.
Die Maschine schaltet ab (Warnlampe leuchtet weiter).
Die Maschine beginnt von Neuem mit dem Geräusch (Wassereinlauf?), Warnlampe blinkt.
Und schaltet wieder ab (Warnlampe leuchtet dauerhaft)
Die Maschine beginnt von Neuem mit dem Geräusch (Wassereinlauf?), Warnlampe blinkt.
Und schaltet wieder ab (Warnlampe leuchtet dauerhaft)


Nach dem Öffnen der Maschine ist das Wasser bis deutlich unter das Sieb abgesaugt.
Die Maschine zieht Wasser und bleibt stehen.
Nach dem Öffnen der Maschine ist etwas Wasser eingelaufen. Die Tür wird geschlossen. Die Maschine zieht Wasser und bleibt stehen. Nach dem Öffnen der Maschine ist etwas mehr Wasser eingelaufen. Die Türe wird geschlossen. Die Maschine zieht Wasser und bleibt stehen. Jetzt hat das Wasser das Sieb erreicht. Die Maschine zieht Wasser und bleibt stehen.
Nach ca 7 derartigen Intervallen pumpt die Maschine ab.
 
Zuletzt bearbeitet:
X

xelkrm

Benutzer
Registriert
13.12.2012
Beiträge
113
Punkte Reaktionen
7
Wissensstand
Elektriker
Wäre möglich, dass das Magnetventil defekt ist. Ich hab aber auch heute morgen mal beim betrachten einiger Schaltpläne irgendwas von einer Wasserweiche gelesen. Der genaue Typ und die Fabr. Nr. würden weiter helfen, da es relativ viele Unterlagen dieses Typs gibt mit je nach Typ kleine Unterschiede bzw. Besonderheiten. Wie gesagt, wenn nur das Sieb mit Wasser bedeckt ist, ist es definitiv zu wenig Wasser. Du könntest ihr natürlich mal manuell mi nem Eimer Wasser nachhelfen. Allerdings nicht soviel dass es überläuft. Das würde dann den Schwimmer in der Bodenwanne aktivieren.
 
Daniel34

Daniel34

Benutzer
Registriert
09.02.2016
Beiträge
80
Punkte Reaktionen
4
Wissensstand
Bastler mit Reparaturerfahrung
Soweit ich das noch richtig Erinnere, hat die G 1022 keine Wasserweiche. Unsere jedenfalls nicht. Mit hoher Wahrscheinlichkeit wird wirklich nicht genug Wasser einlaufen. Der Wasserzulauf ist, glaube ich, Zeitlich begrenzt. Heißt, wenn in Zeit X (keine Ahnung wie lange das ist) nicht Menge X (Wasser) eingelaufen ist, geht die Maschine auf Störung und pumpt ab. Das ist quasi eine Schutzfunktion.

Wenn der Wasserhahn also genau 5 Liter/ 15 Sekunden durchlässt, ist das schon mal ok. Der Zulaufschlauch muss auch Knickfrei gelegt sein. Wenn das auch ok ist, würde ich mal den Zulaufschlauch ausbauen (elektrisch an der Maschine angeschlossen lassen), und das Ende welches in der Maschine auf die Wassertasche geht in einen Eimer halten und ein Programm starten. Auf dem Aquastop steht, glaube ich, drauf 4,1 Liter / Minute. Sollte weniger als diese 4,1 Liter in 1 Minute in den Eimer gelangen, kann man sich bestimmt sicher sein, das der Aquastop zu ersetzen sein wird.

Gruß
Daniel34
 
X

xelkrm

Benutzer
Registriert
13.12.2012
Beiträge
113
Punkte Reaktionen
7
Wissensstand
Elektriker
Es gibt anscheinend ein Modell mit Wasserweiche, aber nicht ohne Zusatzbezeichnung.
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.679
Punkte Reaktionen
3.392
Wissensstand
Bastler mit Reparaturerfahrung
Moin Anton50

Achte auf die Zeit in Sek. vom Wasserziehen bis zur Fehlermeldung.
Dann mach die Tür auf und messe den Wasserstand in der Mitte am Spülarm.
Poste die Werte.
Anton50 schrieb:
Es stand jedoch unter dem Sieb noch Rest-Wasser.
Diesmal hat die Maschine nach dem Einschalten sofort gepumpt (ca. 4 Liter Wasser)
während die Störungslampe leuchtete
Unter dem Sieb, können doch keine 4 lt. Wasser sich befinden.

@
Mit der Wasserweiche, ist das nicht ein anderer Schuh?
Die ist doch beim GS nur für die Spülarmumschaltung (oben / unten) zuständig,
aber nicht für den Wasserstand.

Gruß vom Schiffhexler

:-)
 
X

xelkrm

Benutzer
Registriert
13.12.2012
Beiträge
113
Punkte Reaktionen
7
Wissensstand
Elektriker
Das stimmt, aber ne 100%ige Aussage über den genauen Wasserstand les ich jetzt nicht. Ich vermute immernoch dass der einfach zu gering ist. Für ein anderes Fehlerbild kommt die Maschine ja nicht weit genug.
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.679
Punkte Reaktionen
3.392
Wissensstand
Bastler mit Reparaturerfahrung
@ xelkrm

Du bist ja aus dem Bett gefallen, ein Rentner frühstückt um 11[sup]00[/sup] Uhr. :D
Von dem GS, habe ich keine Unterlagen, da kann ich nicht gezielt vorgehen.
Der Wassereinlauf ist meistens auf 1,5 - 2 Min. beschränkt. Wenn die Meldung nach ca. 30 Sek. kommt,
besteht die Möglichkeit, dass der GS ein Flowmeter besitzt.
Wenn das Ding den Geist aufgibt, dann macht die EL dicht bevor der Wasserstand erreicht ist.
Darauf bezieht sich meine Post 12

Gruß vom Schiffhexler

:-)
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.679
Punkte Reaktionen
3.392
Wissensstand
Bastler mit Reparaturerfahrung
Moin Anton

Grad habe ich im IN gesucht. Der GS hat ein Flowmeter (Durchflussmesser).
Der befindet sich hinter der linken Seitenwand am Zulauf. Da ist ein Flügelrad mit einem Magnet drin,
darüber befindet sich ein Reedkontakt (kleine Glasröhre mit Schaltkontakt. Wenn das Wasser läuft,
dann liefert es Signale zur Elektronik (EL). Wenn das Flügelrad sich nicht dreht, oder der Kontakt nicht schaltet, dann wird noch sehr kurze Zeit der Fehler gemeldet und die EL schaltet den Zulauf ab.
Ausbauen, überprüfen mit Ohmmeter und reinblasen

Gruß vom Schiffhexler

:-)

PS: Das hat mir keine Ruhe gelassen
 
Daniel34

Daniel34

Benutzer
Registriert
09.02.2016
Beiträge
80
Punkte Reaktionen
4
Wissensstand
Bastler mit Reparaturerfahrung
Ja stimmt. Die Maschine hat den Durchflussmengenmesser mit Reed-Kontakt. Was die Wasserumschaltung zwischen den Spülarmen betrifft, wird lediglich die Drehrichtung der Umwälzpumpe geändert. Wenn sie in die eine Richtung dreht, spülen der obere und untere Spülarm, dreht sie in die andere Richtung, nur der mittlerste Spülarm. So jedenfalls hat man es mir mal telefonisch beim Miele Kundencenter erklärt.

P.S.: Vielleicht hat die Maschine ja einen FC abgelegt, über diesen man genaueres wüsste. Wenn Gewünscht, kann ich ja gerne mal die vorgehensweise zum auslesen des FC nennen.
Normal darf das ja nicht öffentlich gemacht werden, deswegen halte ich mich noch zurück damit.

Gruß
Daniel16121980
 
Zuletzt bearbeitet:
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.679
Punkte Reaktionen
3.392
Wissensstand
Bastler mit Reparaturerfahrung
@ Daniel34

Mit deiner Drehrichtungsteuerung der SP, das kann nicht stimmen.
Nehme dir eine Pumpe in der Hand, betrachte die Konstruktion, Flügelrad mir der Auslaufrichtung.
Für eine Wasserweiche muss die Steuerung über Verschlussklappen mit einem Stellmotor realisiert werden.
Da ist wahrscheinlich eine Missverständigung mit de WKD aufgetreten.

Um bei einer Pumpe die optimale Leistung zu erreichen,
muss das Flügelrad zur Ablaufrichtung einen Winkel von 90° haben.
Ausnahmen sind die Magnetpumpen, weil sie in beide Richtungen, anlaufen können.

Gruß vom Schiffhexler

:-)
 
Daniel34

Daniel34

Benutzer
Registriert
09.02.2016
Beiträge
80
Punkte Reaktionen
4
Wissensstand
Bastler mit Reparaturerfahrung
@ Schiffhexler

Ich kann es ja leider nur so Sagen, wie der Mitarbeiter am Telefon gesagt hat. Wenn der was falsches gesagt hat, dann täte es mir leid, ungewollt falsche Informationen abgegeben zu haben.

Allerdings sehe ich am Flügelrad der Umwälzpumpe 2 Flügelanordnungen. Das müsste doch irgendeinem Zweck entsprechen oder ?

P.S.: Der G 1022 hat ein MPEH 00-62/2 Motor, falls das Hilfreich ist. Habe nochmal nachgesehen und kann beim besten Willen am gesamten Pumpenkopf keine Wasserweiche sehen. Allerdings haben wir den G 1022 ohne jegliche Zusatzbezeichnung. Vielleicht ist da irgendwo noch ein technischer Unterschied.

Gruß
Daniel34
 

Anhänge

  • Pumpenflügel UWP.jpg
    Pumpenflügel UWP.jpg
    10,1 KB · Aufrufe: 1.101
Zuletzt bearbeitet:
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.679
Punkte Reaktionen
3.392
Wissensstand
Bastler mit Reparaturerfahrung
@ Daniel34

Den GS habe ich noch nicht in der Hand gehabt, das werde ich auch nicht mehr.
Da ich von normalen Pumpen ausgegangen bin, möchte ich mich da nicht festlegen.
Die Hersteller sind ja für Überraschungen gut.

Gruß vom Schiffhexler

:-)
 
A

Anton50

Benutzer
Registriert
07.01.2017
Beiträge
6
Punkte Reaktionen
0
Wissensstand
Elektriker
Hallo ihr Ratgeber,
dies ist das Hervorragende des Internets und der Foren. Dank !! eurer Beiträge läuft die Spülmaschine wieder.
Fehlerbehebung: Zunächst habe ich die Bodenplatte entfernt, den Zulaufschlauch abgezogen und den Wassereinlauf kontrolliert.
Mit gut 4 Liter Heißwasser in einer Minute konnte ich den Aqua-Stop ausschließen. Deutlich war auch das Magnetventil hörbar.
Es waren nicht viel Bauteile, die mit dem Zulauf in Verbindung stehen und ich suchte nach einem Gerät, dass irgendwie die Durchlaufmenge registriert. Zunächst vermutete ich dieses im Salzbehälter (dunkler Schatten), baute ihn aus (sehr einfach) und merkte, dass dieser dunkle Schatten den Salzgehalt registriert. Weil ich kein weiteres Teil ausmachen konnte, schraubte ich die Seitenwände ab und wurde sofort fündig: Der Anschluss des Reedkontakts war abgefallen. Meine kleine "Wasseruhr" war jetzt gefunden, brauchte aber nach dem eindeutigen Fehler nicht mehr untersucht werden.
Der Fehler scheint von Miele eingebaut zu sein; Fehler, weil dieser Steckanschluss gesichert hätte ausgeführt werden müssen. Mit einem Heißkleber habe ich das Versäumnis von Miele nachgeholt. Euch allen, die ihr mir Rat gegeben habt, herzlichen Dank.
Übrigens, Tipps, wie man solche modernen Dinger zerlegt, sollten zunehmend und auch dann gepostet werden, wenn keiner fragt aber man dafür Zeit hat. Ich hatte Schwierigkeiten mit der Blende unter der Türe (zuerst müssen die hinteren Rastklemmen mit einem Schraubendrehen abgehoben werden) und mit der Entfernung der Bodenplatte an der Türseite. Die Schrauben dort sind nicht einfach auszumachen. Wer Zerlegpläne hat, sollte diese für andere ins Netz stellen.
DANKE !!!!! DANKE !!!!!!
 
Status
Für weitere Antworten geschlossen.
Thema: Miele G1022 Zulauf/Ablauf leuchtet

Ähnliche Themen

Miele HG01 Modell G651 SCI Geschirrspüler stoppt nachdem Vorspülen mit Zulauf/Ablauf prüfen

Bosch Geschirrspüler Wasserhahn leuchtet

Miele W961 PrimaVera W Waschmaschine W961 startet verzögert - Zulauf prüfen. Wasser läuft nicht sofort.

Bauknecht / Whirlpool DWL-DEA701-B Fehler F3 / zieht kein Wasser

Miele G8050 Zu/Ablauf blinkt

Oben