Miele Ecocare W5000 Maschine geht nach 5-10 Minuten ohne Fehlermeldung aus (Fehler davor war Waterproof wegen Wasser im Keller)

Diskutiere Miele Ecocare W5000 Maschine geht nach 5-10 Minuten ohne Fehlermeldung aus (Fehler davor war Waterproof wegen Wasser im Keller) im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: Miele Typenbezeichnung: Ecocare W5000 E-Nummer: W5821 kurze Fehlerbeschreibung (2-3 Worte): Maschine geht nach 5-10 Minuten ohne...
B

Britta-DA

Benutzer
Registriert
28.07.2021
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Hersteller: Miele

Typenbezeichnung: Ecocare W5000

E-Nummer: W5821

kurze Fehlerbeschreibung (2-3 Worte): Maschine geht nach 5-10 Minuten ohne Fehlermeldung aus (Fehler davor war Waterproof wegen Wasser im Keller)

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



Miele ECO Care W5000 Waschmaschine, ca. 10 Jahre alt 4560 Betriebsstunden

Auch uns ist Wasser in den Keller gelaufen und seitdem hat die Waschmaschine Ihre Macken.
Den Trick mit dem um 45 Grad kippen um das Wasser aus dem Boden herauslaufen zu lassen kannte ich schon.
Hat auch erst einmal gewirkt, aber nach ein Paar Tagen kam der Fehler 'Waterproof' wieder.

Mit Hilfe von Youtube wurde die Maschine dann auch geöffnet und das restliche Wasser aus dem Boden entfernt.
Alles wieder zugeschraubt, aber Fehler ist geblieben. Wieder alles aufgeschraubt und das Innere des Schwimmers näher untersucht. Das elektronische Teil darin war total verrostet. Bei Miele ein Ersatzteil bestellt und eingebaut.

Maschine fing wieder an zu laufen. Fehler war weg. Eine Ladung Wäsche angeschmissen. Aber als ich nach kurzer Zeit wieder kam, war die Maschine aus - Display dunkel, so wie wenn man sie ausgeschaltet hat.

Was ohne Probleme funktioniert ist (Extra-)Spülen , Schleudern. 60 Grad und 40 Grad Wäsche (mehr hab ich bisher nicht versucht) geht nach ca. 5 Minuten aus. Display bleibt schwarz. Sofortiges Anschalten geht nicht. Aber nach ein Paar Minuten kann man die Maschine wieder starten.

Die ausgelesenen Fehler sind (von aktuell zu älter) F138 (war der Schwimmer), F92 (Hygieneinfo) - musste mal bei 70 Grad gewaschen werden, F20 (Heizungsfehler) - hab ich gar nicht gemerkt . könnte vielleicht was damit zu tun haben??,
F16 (zu viel Schaum), F11 (Problem mit Abpumpen), F51 (Drucksensor), F10 (Zulauf).

Wenn man die Maschine anschaltet, dann brummt sie auch schon so, als wollte sie loslaufen, obwohl man noch nicht auf START gedrückt hat - dieser Effekt ist auch neu.

Der Nachhaltigkeit zu Liebe würde ich lieber nochmal versuchen die Maschine wieder in Schwung zu bekommen, aber was Elektronik angeht, habe ich keinen Plan. Hat jemand Tipps wie die Ursache einzugrenzen ist - würde mich sehr freuen.
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.320
Punkte Reaktionen
274
Wissensstand
Informationselektroniker
Hallo,
sofortiges Pumpen ohne "Start" ist eigentlich die Notlauf-Funktion nach ausgelöster Wasser-Erkennung. Den Schwimmer und Schalter (???) hast Du ja gewechselt, wird es also eher nicht sein. Hast Du mal nach Wasser ind er BOdenwanne geschaut?
Dunke Displays sind oft Auswirkungen von Schaltregler-ICs TNY____ oder LNK____. Sind 7-beinige ICs. Da es ja manchmal wieder in Gang kommt scheint, falls eingesetzt, der Sicherungswiderstand in Ordnung zu sein.
Alternativ bleibt auch immer die Idee von Wackelkontakten, speziell, wenn z.B. Der Schwimmerschalter im Wasser stand. Schalter ist ersetzt, aber die zugehörigen Kontakte wohl eher nicht?
Achtung: Ich lese "Blutige/-r Anfänger/-in". Meist sind die Steuerungen NICHT vom Netz isoliert, es besteht die Gefahr von Stromschlag (230V), Lebensgefahr! Also immer die Maschine vom Wasser und Stromnetz trennen bevor daran hantiert wird!
 
B

Britta-DA

Benutzer
Registriert
28.07.2021
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Hallo Lötspitze,
Danke für Deine Hinweise. Du kannst beruhigt sein. Habe zwar keine Ahnung von kleinen elektronischen Teilchen, aber Stecker war gezogen und Wasser abgedreht.
Das ganze vordere Gehäuse war abgeschraubt und ein Rest an Wasser war auch im Boden. Das habe ich rausgewischt und auch eine Nacht trocknen lassen.
Den Schwimmer habe ich ausgetauscht, aber nicht das Teil, das mit kleinen Drähten verbunden ist. Da muss ich wohl jemanden suchen, der das mal austauscht (ich habe es aber vorsichtshalber gleich mitbestellt).
Das ist auf jeden Fall einen Versuch wert.
Was mich nur wundert ist, das alle Programme die mit Erhitzen zu tun haben nach 5 Minuten ausgehen und die Maschine sich abschalten, Aber z.B. Extraspülen/Stärken was auch 25 Minuten dauert durchläuft. Könnte das nicht auf eine Art Temperaturregler hinweisen oder würde das Teil am Schwimmer auch solche merkwürdigen Aussetzer produzieren können? Danke für weiter HInweise. Karma ist unterwegs.. :-)
 
B

Britta-DA

Benutzer
Registriert
28.07.2021
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Hallo Lötspitze,
Danke für Deine Hinweise. Du kannst beruhigt sein. Habe zwar keine Ahnung von kleinen elektronischen Teilchen, aber Stecker war gezogen und Wasser abgedreht.
Das ganze vordere Gehäuse war abgeschraubt und ein Rest an Wasser war auch im Boden. Das habe ich rausgewischt und auch eine Nacht trocknen lassen.
Den Schwimmer habe ich ausgetauscht, aber nicht das Teil, das mit kleinen Drähten verbunden ist. Da muss ich wohl jemanden suchen, der das mal austauscht (ich habe es aber vorsichtshalber gleich mitbestellt).
Das ist auf jeden Fall einen Versuch wert.
Was mich nur wundert ist, das alle Programme die mit Erhitzen zu tun haben nach 5 Minuten ausgehen und die Maschine sich abschalten, Aber z.B. Extraspülen/Stärken was auch 25 Minuten dauert durchläuft. Könnte das nicht auf eine Art Temperaturregler hinweisen oder würde das Teil am Schwimmer auch solche merkwürdigen Aussetzer produzieren können? Danke für weiter HInweise. Karma ist unterwegs.. :-)
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.320
Punkte Reaktionen
274
Wissensstand
Informationselektroniker
Hallo!
das Teil, das mit kleinen Drähten verbunden ist
...das ist der eigentliche Schalter.
Der Zusammenhang mit der Heizung ist schon merkwürdig. Dazu wird in der Regel ein Relais angesteuert. Vieleicht ist dieser zusätzliche Energiebedarf dann das i-Tüpfelchen, die Spannungsversorgung in der Elektronik lahmzulegen.
Damit wären wir wieder beim schon genannten Schaltregler.
 
B

Britta-DA

Benutzer
Registriert
28.07.2021
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Hallo Lötspitze,

wir haben den 3poligen Stecker, der am Schwimmer hing ebenfalls ausgetauscht und danach ist der Waschvorgang durchgelaufen. Ich poste mal noch ein Bild von den ausgetauschten Teilen.
Freu mich, dass Dein Tipp richtig war.

Danke und Gruß
Britt-DA
 

Anhänge

  • IMG_0070_2.jpg
    IMG_0070_2.jpg
    200,5 KB · Aufrufe: 69
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.320
Punkte Reaktionen
274
Wissensstand
Informationselektroniker
Danke, Super
- daß es geklappt hat,
- für die positive Rückmeldung, und
- das eindrucksvolle Foto! :clapping:
 
Thema: Miele Ecocare W5000 Maschine geht nach 5-10 Minuten ohne Fehlermeldung aus (Fehler davor war Waterproof wegen Wasser im Keller)

Ähnliche Themen

Miele G 2870 SCVI FI fliegt raus

Miele WT 2790 WPM Edition 111 WPM Technischer Fehler Nr. 4

Miele Superior 1620 W985 Zieht zu wenig Wasser

AEG Öko Lavamat 70530-W update E 10, holt zu wenig Wasser

Miele WT946 Nr.10/48916121 Type: HWT01 Trocknet nicht

Oben