Medion MD30671 AT-A

Diskutiere Medion MD30671 AT-A im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Medion Typenbezeichnung: MD30671 AT-A Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Meine Messgeräte:: kein...
Status
Für weitere Antworten geschlossen.
S

--stp--

Benutzer
Registriert
26.12.2020
Beiträge
9
Punkte Reaktionen
0
Wissensstand
Azubi im Elektroniksektor
Hersteller: Medion

Typenbezeichnung: MD30671 AT-A

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte):

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



Hallo,

leider hat mein Medion MD30671 AT-A ein Problem. Das Bild wird korrekt angezeigt, aber leider ist die rechte Seite dunkler. Nicht komplett dunkel, aber dunkler als der linke Teil. Das ist aber nicht durchgehend. Nach dem Einschalten ist die rechte Seite dunkler, kurz darauf wieder alles normal und nach einer Zeit wird die rechte Seite dann wieder dunkler.

Ich habe zwei Bilder angehängt. Habt ihr ev. für dieses Problem eine Idee?

Auf dem Foto ist der Fall nicht so gut erkennbar, aber es ist genau ab der Hälfte die rechte Seite dunkler, aber eben nicht komplett dunkel.

Vielen Dank!
 

Anhänge

  • A4B8275E-F958-45C3-B04B-D7160325F982.jpeg
    A4B8275E-F958-45C3-B04B-D7160325F982.jpeg
    818 KB · Aufrufe: 461
  • IMG_0014.jpg
    IMG_0014.jpg
    162,7 KB · Aufrufe: 429
Servus,

weil es eine scharfe Trennung hat, kann es schon mal nichts mit der Beleuchtung zu tun haben. Ist das Bild abgesehen davon in Ordnung?
 
Ja, das Bild ist ansonsten komplett in Ordnung.
Genau, wie von dir richtig beschrieben, gibt es eine scharfe Trennung.
 
Kannst du noch ein Foto machen mit richtigem Bild? Mich würde interessieren, wie sich die Farben verhalten. Letztlich kommt nur Panel oder TCON als Ursache in Frage. Vermute mehr das Panel.
 
Ich habe den Fernseher gestern über Nacht stromlos gemacht. Heute werden die Bilder über HDMI ohne dem Problem dargestellt, im Menü (ohne Quelle) ist es immer noch vorhanden. Gestern war es immer, auch bei HDMI-Quellen vorhanden. Die Farben waren aber nie ein Problem (kein solarisiertes Bild).
Für mich ist es aktuell so ok.
 
Das ist das lästige an sporadischen Fehlern. Macht macht irgendwas, danach ist es anders und man meint, es gäbe einen Zusammenhang. Ich denke, das kommt alles wieder zurück irgendwann. Dann mal abwarten.
 
Wie du richtig vorausgesagt hast, ist das Problem heute wieder vorhanden. Ich habe jetzt noch zwei Bilder angehängt, wobei die Sache auf den Fotos leider nicht so gut erkennbar, wie direkt davor.
Auffällig wird das Problem hauptsächlich bei hellen Bildern, vor allem bei weiß. Dann erkennt man, dass die rechte Seite mehr Blauanteil hat als die linke. Kann das ein Hinweis sein?
 

Anhänge

  • IMG_0030.jpg
    IMG_0030.jpg
    611,7 KB · Aufrufe: 356
  • IMG_0032.jpg
    IMG_0032.jpg
    90,3 KB · Aufrufe: 356
Noch ein Beispielbild mit mehr Farbe.
 

Anhänge

  • IMG_0035.jpg
    IMG_0035.jpg
    128,9 KB · Aufrufe: 399
Die eingestellte Helligkeit hat einen Einfluss. Bei 60% Helligkeit ist der Unterschied zwischen links und rechts deutlich erkennbar, bei 25% Helligkeit kaum.
Leider ist bei 25% Helligkeit aber auch die Farbdarstellung nicht korrekt, helles rot ist dann sehr grell und zu dunkel.
 

Anhänge

  • IMG_0041.jpg
    IMG_0041.jpg
    58 KB · Aufrufe: 406
  • IMG_0040.jpg
    IMG_0040.jpg
    63,8 KB · Aufrufe: 382
Schon ein seltsamer Fehler. Ich denke ein Tausch des TCONs könnte mal probiert werden. Entweder das hat ein Problem, oder das Panel. Und dann kannst du eh (fast) nichts machen.

Um sicherzugehen was für ein board verbaut ist, würde ich aber die Kiste öffnen und selbst nachschauen.
 

Anhänge

  • IMG_0059.jpg
    IMG_0059.jpg
    950,3 KB · Aufrufe: 348
  • IMG_0056.jpg
    IMG_0056.jpg
    126,7 KB · Aufrufe: 361
Keine Chance das zu wechseln. Ist fest mit Panel verbunden, sprich verklebt. Dadurch das kein Extra T-Con verbaut ist was man auch tauschen könnte
ist hier wohl Schluss.
mfg. Micha
 
Hallo!
Das stimmt genauso wie @Firewater geschrieben hat. Die Flexbänder sind an der Leiterkarte und auf dem Glaspanel aufgeklebt, Stichwort "anisotropic film". Das ist, zu wirtschaftlichen Kosten, nicht reparabel, wenn da z.B. etwas abreißt. Gibt dann die berühmten vertikalen bunten Linien.
 
Das ist schade zu lesen, trotzdem danke für eure Erklärungen.
 
Ja, das ist der Fluch an moderner CE: durch möglichst hohe Integration von Elementen das Endgerät möglichst günstig bauen reduziert die Chance was zu reparieren. In dem Fall würde ich wohl lieber mit dem Fehler leben. Die Chance was zu verbessern ist minimal.
 
Status
Für weitere Antworten geschlossen.
Thema: Medion MD30671 AT-A

Ähnliche Themen

Siemens S 16-44 WM läuft kurz an, bleibt dann aus

Bauknecht WAT UNIQ 632 AAA Lagerschaden

Grundig 47 VLE 9474 SL LED-TV: Dunkle Flecken/ Bereiche im Bild

Metz 42TW07 ( Pureo 42-Media ) Bildschirm zu Dunkel Led Lichtleiste wurde bereits getauscht da eine LED Defekt war die komplette Lichtleiste wurde get

IKEA UPPLEVA 46“ Bild flackert & verschwindet, schwarzer Fleck

Zurück
Oben