Medion MD-29088 kein Signal

Diskutiere Medion MD-29088 kein Signal im Forum Reparatur Sat receiver und DVB T Receiver im Bereich Reparaturtips braune Ware - Hersteller: Medion Typenbezeichnung: MD-29088 kurze Fehlerbeschreibung (2-3 Worte): kein Signal beim einschalten, erst nach umschalten auf PVR...
Status
Für weitere Antworten geschlossen.
L

Looky_Dr.Snuggles

Benutzer
Registriert
03.06.2008
Beiträge
4
Punkte Reaktionen
0
Hersteller: Medion

Typenbezeichnung: MD-29088

kurze Fehlerbeschreibung (2-3 Worte): kein Signal beim einschalten, erst nach umschalten auf PVR

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo Zusammen

Hab seit längerem dieses Problem und finde einfach keine Lösung - hoffentlich könnt Ihr mir weiterhelfen !

Mein Modell:
Medion DVB-T Twin Receiver mit 80GB HDD - MD-28099
Bootloader: S/1.8
FW: STBOS E/3.41 (b) 2006-01-22 20:25
SN: auf Anfrage


Das Prob:
Wenn ich das Gerät über die Fernbedienung einschalte bekommte ich kein Signal / keinen TV Sender (Signalstärke null). Teilweise wird die 5V Antenne auch nicht mit Strom versorgt, obwohl im Menü ausgewählt. Wenn ich nun eine Aufnahme mittels PVR starte, dann bekommt das Gerät ein Signal. Kann aufnehmen und ein zweites Programm normal anschauen.

Das heißt, erst wenn die Festplatte angeworfen wird / somit auch der entsprechende Receiver, funkt der Receiver für das normale Fernsehn auch.

- Habe das Gerät auf Werkseinstellung zurückgestellt und vom Strom getrennt etc. ! gleiches Prob
(teilweise erschien danach nur ein engl. Menü, dann wieder deutsch)
- Habe keine Veränderung an FW oder ähnliches gemacht.
- Das Gerät schalte ich öfters über einen Schalter (3 fach Steckdose) aus.
- Das Prob. entwickelte sich im laufe der Benutzungszeit, vermutlich nach Aus und wieder Einschalten. (Software boot ?)

Das Prob besteht schon länger !
Vermute ein Software Problem !
Wo gibt es ein Update / neue FW ? und wie installiere ich die ?
Auf dem Gerät ist leider keine Garantie mehr !

Vielen lieben Dank
Gruß Looky


verwandte Links aus anderen Foren bei denen ich schon gesucht habe:
http://forum.digitalfernsehen.de/forum/ ... 12181.html
http://forum.digitalfernsehen.de/forum/ ... 54083.html
http://forum.digitalfernsehen.de/forum/ ... p?t=185322
http://www.digeniusclone.de/index.php?o ... 52&catid=4
 
L

Looky_Dr.Snuggles

Benutzer
Registriert
03.06.2008
Beiträge
4
Punkte Reaktionen
0
Update:
Laut diesem Thread: http://forum.digitalfernsehen.de/forum/ ... p?t=154083

ist das gleiche Problem auch bei den Geräten
MD-24040
MD-29038
MD-29088
von Medion aufgetreten !

Also gleiche Funktion (Twin + HDD) egal ob Sat oder DVB-T = Software Bug ???

Kann das jemand bestätigen oder mir sogar weiterhelfen ?
 
L

Looky_Dr.Snuggles

Benutzer
Registriert
03.06.2008
Beiträge
4
Punkte Reaktionen
0
Leider hat mir ja hier niemand geantwortet, anscheinend bin ich der einzige Kunde von Medion in diesem Segment ;(

Eine Vermutung zum Schluß:
Kann es ein taubes Elko des einen Tuners sein ?
Wenn ich über PVR zum anderen Tuner schalte wird das defekte Elko übergangen und alles geht.
Die Kiste wird ja auch tierisch heiß, was den Verschleiß der 85 Grad Celsius billig Elkos durchaus plausibel macht ?!
Paßt diese Vermutung zu meinem oben beschriebenen Problem ?

Danke für die so zahlreichen Antworten !
Gruß Looky

PS: Kann mir bitte jemand das Schaltbild zusenden !!!


Nachtrag:
Der erste Tuner zeigt ein Bild ca. nach 15 Min nach einschalten. Ohne Umschaltung über PVR.
Meine Mutmaßung: Es könnte sehr gut ein Elko Problem sein ?!

Suche das Schaltbild und welche Elkos das sein könnten !
Bitte Links oder Datei mit Schaltbild an mich !
Danke !
 
Status
Für weitere Antworten geschlossen.
Thema: Medion MD-29088 kein Signal

Ähnliche Themen

Medion MD 30580 DE-A Fernbedienung reagiert nur beim einschalten

Medion MD 30566 MSN: 30013261 kein Bild nach dem Einschalten

Medion MD 30022 ständiges lautstärkesignal

Oben