Marantz PM4200 Verstärker - Netztrafo defekt

Diskutiere Marantz PM4200 Verstärker - Netztrafo defekt im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Marantz Typenbezeichnung: PM4200/N2B Chassi: MZ000313007401...
Status
Für weitere Antworten geschlossen.
B

Boolean

Benutzer
Registriert
25.10.2005
Beiträge
7
Punkte Reaktionen
0
Hersteller: Marantz
Typenbezeichnung: PM4200/N2B
Chassi: MZ000313007401

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltbild vorhanden: Nein
Dein Wissensstand: Grundwissen (Hobby Elektroniker P=U*I sollte ein Begriff sein)

Fehlerbeschreibung und Nachricht:
Hallo,

bei dem o.a. Verstärker hat es den Netztrafo zerlegt:-(
Das Gerät lässt sich einschalten, LEDs leuchten, aber kein Ton (weder an den Boxenausgängen noch am Kopfhörerausgang).

Der Verstärker wurde vom Fachmann (in einem Audioladen) untersucht: Aussage, alle Elkos und Transistoren in Ordner, Ringtrafo defekt - muss ausgewechselt werden, Kostenpunkt ca. 150 Euro (max.) - für mich definitiv zu viel, zumal der Nachfolger neu ca. 300 Euro kostet.

Meine Frage: Woher kann ich einen geeigneten Trafo bekommen und was wird dieser (bei Selbsteinbau) in etwa kosten? Ach ja, Schaltplan habe ich natürlich nicht...

Besten Dank im voraus
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
Hallo!

netztrafos für verstärker bekommst du nur als original-ersatzteil.
es sei denn, du weißt du genauen daten - aber die rückt kein hersteller einfach so raus!

so ein original trafo wird bestimmt auch an die 60 - 80 Euro kosten.

hat der trafo denn möglicherweise eine temperatur-sicherung?
diese gehen manchmal kaputt.

ansonsten hör ich persönlich das zum ersten mal, daß ein netztrafo eines audio-verstärkers kaputt geht! sind ja doch relativ dicke drähte drin. die brennen nicht so leicht durch! hmm. aber einmal ist immer das erste mal!

bernhard
 
B

Boolean

Benutzer
Registriert
25.10.2005
Beiträge
7
Punkte Reaktionen
0
Moin,

danke Bernhard für deinen Antwort.
60-80 Euro wären noch gerade in meinem (gedanklichem) spielraum.
Wo bekomme ich den dann her - direkt vom hersteller?

Aber natürlich macht mich deinen aussage hinsichtlich des 'ersten mals' stutzig...

Sicherung: auf dem Trafo steht etwas von einer thermischen sicherung, allerdings eingebaut (built inthermal fuse). Das heißt dann wohl, dass ich den trafo auseinander nehmen muss?!graus
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
Hallo!

meines wissens haben die meisten trafos für audio-vollverstärker KEINE thermosicherung. vielleicht hatte ich daher noch nie einen defekt!

naja, wenn bei dir so eine thermosicherung drin ist, wird diese zu 99% schuld sein. mess doch mal die primärseite des netztrafos durch. dort ist die thermosicherung intern in reihe geschaltet.
ist die primärseite hochohmig -> thermosicherung defekt.

nun. diese ist nicht wirklich gut auszuwechseln. ist meistens irgendwo in der wicklung zwischendrin. oft kann man sie von der seite sehen!

allerdings ist es auch nicht leicht, ersatz zu bekommen.

du könntest du sicherung brücken - ABER das ist sehr, sehr gefährlich!
sie soll ja zum schutze dienen!! und gebrückt tut sie das nicht mehr!

also ich rate (nach messung der primärwicklung) zu einem neuen trafo.
den mußt du wohl bei marantz direkt bestellen! kann das dein händler tun?

Gruß
Bernhard
 
B

Boolean

Benutzer
Registriert
25.10.2005
Beiträge
7
Punkte Reaktionen
0
Moin,

tja - gemessen - es ist dann wohl die Thermosicherung (Sehen kann ich sie allerdings nicht). Ich nehme gerade direkten Kontakt zu Marantz auf (wg eines neuen Trafos).

Vielen Dank für Deine Bemühungen, Bernhard.

Schönen Tag
 
B

Boolean

Benutzer
Registriert
25.10.2005
Beiträge
7
Punkte Reaktionen
0
Moin,

Info von Marantz (bzw. deren Vertrags-Werkstatt/Ersatzteile-Lieferant):
80 Euro exkl. MwSt. - sprich, roundabout 100 Euronen.

Und ich weiß wieder nicht, was ich machen soll - lohnt es sich, lohnt es sich nicht. Aber diese Frage muss ich mir wohl selbst beantworten.

In jedem Fall bedanke ich mich bei Bernhard für die 1.) fundierten 2.) schnellen Antworten. Danke!

Schönes WE
 
G

golytronic

Benutzer
Registriert
24.07.2004
Beiträge
461
Punkte Reaktionen
0
Ich kenne keinen, wirklich keinen Marantz, wo keine Thermosicherung drinnen ist. Und wir haben hier schon viele vor dem Tod bewahrt. wenn du den Trafo uns schickst, bleibt dir selbst überlassen, mache ich dir den Vorschlag, pauschal 30 € repariert incl. Rückporto. Packen wir es nicht zahlst du nur das Porto Na ist das ein Wort ? So hast du ein Sorgenkind weniger und ich zeig euch,. dass er nacher wieder spielt.
P.S : In jedem Verstärker muss laut Norm eine sein seit 20 Jahren ?


Grüße

Jürgen
 
B

Boolean

Benutzer
Registriert
25.10.2005
Beiträge
7
Punkte Reaktionen
0
Hallo Jürgen,

hört sich interessant an - werde mich mit Euch in Verbindung setzen!

Gruß
 
G

golytronic

Benutzer
Registriert
24.07.2004
Beiträge
461
Punkte Reaktionen
0
geht wieder, ich habs doch gesagt.
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
und? was hast gemacht, golytronic?

Bertl, interessiert
 
G

golytronic

Benutzer
Registriert
24.07.2004
Beiträge
461
Punkte Reaktionen
0
langsam an der inneren Temperatursicherung gezogen. Danach noch den Platinenschaden durch den Transport behoben.
 
B

Boolean

Benutzer
Registriert
25.10.2005
Beiträge
7
Punkte Reaktionen
0
funktioniert

Moin!

Paket ausgepackt, rot und schwarz rangelötet, Stecker in Dose, funktioniert.
:P

Melde mich noch einmal in ca. 6 Wochen (mal schauen, was die Standfestigkeit sagt!)

Ps Jürgen, schon einmal vielen Dank, auch für die schnelle Abwicklung!
 
G

golytronic

Benutzer
Registriert
24.07.2004
Beiträge
461
Punkte Reaktionen
0
so muss es sein ! Siehst du geht doch !

Grüße aus Pforzheim (bin wieder daheim)

Jürgen
 
G

golytronic

Benutzer
Registriert
24.07.2004
Beiträge
461
Punkte Reaktionen
0
und der Trafo wurde repariert, ausgeliefert und so isses Kollegen, seit nicht immer so gutmütig wie ich, nix auf dem Konto, nur Ausgaben.

Das macht unseren Job so lohnenswert und ehrenwert ???
 
W

Wooschder

Benutzer
Registriert
12.05.2005
Beiträge
68
Punkte Reaktionen
0
Hi!

Was meinst du mit "an der inneren Temperatursicherung gezogen"?
Hast du eine neue eingebaut?

Gruß
Stefan
 
G

golytronic

Benutzer
Registriert
24.07.2004
Beiträge
461
Punkte Reaktionen
0
Ja die war im inneren des Trafos. Da musst du mit Geduld und Spucke, ganz langsam daran ziehen und dann hast du sie. Wehe du nimmst ne falsche Wicklung, das wäre es dann gewesen. Also erst messen, dann genau nachverfolgen und finden, dann vorsichtig !!! ziehen.

Grüße

Jürgen
 
B

Boolean

Benutzer
Registriert
25.10.2005
Beiträge
7
Punkte Reaktionen
0
Hallo,

wie versprochen: Meldung zur Standfestigkeit - und er läuft und läuft und...

@Jürgen - habe erst jetzt Deinen Eintrag vom 30.11. gesehen. Ich habe Dir das Geld am 03.11. ueberwiesen, solltest Du das Geld nicht erhalten haben, bitte ich um eine PM.

g

Markus
 
Status
Für weitere Antworten geschlossen.
Thema: Marantz PM4200 Verstärker - Netztrafo defekt
Oben