Loewe Xelos (Q2400)

Diskutiere Loewe Xelos (Q2400) im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo, ich habe nun auch ein Problem: Wenn ich den Netzschalter meines Xelos einschalte passiert zunächst gar nichts, ausser dann man ein kleines...
Status
Für weitere Antworten geschlossen.
S

stephanie

Benutzer
Registriert
05.01.2005
Beiträge
8
Punkte Reaktionen
0
Hallo, ich habe nun auch ein Problem:
Wenn ich den Netzschalter meines Xelos einschalte passiert zunächst gar nichts, ausser dann man ein kleines Relais anziehen hört. Eine LED-Anzeige, keine FB-Funktion. Bleibt er eingeschaltet leuchtet nach einiger Zeit (manchmal auch erst nach 2-8 Stunden) die Bereitschafts-LED und der TV lässt sich über die FB normal ein- und ausschalten. Wenn der Netzschalter wieder aus und und am nächsten Tag eingeschaltet wird wiederholt sich das Spiel. Vor einem halben Jahr trat der Fehler nur alle 3 bis 6 Wochen auf. Mittlerweile fast jedesmal.

Dann hätte ich noch eine Frage. Ich habe noch einen kleineren Xelos im Gästezimmer, allerdings ein Xelso Media. Der hat PIP. Das Bord ist auch ein Q2400. Kann ich die Boards tauschen und was muss ich wegen der grösseren Röhre einstellen (z.B. Hochspannung, Ablenkung ?)

Danke für eure Hilfe, Gruss Stephanie
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

ist der Netzschalter auf einer kleinen Extra Platine ? Wenn ja, untersuche diese Platine auf kalte Lötstellen. Zusätzlich würde ich die Elkos im Netzteil tauschen.

Auf jeden Fall alle Lötstellen von der Befestigung der Kühlbleche auf dem Chassis überprüfen bzw. nachlöten.

Ob die Chassis einfach auszutauschen sind kann ich nicht sagen, oftmals haben einige Bauteile andere Werte (z.B. Widerstände) die an die jeweilige Bildröhren Größe angepasst sind. Frag doch bei der Loewe Hotline einmal nach,

Gruß
 
S

stephanie

Benutzer
Registriert
05.01.2005
Beiträge
8
Punkte Reaktionen
0
Schlechte Lötstellen habe ich keine Finden können. Allerdings ist auf der Platine ein Spannungsregler drauf. Ein 78L05. Könnte doch die Ursache sin - Diese Halbleiter ....
Gruss Stephanie
 
K

Knulli

Benutzer
Registriert
04.01.2005
Beiträge
12
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Hi Leutz,

also ich tippe zu 99% auf Elkos im NT, kleine, 1-100µ, am besten alle rausschmeißen, natürlich nur Primärseite. Idr. findet man die mit Fön und Kältespray. Wenn sie warm sind gehen sie noch ein bischen.

Knulli
 
S

superler

Benutzer
Registriert
01.12.2004
Beiträge
64
Punkte Reaktionen
0
Hallo,

bitte R622 kontrollieren der mus 820K haben wenn der ca 900k hat oder ähnlich startet dein Hauptnetzteil ztw. nicht.

Viel Erfolg
Gruß Superler
 
Status
Für weitere Antworten geschlossen.
Thema: Loewe Xelos (Q2400)

Ähnliche Themen

Loewe Xelos 40 LCD-TV geht mit Netzschalter an, mit FB aus, aber danach aus stand-by nicht mehr an

Loewe Arcada rote LED reagiert nicht, Standby Netzteil wird

Nokia 7295 / Modell:FP72B2 Fernseher schaltet bei Einschalte

Loewe Concept 63 -C9001- kein Bild u. Ton,alle Spannungen da

Oben