Loewe Xelos 32 Bildfehler (türkis)

Diskutiere Loewe Xelos 32 Bildfehler (türkis) im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Loewe Typenbezeichnung: Xelos 32 Inverter: Chassi: MB180 kurze Fehlerbeschreibung (2-3 Worte): Bildfehler (türkis) Meine...
Status
Für weitere Antworten geschlossen.
L

lostinbyte

Benutzer
Registriert
26.10.2017
Beiträge
2
Punkte Reaktionen
0
Hersteller: Loewe

Typenbezeichnung: Xelos 32

Inverter:

Chassi: MB180

kurze Fehlerbeschreibung (2-3 Worte): Bildfehler (türkis)

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo,

ich habe hier einen Loewe Xelos 32 mit Chassis MB180 der komische Bildfehler zeigt, siehe Anhang.
Türkise Verfärbungen im Hintergrund. Oft in weißen Bereichen, teilweise auch mal in Gesichtern.
Fehler ist nicht immmer vorhanden, kalt warm macht nichts.

Ein Bekannter hatte noch ein T-Con Board aus genau solch einem TV, getauscht, Fehler bleibt.
Steckberbinder alle gereinigt.

Noch wer ne Idee?

Gruß
Frank
 

Anhänge

  • image001.jpg
    image001.jpg
    397 KB · Aufrufe: 1.446
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.568
Punkte Reaktionen
115
Wissensstand
Bastler mit Reparaturerfahrung
Extrem seltsamer Fehler! o.O Scheint zuerst was mit der Helligkeit zu tun zu haben, aber dann wieder doch nicht (Zimmerdecke).

Bleibt praktisch nur noch Mainboard.

Kannst du dieses Testbild mal einspielen per Computer:
http://www.lagom.nl/lcd-test/white.php
 
L

lostinbyte

Benutzer
Registriert
26.10.2017
Beiträge
2
Punkte Reaktionen
0
Hi,

Version 3.1.6 war drauf, downgrade nach 3.1.5 bringt keine Änderung. Wieder zurück zu 3.1.6.

Anbei noch mal das Bild wie von HermannS vorgeschlagen.
 

Anhänge

  • image001.jpg
    image001.jpg
    133,5 KB · Aufrufe: 1.300
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.568
Punkte Reaktionen
115
Wissensstand
Bastler mit Reparaturerfahrung
Abgefahren! Er hat ganz klar ein Problem in einem bestimmten, recht breiten Graubereich. Dass beim 249er Feld die Ränder blau sind, dürfte an der vertikalen Kantenschärfung liegen. Aber warum jetzt nur so pixelweise und nicht ganz blau beim 250er Feld? Es sieht so aus als wenn eine Art Dithering stattfindet.

Im Prinzip ist das eine Form von Gamma-Fehler. Irgendwo stimmen Referenzspannungen nicht mehr. Weil es das TCON nicht war (wenn das zweite nicht auch defekt war), bleibt nur das Main (Signal Board) übrig. Der Fehler müsste hinter der Bildaufbereitung liegen, weil ich mir einbilde, dass die Kantenschärfung schon stattgefunden hat. Also vielleicht irgendwo bei der LVDS-Umwandlung bevor es ins TCON geht.

Vom Signal Board haben sie keinen Plan in das Service Manual getan :-(
 
Status
Für weitere Antworten geschlossen.
Thema: Loewe Xelos 32 Bildfehler (türkis)

Ähnliche Themen

Panasonic TH-42PX80E Panasonic merkwürdiger Bildfehler übe

Samsung le37a616a Halbes Bild flackert

Blomberg TKF 7340 kühlt, aber heizt nicht

Universum/Medion e.t.c. 29/32 Zoll irgendwas Vertikalfehler!

Loewe Arcada 8684 ZP Bildfehler

Oben