Loewe Calida 5584 Z Fernseher spingt nicht an

Diskutiere Loewe Calida 5584 Z Fernseher spingt nicht an im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Loewe Typenbezeichnung: Calida 5584 Z Chassi: kurze Fehlerbeschreibung (2-3 Worte): Fernseher spingt nicht an Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
S

stevo99

Neuling
Registriert
10.08.2010
Beiträge
1
Punkte Reaktionen
0
Hersteller: Loewe

Typenbezeichnung: Calida 5584 Z

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Fernseher spingt nicht an

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo zusammen,

meine guter alter Loewe Röhren-Fernseher hat leider kürzlich einen Schaden erlitten: Er schaltet nicht mehr ein.
Sowohl die Rot als auch die Grüne LED leuchten auf, jedoch springt der Fernseher nicht an. Stattdessen versucht er permanent den Fernseher zu "starten" und "klack, klack, klackt" dabei.
Es handelt sich um folgendes Modell:

Calida 5584 Z
100Hz/Blackline
Art.No. 54426 U 60
Ser.No. 04847
Ch-Typ 110Q21

Ich gehe davon aus, dass dieses Verhalten durch einen Überlast-Schutzschalter zustande kommt.
Ich habe bereits die Platinen auf defekte Lötstellen kontrolliert, leider ohne Erfolg. Auch die Kondensatoren sehen nach einer optischen Kontrolle noch gut aus. Einen Kurzschluss der Spulen "mit Lichtbogen" kann ich im dunklen Raum auch nicht erkennen.

Welche Möglichkeiten gibt es den Fehler zu suchen?
Ich würde prinzipiell an einem defekten Transistor denken!?
Welcher könnte es sein und wie kann ich dies testen???

Da ich leider nur Grundkenntnisse besitze, wäre eine detailliert Beschreibung sehr hilfreich.



**********
Sowohl aus Kostengründen als auch aus reinem Interesse an der Technik würde ich gerne die Reparatur selbst durchführen.
Als Maschinenbau-Student habe ich gewisse Grundkenntnisse in der Elektro-Technik, jedoch kaum Ahnung von dem eigentlichen Aufbau im Fernseher (geschweige denn von Praxis-Erfahrung beim Fehler suchen
Die Gefahren der Hochspannungstechnik sind mir bekannt; Sicherheitsunterweisungen habe ich bereits im Uni-Praktika gehabt.
Zudem musste ich beruflich des Öfteren mit Hochspannungsquellen arbeiten!
 
W

wermert

Benutzer
Registriert
25.08.2008
Beiträge
126
Punkte Reaktionen
5
Wissensstand
RFT Meister
Überbrücke einmal das Netzrelais , oft sind bei dem Relais die Kontakte verbrannt !
 
B

beckmaenn

Benutzer
Registriert
02.08.2010
Beiträge
12
Punkte Reaktionen
1
wermert schrieb:
Überbrücke einmal das Netzrelais , oft sind bei dem Relais die Kontakte verbrannt !

So ein Beitrag kann auch nur von einem "RFT-Meister" kommen...
Jemandem, der von der Materie nicht allzuviel Ahnung hat, einen derartigen Rat zu geben, finde ich grob fahrlässig!

Wird schon seinen Sinn haben, dass die Schutzschaltung anspringt.

Dieses Verhalten deutet auf eine Überlastung des Netzteils hin.

Würde den Zeilentrafo als "Übeltäter" verdächtigen, ist bei Loewe-Chassis ein häufiger Fehler.

Bei den 84er-Röhren hat auch schonmal die rote Kathode einen Schluss.

Geht der FS an, wenn du die Bildrohrplatte abziehst?
Wenn ja, könnte die Bildröhre einen Hau weg haben...

Ich wünsch' dir viel Glück.
 
R

RF a. D.

Benutzer
Registriert
15.12.2008
Beiträge
492
Punkte Reaktionen
18
Moin, Moin!
stevo99 schrieb:
Stattdessen versucht er permanent den Fernseher zu "starten" und "klack, klack, klackt" dabei.
Dieses Klackgeräusch wiederholt sich mit einer Zeitkonstante von 5-7 Sekunden.
Zeit genug, um jeeeede einzelne Sekundärspannung im Netzteil zu prüfen.
Bei meinem LOEWE war es nicht eine Überlast, sondern eine defekte Sicherung, also fehlende Versorgungsspannung.

Diese Chassis mögen eine Lötkur.

Gruß Ron
 
W

wermert

Benutzer
Registriert
25.08.2008
Beiträge
126
Punkte Reaktionen
5
Wissensstand
RFT Meister
Der Bastler mit Rep.-Erfahrng !!! kennt das Loewe Gerät nicht.Bei def. Zeilentrafo oder def. Bildröhre macht das Gerät nur einen Startversuch ! Auch das Schaltnetzteil ist kurzschlußfest !
 
B

beckmaenn

Benutzer
Registriert
02.08.2010
Beiträge
12
Punkte Reaktionen
1
wermert schrieb:
Der Bastler mit Rep.-Erfahrng !!! kennt das Loewe Gerät nicht.Bei def. Zeilentrafo oder def. Bildröhre macht das Gerät nur einen Startversuch ! Auch das Schaltnetzteil ist kurzschlußfest !

Stimmt nicht ganz....
Ich habe ich schon einige Male erlebt, dass diese Smptomatik bei genau diesem Chassis (müsste Q2100 sein) auch bei defekten Zeilentrafos auftritt.
Ausserdem bin ich nicht nur "der Frickelseppel"...
Ich weiss durchaus, was ich sage.
Auch wenn ich kein gelernter Fernsehtechniker bin, arbeite ich seit einigen Jahren nebenbei in einer Fachwerkstatt, die zudem ein Loewe Vertragsbetrieb ist.

Ich möchte hier weder Streit suchen, noch Ihre Kompetenz in Frage stellen.
Ich finde es nur nicht richtig, jemandem der sich mit dem Gerät nicht auskennt, einen derartigen Rat zu geben.
 
J

joschi

Benutzer
Registriert
23.05.2005
Beiträge
1.761
Punkte Reaktionen
93
beckmaenn schrieb:
Ich finde es nur nicht richtig, jemandem der sich mit dem Gerät nicht auskennt, einen derartigen Rat zu geben.
[/quote]

Das gibt deinen ersten Karmapunkt !! :P
 
Status
Für weitere Antworten geschlossen.
Thema: Loewe Calida 5584 Z Fernseher spingt nicht an

Ähnliche Themen

Loewe Calida 5684 Z Fernseher "startet" nicht mehr

Löwe Calida 5684 Z Bild wird komplett rot mit roten Streifen

Oben