LG BD-550 schaltet ein, Laufwerk startet nicht

Diskutiere LG BD-550 schaltet ein, Laufwerk startet nicht im Forum Reparatur BLU RAY Player / Brenner im Bereich Reparaturtips braune Ware - Hersteller: LG Typenbezeichnung: BD-550 kurze Fehlerbeschreibung (2-3 Worte): schaltet ein, Laufwerk startet nicht Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
C

chryslerfahrer

Benutzer
Registriert
27.06.2015
Beiträge
193
Punkte Reaktionen
4
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: LG

Typenbezeichnung: BD-550

kurze Fehlerbeschreibung (2-3 Worte): schaltet ein, Laufwerk startet nicht

Meine Messgeräte::
Analog/Digital Voltmeter
Oszyloskop

Schaltbild vorhanden?:
Nein


Hallo Zusammen,

ich werde in den nächsten Tagen von meinen Schwiegereltern den LG Blu-Ray Player BD-550 zum Reparieren bekommen.
Fehlerbild: lässt sich einschalten, zieht das Medium (CD, DVD, BLU-RAY) ein aber Laufwerk läuft nicht an.

Wahrscheinlich (ich tippe mal darauf) ist der Laser hinüber, zumindest hatte ich das schon ein paar Male bei SONY.

Gibt es bei dem Modell irgendwelche bekannte Fehler, dass ich mich schon einmal mit Ersatzteile eindecken kann?

Liebe Grüße
 
C

chryslerfahrer

Benutzer
Registriert
27.06.2015
Beiträge
193
Punkte Reaktionen
4
Wissensstand
Bastler mit Reparaturerfahrung
Sodala,

habe den Player jetzt schon bei mir (die Post war schneller als ich dachte :'( )

Einschalten, Startbild kommt, Filme von USB-Sticks lassen sich problemlos abspielen.
Firmware war aktuell, habe aber nochmals darübergespielt.

Medium eingelegt, Player läuft für wenige Sekunden (2-3Sekunden) an und bleibt dann stehen. Laser rot/blau leuchtet wenn man seitlich ins Laufwerk blickt.

Lustigerweise sind die aufgedruckten Netzteil-Spannungen nicht ganz korrekt. Statt 12V habe ich 11,65V, statt 5,3V nur 5V, die 5V selbst stimmen. Die Spannungen bleiben auch bei Belastung gleich (schwanken nicht).

Das Netzteil ist sonst OK und auch die Kondensatoren haben exakt die aufgedruckten Werte.

Für mich sieht das nach einem Laufwerkschaden aus - was meint ihr?

Danke und Liebe Grüße
 
S

Sonic Excellence

Benutzer
Registriert
15.04.2010
Beiträge
107
Punkte Reaktionen
4
Hallo,

hatte selbst mal eine "festsitzende" Spindelachse vom Laserschlitten, hat zum kurzen Einlesen gereicht aber dann hat´s gehakt.
Dreh den Laserschlitten mal manuell bis zum Aussenrand, und teste erneut.

Gruß Leo
 
C

chryslerfahrer

Benutzer
Registriert
27.06.2015
Beiträge
193
Punkte Reaktionen
4
Wissensstand
Bastler mit Reparaturerfahrung
Hallo,

leider war es das nicht.
Ich werde mir bei eBay mal so ein Laufwerk kaufen und euch berichten.

Liebe Grüße
 
C

chryslerfahrer

Benutzer
Registriert
27.06.2015
Beiträge
193
Punkte Reaktionen
4
Wissensstand
Bastler mit Reparaturerfahrung
Neues Laufwerk (Laufwerksschlitten inkl. Laser ohne den Drumherum) heute erhalten und in den Rahmen wieder eingebaut - ÄTSCH keine Funktion!
Wie ich herausgefunden habe, sind rechts neben der Flexverbindung zwei Lötpads die einmal 2 Pins und einmal 3 Pins verbinden. Die Lötverbindungen habe ich entfernt (so wie beim Originallaufwerk) und nun funktioniert alles wieder :D :D :D
 
Zuletzt bearbeitet:
G

gecko10

Benutzer
Registriert
14.01.2010
Beiträge
410
Punkte Reaktionen
23
Das ist der Schutz gegen Zerstörung durch statische Enladung,ist praktisch immer bei neuen Laufwerken so.
Gruss
Gerhard
 
C

chryslerfahrer

Benutzer
Registriert
27.06.2015
Beiträge
193
Punkte Reaktionen
4
Wissensstand
Bastler mit Reparaturerfahrung
Hallo,

das habe ich noch nie gehört.
Der Oberknüller ist ja der, dass nicht einmal der Verkäufer das wusste und mir angeboten hat das Laufwerk zurückzuschicken. Ich habe mir dann unter der Lupe alles angesehen und den Unterschied gemerkt.

Danke - man lernt nie aus!

Liebe Grüße
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.363
Punkte Reaktionen
355
Das ist bei vielen, wenn nicht allen Ersatzlasern und -Laufwerken so. Manchmal liegt ein entsprechender Hinweiszettel bei.

Lutz
 
Status
Für weitere Antworten geschlossen.
Thema: LG BD-550 schaltet ein, Laufwerk startet nicht
Oben