LG 55UH625V startet nicht, led blinkt

Diskutiere LG 55UH625V startet nicht, led blinkt im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: LG Typenbezeichnung: 55UH625V Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): startet nicht, led blinkt Meine...
Status
Für weitere Antworten geschlossen.
S

Sefari

Benutzer
Registriert
07.08.2020
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hersteller: LG

Typenbezeichnung: 55UH625V

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): startet nicht, led blinkt

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo,

zuerst mal toll, dass es so ein Forum gibt. Ich kannte es vorher nicht, finde es aber prima, dass es heutzutage noch Leute gibt die ihre elektronischen Geräte versuchen zu reparieren anstatt sie sofort zu ersetzen.
Nun zum Problem, ich habe hier oben besagten TV welcher sich nicht starten lässt. Nach dem Einstecken des Netzsteckers leuchtet die LED ca. 1s, danach blinkt sie 1x kurz auf (ich vermute der Fernseher will starten, klappt aber nicht) dann bleibt sie 2s aus, dann geht alles von vorn los. Ich habe das mal auf Video aufgenommen, siehe unten.
Er hatte das Problem bereits vor ca. 1 Jahr schon mal. Dann habe ich ihn ein paar Wochen Stromlos gelassen und er lief wieder eine Weile. Ihn nur kurz (2-3 Tage) Stromlos zu lassen hat damals nicht geholfen. Jetzt aber wieder das selbe.
Die Hauptplatine hat die Bezeichnung EAX66882503 (1.0)
Das Netzteil hat die Bezeichnung EAY64388821 LGP55LIU-16CH2
Hat jemand ne Idee was ich tun könnte?

Falls ich irgendwas messen soll, ich hab ein Voltmeter, bin aber im Umgang nicht so geübt, bitte habt Nachsicht ;)

Danke im voraus
VG
[youtube]
[/youtube]
 
Zuletzt bearbeitet:
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.963
Punkte Reaktionen
385
Wissensstand
Radio- und Fernsehtechniker
zu einer rot blinkenden Status LED findet man einige Infos im Netz, demnach weist dies wohl auf einen Defekt der Hauptplatine hin, diese muss demnach ausgetauscht werden
Also ich habe über das Gerät im Netz nichts gefunden, nur über das Chassis, naja egal.

Wenn du Glück hast ist nur der TPS56428 defekt, sonst drauf achten das das Main aus selbigen Gerät stammt. Also EAX EAY Nummern kontrollieren.

LG Thomas
 
S

Sefari

Benutzer
Registriert
07.08.2020
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hi Thomas,

danke für deine Antwort. Es gibt momentan ein Mainboard für einen 55UH6257-ZA (mein Gerät ist ein 55UH625V-ZA). Ich vermute, es ist die osteuropäische Variante, ich werde es mal damit versuchen.

Viele Grüße
 
S

Sefari

Benutzer
Registriert
07.08.2020
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Einsteiger
Kurzes Update: Board ist angekommen, Fehler bleibt der gleiche. Ich versuche es jetzt noch mit einem Netzteil und dann schauen wir mal weiter ;)
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
666
Punkte Reaktionen
12
Schau mal eher nach der Hintergrundbeleuchtung, falls Du dir zutraust das Gerät komplett zu zerlegen. Wenn da LEDs defekt sind wird auch ein
anderes Netzteil kein Erfolg bringen. Hatte ich bei LG Geräten schon so oft gehabt. Und ist meiner Meinung nach die häufigste Ursache bevor man
unsinnig in Platinen investiert. Vorgehensweise um daran zu kommen ist viel beschrieben worden.

mfg. Micha
 
R

Receiverlöter

Benutzer
Registriert
27.11.2012
Beiträge
176
Punkte Reaktionen
2
Wissensstand
Radio- und Fernsehtechniker
Hast du mal bei eingeschaltetem Gerät (vorher Menü auf der FB drücken) mit einer starken Taschenlampe seitlich ins Display geleuchtet ob da ganz leicht schemenhaft das Bild zu sehen ist?
 
S

Sefari

Benutzer
Registriert
07.08.2020
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hi,

danke für eure Beiträge. Das Netzteil lag bei 25€, die hab ich ohne weitere Analyse einfach mal noch investiert (ist das einfachste wenn man nicht so richtig Ahnung hat). Es kam heut an und siehe da, er läuft wieder, sowohl mit dem Originalboard als auch mit dem nachgekaufen (wie oben geschrieben für einen 55UH6257). Und das Nachgekaufte ist wie vermutet die russische (die Schrift sah für mich zumindest aus wie russisch) Variante.
Falls jemand Interesse an dem defekten Netzteil hat, kann man sich gern in Berlin abholen. Vielleicht kann ja jemand damit noch was anfangen :)

Achso, um kurz auf eure Beiträge einzugehen:
@Micha ich habe während meiner Tests auch die Hintergrundbeleuchtung abgeklemmt, Fehler blieb der selbe.
@Receiverlöter das Gerät ließ sich nicht einschalten, war zu erkennen an der LED, siehe YT-Video. Meine Vermutung war, laienhaft ausgedrückt, dass er "versucht zu starten, es aber nicht schafft".
Ich habe zuerst das Board und nicht das Netzteil gekauft weil mir ein Kollege dazu geraten hat.

Viele Grüße & ein schönes Wochenende
 
Status
Für weitere Antworten geschlossen.
Thema: LG 55UH625V startet nicht, led blinkt

Ähnliche Themen

TOSHIBA (Vestel) 40L1343DG Nach Netz-Einschalten blinkt LED rot/grün,

Samsung UE37D6540 startet nicht, LED blinkt 6 mal nach einschalten

Bauknecht WA Care 544 SD Waschmaschine zeigt Service LED, einige grüne LEDs leuchten

Grundig 37VLC6110C Gerät startet nicht. LED blinkt 2x, pausiert dann, blinkt dann noch 6 Mal. Weiterhin keine Funktion

Panasonic TX-60ASW804 Startet nicht Led Blinkt 13x Rot

Oben