LG 47VL579S Bootloop

Diskutiere LG 47VL579S Bootloop im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: LG Typenbezeichnung: 47VL579S Inverter: Chassi: LC470EUF kurze Fehlerbeschreibung (2-3 Worte): Bootloop Meine Messgeräte:: kein...
Status
Für weitere Antworten geschlossen.
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
666
Punkte Reaktionen
12
Hersteller: LG

Typenbezeichnung: 47VL579S

Inverter:

Chassi: LC470EUF

kurze Fehlerbeschreibung (2-3 Worte): Bootloop

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



Hallo an die Spezialisten. Hab hier schon einen älteren LG zu stehen, der sich einschalten lässt, Logo erscheint normal
Backlight kurz volle Helligkeit dann etwa nach 3sek dunkelt es etwas ab, und nach 10-15sek schaltet er ab und beginnt
die ganze Prozedur von vorn usw. Spannungen auf Netzteil sind alle aufgedruckten vorhanden. Meine Vermutung ist
eigentlich Mainboard bzw. das Eeprom mit der Bezeichnung ATMLH 136 02C M Y 1G0559A . Liege ich hier in etwa
richtig mit meiner Vermutung, oder gibts auf dem Main noch andere Kandidaten die den Fehler verursachen?
EAX 64104702 (1) ist dessen Bezeichnung. Kann darüber keine Infos finden. Aber da hier ja fähige Kräfte im Forum
mitarbeiten, denk ich das da jemand einen Plan hat. Danke schon mal im Voraus.

mfg. Micha
 
T

tik-tak

Benutzer
Registriert
20.12.2006
Beiträge
547
Punkte Reaktionen
9
CPU kalte lötstellen
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
666
Punkte Reaktionen
12
Meinst ich könnte mit Heissluftstation etwas ausrichten? Bin nicht der Freund von Backofenmethode.

mfg. Micha
 
T

tik-tak

Benutzer
Registriert
20.12.2006
Beiträge
547
Punkte Reaktionen
9
Entsorgen
 
Zuckerbiene

Zuckerbiene

Benutzer
Registriert
09.05.2007
Beiträge
925
Punkte Reaktionen
21
Hintergrundbeleuchtung defekt
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
666
Punkte Reaktionen
12
Dann werd ich mal anfangen zu zerlegen. Aber müsste nicht eigentlich nach dem abschalten die Kiste nicht ausbleiben?
Das ständige neu starten hat mich eben auf eine andere Ursache tippen lassen. Nur eben das abdimmen wäre dann auf Beleuchtung zurück zuführen?
Ich weiss nicht womit ich das verdient habe, ständig HGB Probleme zu haben. Und dann wieder die Suche nach Leisten. Egal geht anderen wohl auch
öfter so.
mfg. Micha
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
666
Punkte Reaktionen
12
Hallo Lötspitze. HGB ist definitiv intakt. Leuchten alle gleichmässig hell die ersten 3sek. Dann dimmen alle komplett etwas ab, ohne das welche
ausfallen, danach das abschalten. Also liegt der Hund wo anders begraben.

mfg. micha
 
Zuckerbiene

Zuckerbiene

Benutzer
Registriert
09.05.2007
Beiträge
925
Punkte Reaktionen
21
gerade bei Edge Led tritt der Fehler meist erst auf wenn er ne weile läuft.
das ist dann eine oder 2 LEDs die mehr Spannung ziehen . sieht man sehr gut beim LED Tester oder wenn du es auseinander baust leuchtet die anders. erst wenn der TV warm ist verändert sich der Wert und die HG schaltet ab.
hatte ich bei dem Displaytyp sehr oft . egal ob Phillips oder LG.
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
666
Punkte Reaktionen
12
Hab hier aber noch Netzteilseitig defekten Mosfet entdeckt. Leider find ich kein Vergleichstyp. Ist ei 600V n- Kanal. KF12N60.
China ja, aber dauert mir zu lange. Hat jemand eventuell Daten für einen vergleichstyp, den man auch hier bekommt, oder ist das aussichtslos.

mfg. Micha
 
Status
Für weitere Antworten geschlossen.
Thema: LG 47VL579S Bootloop
Oben