LG 42LH3010 linke Bildhälfte macht Probleme

Diskutiere LG 42LH3010 linke Bildhälfte macht Probleme im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: LG Typenbezeichnung: 42LH3010 Inverter: 09.3.11 Rev.1.0 Pcb EAX55357705/3 Chassi: T42HW04 V.0 kurze Fehlerbeschreibung (2-3...
Status
Für weitere Antworten geschlossen.
M

Madsummer

Benutzer
Registriert
04.06.2019
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Elektriker
Hersteller: LG

Typenbezeichnung: 42LH3010

Inverter: 09.3.11 Rev.1.0 Pcb EAX55357705/3

Chassi: T42HW04 V.0

kurze Fehlerbeschreibung (2-3 Worte): linke Bildhälfte macht Probleme

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein



Die linke Bildhälfte zeigt Streifen beim Einschalten ab und an bei Erschütterung des Gerätes zeigt es dann ein Bild bzw.funktioniert dann tadellos bis zum nächsten einschalten. Ich vermute irgendwo Kontaktprobleme. (Kaltlötstelle vieleicht)Steckverbindungen würden alle aus und eingesteckt ohne Erfolg. An den "gebondten"Verbindungen könnte ich auch keine Fehler feststellen.Hat jemand ne Idee?
Vielen Dank im Voraus
Gruss Markus
 

Anhänge

  • 20190604_053528-1024x549.jpg
    20190604_053528-1024x549.jpg
    98,3 KB · Aufrufe: 371
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.503
Punkte Reaktionen
104
Wissensstand
Bastler mit Reparaturerfahrung
Da müsste das TCON Board kaputt sein oder das Flachband zum Panel braucht Pflege. Wenn das TCON nicht ins Panel integriert ist. Dann ist leider Feierabend. Du hast dich also schon bis zu den Bonds vorgearbeitet und bist mit dem Finger drübergestrichen?

Das Panel kann auch noch Schuld sein, indem dass es die Hälfte vom TCON stört, z.B. durch Kurzschluss. Hängt von der Architektur des TCON im Zusammenspiel mit dem Panel ab.

Andere Ursachen schließe ich aus.
 
M

Madsummer

Benutzer
Registriert
04.06.2019
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Elektriker
Nein DAS Tcon ist auf das Panel aufgeschraubt .von dem Mainboerd geht ein Flachband zum T-con und von da 2 x zu den gebondeten Platinenstreifen...schliesse eigendlich einen richtigen Defekt aus,da es ja teilweise funktioniert und wenn das Bild da ist ,bleibt es bis längere Zeit ausgeschaltet wird.mein Verdacht ist entweder Flachband,die Anschlüsse dafür bzw.ne Kaltlötstelle....aber wo...:grimacing::grimacing::grimacing:an den Bonds könnt ich nix feststellen.....
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.503
Punkte Reaktionen
104
Wissensstand
Bastler mit Reparaturerfahrung
Aufgeschraubt ist gut. Direkt gebondet wäre schlecht. Teilweise funktionieren ist auch ein Defekt. Also ein thermischer Problem hast du hier. Das lässt sich mit Kältespray lokalisieren, wenn es das tcon ist.

Ulkig. Mir scheint, dass jetzt wo das Wetter wärmer wird plötzlich lauter thermische Probleme hier reinflattern.
 
M

Madsummer

Benutzer
Registriert
04.06.2019
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Elektriker
Kältespray hm da hab ich garnet dran gedacht.... wers mich auf die suche nach dem Fehler machen muss doch zu fiden sein....danke für den Tip:thumbsup::muscle:
 
Status
Für weitere Antworten geschlossen.
Thema: LG 42LH3010 linke Bildhälfte macht Probleme

Ähnliche Themen

LG 47LW470S Gerät startet nicht mehr

LG 50PK760 Bild gespiegelt / gestört

LG 32LC42-ZC Lässt sich kaum einschalten einschalten dauert

Oben