LG 32LN5758 Kein Bild/Kein Ton

Diskutiere LG 32LN5758 Kein Bild/Kein Ton im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: LG Typenbezeichnung: 32LN5758 Chassi: kurze Fehlerbeschreibung (2-3 Worte): Kein Bild/Kein Ton Meine Messgeräte:: Analog/Digital...
Status
Für weitere Antworten geschlossen.
F

freakyluke

Benutzer
Registriert
06.01.2013
Beiträge
30
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
  • LG 32LN5758 Kein Bild/Kein Ton
  • #1
Hersteller: LG

Typenbezeichnung: 32LN5758

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Kein Bild/Kein Ton

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Liebe TV-Experten,

unser Fernseher (LG 32LN5758), grade mal 5 Jahre alt, stellte mitten im Betrieb die Arbeit ein.
1. Vermutung: LED-backlight -> die LED`s funktionieren aber
2. Vermutung: Netzteil defekt. Anderes Netzteil funktioniert auch nicht.

Nach einigen Messungen stellt sich folgende Situation dar:
An dem Stecker zum Mainboard (1) liegen auf Pin 2 und 3 3,5 V an. Das ist korrekt
Auf pin 5 liegen 24 V an, die brechen aber zeitweise ein.
Auf pin 7 und 8 liegt keine Spannung an (sollten aber 12v haben)

Auf dem Stecker zu den LED`s (3) liegt auch keine Spannung an.

Bauteil (2) wird wwarm bis heiß.
Außerdem hört man kurzzeitig ein Fiepen/Zischen, das regelmäßig nach wenigen Sekunden aufhört, um kurz danach wieder einzusetzen.

Kann jemand mit dem Fehlerbild etwas anfangen ?
Ist das eine Situation, um den Fernseher zu entsorgen, was ich nur ungern täte, nach dieser kurzen Zeit.
Oder gibt es doch Reparaturansätze ?
Viele Grüße
Lukas
 

Anhänge

  • 1.jpg
    1.jpg
    680 KB · Aufrufe: 911
Zuletzt bearbeitet:
  • LG 32LN5758 Kein Bild/Kein Ton
  • #2
Hallo!
Warum stellst Du 3x das gleiche Bild ein? Gruß vom Server...
Spaß beiseite: Wenn Du die Hintergrundbeleuchtung abziehst (= LEDs), brechen dann die 24V immer noch zusammen?
Zu den 12 V: Wenn es Dir möglich ist, mal das Kabelchen aus dem Stecker zu ziehen (meist eine kleine Rast-Zunge an der Kontakthülse) was zu dieser Versorgung gehört: Dan auf dem Netzteiol die 12V messen.
Kann natürlich sein, daß der Fernseher immer wieder versucht, neu zu starten, weil eine Versorgung zusammenbricht. Das Ersatznetzteil war 100% in Ordnung? (Hat sicher der Verkäufer bestätigt...). Ich kenne eine Fall, da war der Hauptkondensator (450V, primär) defekt, und alles brach beim Start zum eigentlichen Betrieb zusammen.
Möglich wäre dann noch eine Untersuchung der Netzteil-Komponenten auf dem Main.
Alles unter dem Vorbehalt, daß das von einer fachkundigen Person ausgeführt wird, die die Gefahren des nun offenliegenden Netzteils erkennen und beherrschen kann! 230V und mehr, das ist, potentiell, lebensgefährlich, speziell ohne Trenntrafo!
 
  • LG 32LN5758 Kein Bild/Kein Ton
  • #3
... die 450V Kondensatoren habe ich mal schnell ersetzt: An denen lag es definitiv nicht. Die hatte ich aber vorher schon mal ausgemessen (mit dem Ohmmeter) und kein anormales Verhalten festgestellt...
Auch ohne die Hintergrundbeleuchtung geht die Spannung nach ein paar Sekunden kurzzeitig in die Knie.
Bei abgezogenen 12-V-Kabeln kann ich dann 12 V Spannung am Stecker messen, die gehen aber auch nach ein paar Sekunden kurzzeitig immer wieder in die Knie. :-/
Naja, das Ersatznetzteil wurde als funktionstüchtig verkauft. Da gehe ich schon mal davon aus ....
Viele Grüße
Lukas
 
  • LG 32LN5758 Kein Bild/Kein Ton
  • #4
1. Vermutung: LED-backlight -> die LED`s funktionieren aber

Woher weiss du das??? In fast allen Fällen war immer die Beleuchtung defekt.

LG Thomas
 
  • LG 32LN5758 Kein Bild/Kein Ton
  • #5
Die höheren Spannungen werden meist gebraucht für das eigentliche Display (12V) sowie für den Tuner und die Hintergrundbeleuchtung (24V). Zieh doch mal den LVDS-Stecker zum Display ab.
Wie du die LEDs getestet hast bleibt aber sicherlich die Frage Nr.1 , da schließe ich mich voll @thommyX an.
 
  • LG 32LN5758 Kein Bild/Kein Ton
  • #6
Und hört bei 5 Jahre alten Geräten der großen Marken auf, Kondensatoren zu tauschen. Da gibt es nichts zu tun. :nerd:
 
  • LG 32LN5758 Kein Bild/Kein Ton
  • #7
Ich hab sie mit einem Netzteil vom Stecker abgezogen und mit einem anderen Netzteil mit Spannung versorgt -> alle Led's haben geleuchtet....
Wenn ihr denkt, dass könnte trotzdem das Problem sein, versuche ich sie nochmal zu testen...
@Hermann S: Ja, das war auch nur um ischer auszuschließen. Hatte ich auch schon vermutet.---

Gruß
Lukas
 
  • LG 32LN5758 Kein Bild/Kein Ton
  • #8
.. auch nach Abziehen des Kabels zum Display ändert sich nix.... :-/
 
  • LG 32LN5758 Kein Bild/Kein Ton
  • #9
Ich weiss was du meinst, aber du hast sicherlich nicht die Beleuchtung offen vor dir gehabt, oder???
Spannung,Strom ist genau angepasst für die Beleuchtung und wenn diese "Original" nicht stimmen hast du diesen Effekt.
Wenn du jetzt eine höhere anlegst kann das Display leuchten obwohl eine LED defekt ist. Beleuchtung kann man immer nur testen wenn sie freigelegt ist um wirklich sicher zu gehen ob alle LED funktionieren.


LG Thomas
 
  • LG 32LN5758 Kein Bild/Kein Ton
  • #10
... ja, ich hatte sie schon freigelegt.
Aber nicht jede LED einzeln vermessen. Das stimmt schon.
Um eine genaue Spannung/Stromstärke anzulegen, hab ich nicht das Equipment.
Ich hatte zwar schon Ersatz-Strips besorgt, aber die hatten nicht genau den gleichen Aufdruck/Hersteller als die bisher verbauten.
Es waren diese: Erstatz-Led-Strips passend ?

Kann ich die Strips auf anderem Weg messen ?
Muss ich doch andere Strips noch besorgen ?

.... eigentlich ging ich auch davon aus, dass das Backlight nicht mehr korrekt arbeitet, dann ich hatte beim Filmschauen vorher den Eindruck, dass auf der rechten Bildhälfte das Bild blaustichig sei. Das wäre ja ein Indiz für ein defektes Backlight, oder ?

Was sollte ich als nächstes tun ?
Viele Grüße
Lukas
 
  • LG 32LN5758 Kein Bild/Kein Ton
  • #11
Laut dem ersten Bild nein, laut dem zweiten Bild ja. Bissl verwirrent.
Solange sie 2x 7 LEDs und 1x 8 LEDs haben und eine der aufgeführten Nummer stimmt würde ich doch mal alle drei einsetzen. Wenn der Blaustich schon zu sehen war, ist das schonmal ein indiz dafür das ein Verbrauch einsetzt.

LG Thomas
 
  • LG 32LN5758 Kein Bild/Kein Ton
  • #12
... ist die Platzierung wichtig ?
2A+1b -> die 2A Stripes außen ?
 
  • LG 32LN5758 Kein Bild/Kein Ton
  • #13
... es sind bei mir 3 x 7 Led's verbaut:
2 Stripes B2, 1 mal B1 ??? :wombi:
 
  • LG 32LN5758 Kein Bild/Kein Ton
  • #14
Auch nach Ersetzen der Stripes tut sich nix.
Reicht es, wenn nur die Stripes und das Mainboard eingesteckt sind, oder brauccht es auch das Display ?
 
  • LG 32LN5758 Kein Bild/Kein Ton
  • #15
Dann sind die falsch. Das meinte ich mit den Bildern. Auf dem ersten sind drei mal die gleichen und auf dem zweiten sind es 2x 7er und ein mal 8er und das braucht das Panel. So sind auch die Originalen. Wenn jetzt eine LED weniger dran hängt kann es sein das das NT dicht macht. Panel kann abbleiben wenn du nur die Beleuchtung kontrollieren willst.
Dein Gerät ist dort auch nicht aufgeführt.
Was passiert wenn du deine 8er drinne lässt und nur die beiden 7er tauscht?

Welches Panel hast du denn verbaut??? LC320DUE-SFR1 für die die Streifen sind kann ja nicht sein. LC320DXE-SFR1 sollte das bei dir sein oder?
LG Thomas
 
  • LG 32LN5758 Kein Bild/Kein Ton
  • #16
naja. Da waren definitiv nur drei 7-er Led-Leisten drin....
Und damit ist das Ding ja gelaufen...
Das ist ja seltsam.
Das sind die Aufdrucke drauf:
 

Anhänge

  • 2.jpg
    2.jpg
    263,4 KB · Aufrufe: 535
  • 3.jpg
    3.jpg
    250 KB · Aufrufe: 528
  • LG 32LN5758 Kein Bild/Kein Ton
  • #17
Hallo!
Was nun?
... es sind bei mir 3 x 7 Led's verbaut:
2 Stripes B2, 1 mal B1 ???
oder nur 3x der Typ B2, wie in Deiner letzten Meldung?
Da müssen wieder genau die ´rein die drin waren, bzgl. der Type = LED-Anzahl und auch LED-Position.
 
  • LG 32LN5758 Kein Bild/Kein Ton
  • #18
Schreib doch einfach mal wie das Panel heisst. Sonst wird das alles verwirrent.

LG Thomas
 
  • LG 32LN5758 Kein Bild/Kein Ton
  • #19
Ist das die richtige Bezeichnung: LC320DUE (?

Es waren 2 Stripes mit B2 und einer mit B1 verbaut.
Gruß
Lukas
 

Anhänge

  • 4.jpg
    4.jpg
    182,9 KB · Aufrufe: 508
  • LG 32LN5758 Kein Bild/Kein Ton
  • #20
Status
Für weitere Antworten geschlossen.
Thema: LG 32LN5758 Kein Bild/Kein Ton

Ähnliche Themen

LG 55lb580v Hinterrgrundbeleuchtung

LG OLED65E8LLA Gerät startet kurz, Relais klickt, kein Bild und kein Ton / 23VD fehlt

LG 65LV980V Startet nicht

Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)

GRUNDIG 32VLE5420BG Kein Bild / Ton OK - Ersatzteile?

Zurück
Oben