Küppersbusch IG 634.1 Gerät zieht zu wenig Wasser

Diskutiere Küppersbusch IG 634.1 Gerät zieht zu wenig Wasser im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hersteller: Küppersbusch Typenbezeichnung: IG 634.1 E-Nummer: siehe Bild kurze Fehlerbeschreibung (2-3 Worte): Gerät zieht zu wenig Wasser...
Status
Für weitere Antworten geschlossen.
B

bern.hard

Benutzer
Registriert
23.09.2017
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hersteller: Küppersbusch

Typenbezeichnung: IG 634.1

E-Nummer: siehe Bild

kurze Fehlerbeschreibung (2-3 Worte): Gerät zieht zu wenig Wasser

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo zusammen,

Habe folgendes Problem schon in zwei anderen Foren gepostet, bis jetzt ohne Reparaturerfolg.
Vielleicht findet sich hier jemand, der mir weiterhelfen kann.

Die E-Nummer kann ich auf dem Typenschild nicht identifizieren, Foto vom Typenschild siehe Anhang.

Gerät is scheinbar Bj.98, hab ich vor zwei Jahren mit nem alten Haus mitgekauft, hat klaglos bis vor kurzem funktioniert.
Vor n paar Wochen lief immer weniger Wasser ein, hörbar wg. stotterndem Einlauf, Programm brauchte immer länger fürn Durchlauf und ging irgendwann gar nicht mehr.

Hab dann nach ein wenig Forenstöbern mal nen neuen Aquastopp eingebaut (Bitron 902), und auch gleich eine neue Wassertasche, da ich die alte beim Zerlegen kaputtgemacht habe. Dann hab ich noch die Niveaugebereinheit ausgebaut und gereinigt, und den Riffelschlauch zum Pumpensumpf.

Im Zuge dessen ist mir aufgefallen, dass die Druckdose sehr viel Druck (fest reinpusten) braucht, um anzusprechen, das schien mir nicht sinnvoll, also hab ich die auch zerlegt und einen fix verbauten Plastiknuppel aus dem Luftweg geholt, jetzt reagiert sie schon auf geringen Druck.


Ergebnis: es läuft kurz Wasser ein nach Programmstart und Abpumpen, dann noch 2-3 mal ganz kurz, aber es rinnt kaum was von der Wassertasche in die Gebereinheit. (Wassereinlauf ist heftig und sprudelnd, kommt aber nur Wasser bei Abläufen "1" und "2" an - siehe Foto im Anhang.) Programm läuft nicht weiter.

Wenn ich jetzt Wasser in den Spülraum kippe, geht's weiter. Das muss ich im Laufe des Programms mehrmals machen, und alles ist sauber.

Wenn ich den Zulaufschlauch von der Wassertasche abklemme und Programm starte, schaut's exakt genauso aus: zuerst kommt kurz Wasser, dann noch`n paarmal ganz kurz, und dann steht das Werkl. Weniger als 1 Liter Wasser kam aus dem Schlauch.

Ach ja: wenn ich, nachdem der Wasserzulauf stoppt, das Hebelchen an der Druckdose und damit den Mikroschalter betätige, läuft noch ein paarmal ganz wenig Wasser zu. Geht aber nicht immer.

Eckventil ist geprüft, 10 Liter in weniger als einer Minute.

Danke im Voraus für alle Hilfestellungen!!

LG
Bernhard
 

Anhänge

  • typnschild.jpeg
    typnschild.jpeg
    126,9 KB · Aufrufe: 804
  • wassertasche.jpeg
    wassertasche.jpeg
    242,7 KB · Aufrufe: 930
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.053
Punkte Reaktionen
3.030
Wissensstand
Elektriker
Du hast einen sehr guten und langlebigen Spüler. Dieser Spüler wurde im August 1998 von der Firma Bosch-Siemens hergestellt.
Weil dem so ist, kann ich dir da auch zu 100% helfen.
bern.hard schrieb:
Im Zuge dessen ist mir aufgefallen, dass die Druckdose sehr viel Druck (fest reinpusten) braucht, um anzusprechen, das schien mir nicht sinnvoll, also hab ich die auch zerlegt und einen fix verbauten Plastiknuppel aus dem Luftweg geholt, jetzt reagiert sie schon auf geringen Druck.
Das war dein erster großer Fehler. Es handelt sich hier um ein Sicherheitsteil, das man nicht durch Unkenntnis vergewaltigen sollte. Wasserstandsregler und Gebergehäuse sind komplett zu erneuern.

bern.hard schrieb:
Wenn ich den Zulaufschlauch von der Wassertasche abklemme und Programm starte, schaut's exakt genauso aus: zuerst kommt kurz Wasser, dann noch`n paarmal ganz kurz, und dann steht das Werkl. Weniger als 1 Liter Wasser kam aus dem Schlauch.
Das musst du mir erklären - denn ich kann mir nicht vorstellen, wie Wasser ins Gerät laufen kann, wenn man den Zulaufschlauch abklemmt.
Schmeiß den Spüler bloß nicht weg, das ist ein erstklassiges Teil.
https://tds.kueppersbusch.de/spc
Lt. Liste sollte auch dieser hier passen:
http://shop.ersatzteil-land.de/ersatzteilland-p2303h3s168-Bosch-Siemens-Geberg.html
Sicherheitshalber aber bei Ersatzteilland nachfragen.

Wenn du das Teil erneuert hast, der Riffelschlauch bis in den Pumpentopf sauber ist, dann funktioniert die Kiste wieder.
 
Zuletzt bearbeitet:
B

bern.hard

Benutzer
Registriert
23.09.2017
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hallo havelmatte!

Danke für deine Antwort!
Spüler wegschmeissen kommt nicht in Frage, bei dem Schrott was man heutzutage für viel Geld neu kaufen kann, ist meine Toleranzschwelle sehr hoch, was Reparaturaufwand betrifft.


Zu deiner Frage zum Test mitm abgeklemmten Zulaufschlauch: war natürlich so gemeint, dass das Wasser aus dem abgeklemmten Schlauch in eine Schüssel lief und nicht ins Gerät, aber die gleiche Menge und auf die gleiche (stoß-)Weise (und dann blieb auch das Programm stehen), als alles zusammengebaut war und das Wasser ins Gerät lief.

Erstmal update:
Habe das Elektroventil an der Regenerieranlage ausgebaut: hat 2,2 kΩ und wenn ich 230 V anlege, schaltet es. Dann wieder eingebaut und siehe da, das Werkl funktioniert wieder: Programm startet, Wasser läuft (stoßweise) ein und aus der Wassertasche ins Gebergehäuse, der Füllstand wird erreicht und das Programm läuft, :D aber nur bis etwa zur Hälfte, als dann wieder nicht genug Wasser reinkommt :'( . Dann spiel ich ein Weilchen am Hebelchen der Druckdose und es kommt stossweise wieder genug Wasser rein, das Programm läuft zu Ende.
Zu früh gefreut. Beim zweiten Durchgang geht wieder gar nix. Programm startet, pumpt ab, dann kommt kein Wasser. Gar nix. Staubtrocken. :(


Zu deinem Vorschlag mit der Druckdose/Gebereinheit: Ja, war schwachsinnig. wenn`s vorher mal funkioniert hat, kann der Plastiknuppel in der Druckdose nicht das Problem gewesen sein, das war sehr voreilig. Kann ich aber wieder richten, wenn ich die Druckdose wieder zerlege und den Luftweg (der jetzt ca. 3 mm Durchmesser hat an der engsten Stelle) mitm Tropfen Kleber wieder verenge bis auf ca. 1 mm.
Der Sinn dieser (ursprünglich werkseitigen) Verengung ist dann ja wohl, die Ansprechzeiten der Druckdose zu verlängern?

Da kommen mir dann auch Bedenken, ob das Problem mit dem Austausch des Gebergehäuses beseitigt wäre: wenn's am zu raschen Ansprechen der Druckdose liegt, müsste ja zumindest ein bisschen Wasser reinkommen beim Programmstart, aber jetzt geht wieder gar nix, also Druckdose kommt ja nicht mal dazu, zu reagieren und den Wasserstand zu beeinflussen. Hmmm?

Übrigens, neugierdehalber: was isn da jetzt die E-Nummer auf meinem Tpenschild?
LG Bernhard
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
463
Wissensstand
Bastler mit Reparaturerfahrung
die IG634.1 ist die E.Nr. und bei havelm´s link kommt man zu den Explobildern
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.053
Punkte Reaktionen
3.030
Wissensstand
Elektriker
bern.hard schrieb:
Zu deiner Frage zum Test mitm abgeklemmten Zulaufschlauch: war natürlich so gemeint, dass das Wasser aus dem abgeklemmten Schlauch in eine Schüssel lief und nicht ins Gerät, aber die gleiche Menge und auf die gleiche (stoß-)Weise (und dann blieb auch das Programm stehen), als alles zusammengebaut war und das Wasser ins Gerät lief.
Wenn der Spüler leer war, dann darf da nichts stoßweise einlaufen, es sei denn dein erneuerter Aquastop hat einen Fehler.
bern.hard schrieb:
Da kommen mir dann auch Bedenken, ob das Problem mit dem Austausch des Gebergehäuses beseitigt wäre: wenn's am zu raschen Ansprechen der Druckdose liegt, müsste ja zumindest ein bisschen Wasser reinkommen beim Programmstart, aber jetzt geht wieder gar nix, also Druckdose kommt ja nicht mal dazu, zu reagieren und den Wasserstand zu beeinflussen. Hmmm?
Wenn dir Bedenken kommen, dann mach das so wie du es möchtest, denn es ist dein Gerät.
Ich habe dir alles geschrieben was für einen funktionellen Betrieb notwendig ist und diskutiere darüber auch nicht.
 
Zuletzt bearbeitet:
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
463
Wissensstand
Bastler mit Reparaturerfahrung
Vielleicht "hakt" ja auch das Eckventil, bzw. dessen Rückflussverhinderer, und springt innerlich hin und her, wenn der Aquastopp aufmacht, sodass die beiden gegeneinander arbeiten?

"Stossweise" kommt aber eigentlich immer vom Geber, und wenn an diesem manipuliert wurde, dann wundert nix...
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.053
Punkte Reaktionen
3.030
Wissensstand
Elektriker
wombi - ladyplus45 schrieb:
Vielleicht "hakt" ja auch das Eckventil, bzw. dessen Rückflussverhinderer, und springt innerlich hin und her, wenn der Aquastopp aufmacht, sodass die beiden gegeneinander arbeiten?
Ist mir in 40 Jahren nicht 1x untergekommen
 
B

bern.hard

Benutzer
Registriert
23.09.2017
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Einsteiger
Lieber havelmatte, tschuldige meine Ignoranz und das Anzweifeln deiner meisterlichen Kenntnisse.

Habe Deine Anweisung befolgt und Gerät funkioniert.

Danke
 
Status
Für weitere Antworten geschlossen.
Thema: Küppersbusch IG 634.1 Gerät zieht zu wenig Wasser

Ähnliche Themen

AEG F88055VIP Spülmaschine zieht nur 6 Sek. Wasser, wenn an Wassertasche angeschlossen, sonst über 20 Sek.

Bosch S10R1B Pumpt ab nach Hauptspülprogramm

Siemens SD13GT1S Zu wenig Wasser

Bosch Silence comfort zieht kein Wasser, Platinenfehler möglich ?

Zanussi HI954432 Maschine zieht unregelmäßig Wasser

Oben