Kenwood KRF-V9993D läst sich nicht einschalten

Diskutiere Kenwood KRF-V9993D läst sich nicht einschalten im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Kenwood Typenbezeichnung: KRF-V9993D Chassi...
Status
Für weitere Antworten geschlossen.
R

RalfO

Benutzer
Registriert
09.12.2006
Beiträge
5
Punkte Reaktionen
0
Hersteller: Kenwood
Typenbezeichnung: KRF-V9993D
Chassi:

Vorhandene Messgeräte: Oszilloskope
Schaltplan vorhanden: Nein
Dein Wissensstand: Einsteiger

Fehlerbeschreibung und Nachricht:
Hallo,

ich bin heute das erst mal hier in dem Forum. Grund ist, mein Kenwood Surround Receiver verweigert seinen Dienst.

Die letzten Tage ist er manchmal erst nach mehrmaligem Ein- und Ausschalten an gegeangen. Inzwischen geht er garnicht mehr an.

Meine erste Vermutung das es an der Einschaltstrombegrenzung liegt hat sich bereits nach dem öffnen des Gehäuses erledigt gehabt, ich habe nämlich keine gefunden :).

Nach dem Netzschalter sitzt ein kleiner Trafo (geschätze 5 - 10W), dieser Trafo wird über den Netzschalter eingeschaltet am Ausgang nach Gleichrichtung hab ich ca. 16V gemessen. Diese Spannung geht nun weiter auf die Basisplatine, von dort zurück kommt eine Leitung welche ein Relais schaltet um den eigentlichen Trafo einzuschalten. Dieses Relais bekommt jedoch keine Spannung.

Nun weiß ich aber nicht was zwischen en 16V und dem Relais an Elektronik liegt oder liegen könnte, hat da jemand Erfahrung mit Kenwood?

Zumindest irgendeine Standby-Schaltung müsste damit ja versorgt werden. Aber wie sieht es mit evtl. Schutzschaltungen aus? Ich traue mich nicht so recht das Relais einfach zu überbrücken.

An die Basisplatine zu kommen und zu verforlgen wo die 16V hin gehen und wie das Relais geschaltet wird ist nur sehr schwer möglich. Das Gerät ist sehr ordentlich aufgebaut und verarbeitet, aber um da drann zu kommen brauche ich wohl enen halben Tag und muß 300 Schrauben lösen :) dazu hab ich mich bisher noch nicht durchgerungen :-D

Der Standby Schalter befindet sich z.B. auch an der Frontplatte (wo auch sonst...) (auch die ist schwer zugänglich) vieleicht muß ich ja da suchen.

Ach so, ich selbst bin Dipl.-Ing. arbeite als Softwareentwickler für Embedded Systems, kenne mich schon ziemlich gut mit Elektronik aus, aber beim reparieren von Unterhaltungselektronik hab ich halt kaum Erfahrung.

Gruß
Ralf
 
R

RalfO

Benutzer
Registriert
09.12.2006
Beiträge
5
Punkte Reaktionen
0
Ich hab das Gerät jetzt zerlegt. waren sogar noch mehr Schrauben zu entfernen als ich gedacht hatte, also Wartungsfreundlich ist es nicht :) Die Spannung konnte ich verfolgen bis zur Prozessorkarte, dort sitzt ein Spannungsregler, versorgt den Controller und geht weiter zur Frontplatte zur zweiten Basisplatine und zu einer Platine wo externe IR Enpfänger usw. angeschlossen werden können. Am Controller messe ich fast an keinem Pin eine Spannung, die Versogungsspannung, ok, ansonsten sehe ich das die Taktversorgung funktioniert. Das Relais wird wie ich schon befürchtet hatte über einen Transistor vom Controller (übrigens ein D784215) geschaltet. Der Controller schaltet aber den Ausgang nicht. Nun wird es ohne Unterlagen natürlich schwierig heraus zu finden was dem Controller nicht gefällt. Ich habe jetzt erst mal einen Schaltplan bestellt.

Interressant fand ich, das ich Aktivität vom RDS-Decoder und vom IR Sendecontroller feststellen konnte, diese sind wohl auch im Standby-Betrieb in Funktion??
 
R

RalfO

Benutzer
Registriert
09.12.2006
Beiträge
5
Punkte Reaktionen
0
Nach dem ich das Teil zerlegt hatte und keinen Fehler finden konnten, ging es auch direkt nach dem zusammenbau wieder.. Aber nur für ein paar sec. dann hat das Relais wieder abgeschaltet und die Standby LED geblinkt. Also Eingangssignale zur CPU geprüft, Stromschutzschaltung 0V, Spannungsschutzschaltung 5V.. Aha.
Beim messen der Endstufenausgangspannung habe ich dann eine negative Gleichspannung gefunden welche langsam von 0V auf -16V ansteigt bzw. absinkt, dann schaltet die Schutzschaltung ab, das eigenartige ist, ich messe diese Spannung gleichermasen auf allen 5 Kanälen. Sie würde warscheinlich auch noch weiter ansteigen/absinken wenn die Schutzschaltung nicht auslösen würde. Meine erste Idee war ein defekter Endstufentransistor, aber warum dann auf allen Kanälen?

Was kann das sein?

Leider gestaltet sich das Messen äußerst schwierig ich kann immer wählen ob ich wo drann kommen möchte dann muß ich es ausbauen oder ob ich es einschalten will, dann muß ich es zusammenbauen, komme dann aber fast nirgends mehr dran, daher währe ich für konstruktive Tipps dankbar :)

Anbei ein Auszug eines Kanals. Außerdem ist es ja schön das da Spannungswerte angegeben sind im Schaltplan, leider habe ich mehrere unabhängige Massen, somit weiß ich nicht auf welche Masse sie sich beziehen.
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
hmm. vielleicht ist das der punkt.
vielleicht ist irgendeine verbindung zwischen diesen verschiedenen massen teilweise unterbrochen!
ansonsten ist es ziemlich ausgeschlossen - wie du schon sagst - , dass alle fünf endstufen gleichzeitig DC am ausgang bekommen.

Gruß
Bernhard
 
Status
Für weitere Antworten geschlossen.
Thema: Kenwood KRF-V9993D läst sich nicht einschalten

Ähnliche Themen

Kenwood KRF V7771D lässt sich nicht einschalten

Oben