Kenwood KRF V7771D lässt sich nicht einschalten

Diskutiere Kenwood KRF V7771D lässt sich nicht einschalten im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Kenwood Typenbezeichnung: KRF V7771D kurze Fehlerbeschreibung (2-3 Worte): lässt sich nicht einschalten Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
B

bypsa

Benutzer
Registriert
18.12.2009
Beiträge
6
Punkte Reaktionen
0
Wissensstand
Elektriker
Hersteller: Kenwood

Typenbezeichnung: KRF V7771D

kurze Fehlerbeschreibung (2-3 Worte): lässt sich nicht einschalten

Meine Messgeräte::

Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, als PDF


Hallo,
also ich komme gleich mit der Lösung, damit andere ihren Verstärker evtl. auch reparieren können.
Ein Stück Draht an der richtigen Stelle war die Rettung und das Ding geht wieder...

Schaltplan gibt es hier:
http://elektrotanya.com/kenwood_krf-v7771d_krf-v7771de.pdf/download.html
Im PDF kann man wunderbar mit STRG+F nach Bauteilen oder Namen suchen :D - erleichtert das ganze ungemein...

Das Teil war schon eine ganze Weile auf dem Dachboden, weil er nicht mehr ging.
Beim Einschalten tat sich nichts - kein Leuchten, kein Relais, kein Lüfter- nichts.
Erstmal gut dachte ich, dann muss der Fehler relativ weit "vorne" liegen.
Also Netzspannung, Netzschalter und Sicherungen geprüft - alles ok.
Der Haupttrafo bekommt aber trotzdem kein Saft - hm, warum nicht?
Weil da noch ein Relais auf der Platine sitzt (K6) was nicht einschaltet.
Auf dem Blockdiagramm sieht man auf der Netzteilplatine (X07), dass bei IC31 (ein 7805 Festspannungsregler) 5,6V raus kommen müssen - ok sind da...
Das ist die Spannungsversorgung für IC3 (Main u-Com) - das ist wohl sozusagen das Herz der Kiste (auf Platine X08 - Surround Unit).
Dort gibt es einige Schutzmechanismen die vor Zerstörung schützen und z.B. die Relais nicht anziehen lassen, wenn ein Problem besteht.
Unter anderem ist dort auch das Reset IC2. Dort sollen auch die 5,6V ankommen (Nach D12 nur noch 5,0V).
Dort hatte ich aber 0V, so dass am Reset-Eingang 15 der Main u-Com auch 0v anstatt der erwarteten 5V anlagen. Das Ding war also auf "dauer-Reset" eingestellt und ist deshalb nicht gestartet...
Schuld war eine fehlerhafte Durchkontaktierung zwischen D11 und R75, die gut zu erkennen war, weil das ungewöhnlich aussah (Foto).
Mit dem Durchgangsprüfer gemessen und bestätigt, dass da kein Kontakt mehr war.
Also eine Drahtbrücke an die richtige Stelle und es geht wieder.
C25 hatte ich vorher kontrolliert, das ist ein Goldcap-Kondensator mit 47F.
Der sorgt dafür, das auch ohne Netzspannung immer 5V an IC3 anliegen, damit dieses nicht die Einstellungen verliert. Den werde ich auch tauschen, weil der die Spannung nicht mehr lange hält.
So kam ich jedenfalls auf die defekte Durchkontaktierung...
Zum Test hatte ich hier einen 10F-Kondensator parallel mit Drähten angelötet - sieht man auf dem Foto

Vielleicht hilft diese Anleitung jemandem, der ein ähnliches Problem hat.
Gruß
 

Anhänge

  • Durchkontaktierung.jpg
    Durchkontaktierung.jpg
    959,8 KB · Aufrufe: 971
  • Brücke.jpg
    Brücke.jpg
    550,7 KB · Aufrufe: 1.016
Zuletzt bearbeitet:
Status
Für weitere Antworten geschlossen.
Thema: Kenwood KRF V7771D lässt sich nicht einschalten
Oben