Kenwood 4 Kanal Receiver Geräusche durch Lautstärkeregler

Diskutiere Kenwood 4 Kanal Receiver Geräusche durch Lautstärkeregler im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Kenwood Typenbezeichnung: KR 9940 Chassi...
Status
Für weitere Antworten geschlossen.
W

welx

Benutzer
Registriert
02.10.2005
Beiträge
5
Punkte Reaktionen
0
Hersteller: Kenwood
Typenbezeichnung: KR 9940
Chassi:

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltbild vorhanden: Nein
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hallo, habe ein Problem mit meinem Kenwood Receiver.

Beim betätigen des Lautstärkereglers habe ich ein durchgehendes kratzen in den Rearboxen.
Nicht das typische Kratzen das auf eine Verunreinigung hinweist.
Habe leider kein Schaltbild des Boliden.
Vermute das ich Gleichspannungsanteile am Poti habe.

Hat jemant Erfahrung in diesem Bereich oder gar ein Schaltbild

Freue mich über jeden Tip.
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
Hi!

wird das kratzen durch häufigeres drehen des potis besser?
hörst du es hauptsächlich nach dem einschalten des gerätes (nach dem einschalten ist ein erhöhter DC anteil am poti durch nachformieren alter koppel-elkos möglich)?

falls ja: liegt's doch am poti.

falls nein: dann wirst du wohl recht haben!! DC am poti.

wohlgemerkt: dieser fall ist sehr, sehr selten! dazu müßte ein koppel-elko deutlichen leckstrom haben. hatte ich noch nie im audiobereich.

in diesem fall würde ich sagen: gerät öffnen, messen am poti, ob DC anliegt. dann diesen pfad zum nächsten koppel-elko verfolgen!

Bernhard
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.391
Punkte Reaktionen
357
Hallo,
falls das Problem noch aktuell ist:
Ich hatte schon ein paarmal den Fall, dass trotz einwandfreier Koppelkondensatoren eine geringe Gleichspannung am Schleifer des Potis lag (kaum messbar), die sich nicht über das Poti entladen kann, weil eine Oxidschicht o.ä. das verhinderte. Tausch der Koppelkondensatoren und Reinigen des Potis hat nicht richtig geholfen, und ein neues Poti war nicht mehr zu kriegen. Abhilfe war, zwischen die Schleifer des Potis und Masse Widerstände einzubauen. Den Widerstandswert so wählen, dass die Lautstärke kaum beeinflusst wird, Richtwert ist etwa 1,5 bis 3 Mal der Widerstandswert des Potis. Hat meist prima geholfen!

Gruß, Lutz
 
O

oliver2000

Benutzer
Registriert
09.01.2006
Beiträge
15
Punkte Reaktionen
0
Hallo,

hatte auch schon mal das Problem mit einem Kratzgeräusch beim drehen des Lautstärkeknopfes. Eingeschickt zu Kenwood - hat nicht geholfen, kam unverändert zurück. Habe dann ganz wenig Kontakt 60 Spray in das Poti gegeben und den Knopf mehrfach von Anschlag zu Anschlag betätigt. Seitdem (mittlerweile ca. 13 Jahre) keine Probleme mehr. Einfach mal versuchen.

Oliver
 
Status
Für weitere Antworten geschlossen.
Thema: Kenwood 4 Kanal Receiver Geräusche durch Lautstärkeregler

Ähnliche Themen

KR-A5020 Kenwood Receiver schaltet n. ein -Schaltplan/Tipps?

Kenwood KRF-V5050D Endstufenproblem STK413-020

SONY Receiver Der linke vordere Kanal ist stark verzerrt!!

Belinea 106065 Bild sehr hell,OSD Menü kleiner Fehler

Grundig TV mit dem CUC1830 Chassi

Oben