Kennwood KA-990 Verstärker "knallt" kurz nach Eins

Diskutiere Kennwood KA-990 Verstärker "knallt" kurz nach Eins im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Kennwood KA-990 Verstärker "knallt" kurz nach Eins Hersteller: Kennwood Typenbezeichnung: KA-990...
Status
Für weitere Antworten geschlossen.
D

dl2jas

Benutzer
Registriert
09.06.2005
Beiträge
5
Punkte Reaktionen
1
Kennwood KA-990 Verstärker "knallt" kurz nach Eins

Hersteller: Kennwood
Typenbezeichnung: KA-990
Chassi:

Vorhandene Messgeräte: Oszilloskope
Schaltplan vorhanden: Ja
Dein Wissensstand: Fortgeschritten (Radio und Fernsehtechniker)

Fehlerbeschreibung und Nachricht:
Hier keine Anfrage, sondern das Ergebnis stundenlanger Fehlersuche. :evil:

Schaltet man den Verstärker ein, hört man meist in den ersten Sekunden bis Minuten normal Musik. Irgendwann knallt es in den Lautsprechern und die Schutzschaltung wird aktiv. Die LED für Betrieb fängt an zu blinken. Nach Ausschalten und wieder Einschalten wiederholt sich das Spielchen.

Das Knallen kommt daher, daß plötzlich DC am Ausgang anliegt --> Schutzschaltung greift ein.
Der Fehler ist meist auf beiden Kanälen, muß aber nicht. Die DC kann negativ oder positiv sein, manchmal sogar unterschiedlich auf beiden Kanälen.

Der Fehler lag in meinem Fall an einer symmetrischen Hilfsspannung +- 20 Volt, die die Treiberstufe versorgt. Eine Spannung verschwand manchmal. Schuld daran war Q7 2SA1124, der für die + 20 Volt verantwortlich ist. Der Halbleiter meinte, manchmal von einem Halbleiter zu einem Nichtleiter mutieren zu müssen. Nach dem Ausbau war mit Komponententester Hameg nichts meßbar.
Der gleiche Fehler sollte auftreten, wenn Q8 meint, gleiches tun zu müssen.
Schaut man von hinten in das Gerät, so sitzt die Stufe links zwischen Kühlkörper und Rückseite auf der Hauptplatine.

Nebenbei sollte man die an der Rückseite befestigte senkrechtstehende Treiberplatine für die Endstufen ausbauen und nachlöten. Dort fand ich einige kalte Lötstellen. Mit sanfter Gewalt hätte man vermutlich mehrere Transistoren ohne Auslöten herausziehen können...

DL2JAS
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
ich kann nur bestätigen:

der 2SA1123/2SA1124 (matsushita, pnp) ist ein absolut heißer ausfallkandidat.
du glaubst nicht, wie viele ich von denen schon in technics-verstärkern gewechselt habe!

alle mit demselben fehlerbild: kollektor unterbricht bei erwärmung.
der witz ist: oft tritt die unterbrechung nur auf, wenn er sich genauso erwärmt, wie im gerät (also mit deckel aufm gerät...).
da kann man ewig suchen!

Gruß
Bernhard
 
D

dl2jas

Benutzer
Registriert
09.06.2005
Beiträge
5
Punkte Reaktionen
1
Dann hatte ich ja noch richtig Glück!

Ich konnte ja noch bei offenem Gerät messen. Vermutlich hat sich das Miststück in eine Hystereseschleife bewegt. Durch die Eigenerwärmung kam der Fehler. Dann Stromunterbrechung und somit Abkühlung. Danach wieder Kontakt und das Spielchen ging erneut los.
Interessannterweise habe ich manchmal auch spikes << 1 ms gemessen. Schon interessant, was Matsuchta alles bauen kann! :crazyeyes:

DL2JAS
 
Status
Für weitere Antworten geschlossen.
Thema: Kennwood KA-990 Verstärker &quot;knallt&quot; kurz nach Eins
Oben