Kein OSD!!! (SONY KV-C2941D)

Diskutiere Kein OSD!!! (SONY KV-C2941D) im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo, Ich habe einen KV-C2941D. Alles funktioniert bis auf das OSD. Es ist verschwunden und statt dessen gibt es grüne Streifen auf dem fast...
Status
Für weitere Antworten geschlossen.
C

cemturan

Neuling
Registriert
31.12.2003
Beiträge
1
Punkte Reaktionen
0
Hallo,

Ich habe einen KV-C2941D. Alles funktioniert bis auf das OSD. Es ist verschwunden und statt dessen gibt es grüne Streifen auf dem fast ganzen Bildschirm. Ist das ein eigenständiges Bauteil, das man austauschen kann oder ist das ein bekanntes Problem, für das eine einfachere Lösung gibt?
Vielen Dank im Voraus. Guten Rutsch!!!

Cem
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Hallo!

Grundsätzlich hat fast jeder Fehler bei Sony was mit klaten Lötstellen zu tun. Ich würde erstmal alles gut nachlöten und dann nochmal schauen.
Vielleicht reichts dann ja schon.

Gruß
VSiggi
 
W

wundi56

Benutzer
Registriert
31.12.2003
Beiträge
480
Punkte Reaktionen
0
Hallo
Kontrolliere mal C624,C625,IC604 auf Videotext Platiene.
OK?
IC005 tauschen.
Gruss
János!
 
Status
Für weitere Antworten geschlossen.
Thema: Kein OSD!!! (SONY KV-C2941D)

Ähnliche Themen

Philips 55PUS7304/12 Panel zeigt kein Bild

SONY KDL-46X4500 auch 46Z4500, 40Z4500 Defekte Netzteilplatine 1-877-271-12, genau defekter Thermowiderstand RWT05, 6,8 Ohm

LOEWE Art 37 SL Bild fehlerhaft... dann gut... dann gar nix?!

Constructa CG642J5/31 Maschine zieht Wasser und pumpt sofort wieder ab in Endlosschleife

Sony KDL-50W815B Vertikale Streifen

Oben