JVC HD350 kalte lötstelle auf dem mainbord

Diskutiere JVC HD350 kalte lötstelle auf dem mainbord im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: JVC Typenbezeichnung: HD350 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): kalte lötstelle auf dem mainbord Meine...
Status
Für weitere Antworten geschlossen.
T

tomtom88

Benutzer
Registriert
04.08.2015
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: JVC

Typenbezeichnung: HD350

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): kalte lötstelle auf dem mainbord

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo noch eine frage wie kann ich eine kalte lötstelle auf einem mainbord reparieren diese zu finden ist ja fast unmöglich da soviel drauf ist und einen refow Ofen habe ich nicht. Dachte an eine rework station mit heißluft und dann Stück für Stück bei 230 Grad alle bauteile nach und nach erwärmen. Was sagt ihr würde das klappen? Mfg
 
J

jens1986

Benutzer
Registriert
11.01.2014
Beiträge
702
Punkte Reaktionen
29
Wissensstand
Bastler mit Reparaturerfahrung
Moin,

Wie ist deine Diagnose der kalten Lötstelle denn zustande gekommen? Denn laut deinem Ursprungsthread hattest du das Problem doch angeblich schon behoben? Oder anders gerfragt, wie konntest du denn die kalte Lötstelle finden? Wenn du diese gesehen hast, dann brauchst du ja auch nur diese Stelle nachlöten, solltest du versucht haben den Fehler durch Wärme und Kälte eingegrenzt zu haben müsstest du ja auch da eine ungefähre Position kennen, wo du die Lötstelle vermutest, sprich jedes einzelne Bauteil nachzulöten wäre ja gar nicht nötig.
 
T

tomtom88

Benutzer
Registriert
04.08.2015
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Ja ich muss gestehen mainbord in den Backofen habe mir gedacht mehr als kaputtgehen kann es ja nicht. Danach War wieder ein Bild da zuerst jhat es geflackert und dann stabil ne Stunde lang. Nächsten tag zusammengebaut mainbord wieder komplett festgeschraubt und nun flackert es nur noch. Ergo Verspannung im mainbord und somit ist die kalte lötstelle wieder da.
Da ich keinen reflow Ofen habe will ich zumindest die Spannungsseite mit lötpaste und heißluft löten
Und da wollte ich wissen ob das geht. So um die 240 Grad. Mfg Thomas
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.383
Punkte Reaktionen
286
Wissensstand
Informationselektroniker
Hallo!

Verspannungen im Mainboard...und vielleicht ist der Haarriss in einer Leiterbahn wieder offen, oder ein interner Kontaktierungs-Defekt in einem Bauteil?
Es gibt nicht nur kalte Lötstellen als Fehlerursache. Mit mechanischem Stressen (=Klopfen oder leicht biegen) hat sich der Fehler nicht finden lassen?

Optimal wäre es, den Fehlerzustand herzustellen und an jeweils 2 Enden einer Leiterbahn bzw. dem dortigen Beinchen eines Bauteils zu messen, ob da das gleiche Potential oder Signal ankommt.

Achtung, Kurzschluß-Gefahr!
 
Status
Für weitere Antworten geschlossen.
Thema: JVC HD350 kalte lötstelle auf dem mainbord

Ähnliche Themen

Samsung LE40M71B WIE 400WHC8LV1.3 T-Con REPARIEREN ?

JVC VM-42V31BUE Streifen im Display bzw. Wackler im Controll

Blaupunkt Köln Stereo Autoradio 1975 UKW kein Empfang, Sende

JVC AV-29TS2EN defekt

Oben