Indesit WIDL146 F01: Motor/Triack

Diskutiere Indesit WIDL146 F01: Motor/Triack im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: Indesit Typenbezeichnung: WIDL146 E-Nummer: kurze Fehlerbeschreibung (2-3 Worte): F01: Motor/Triack Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
scrubs

scrubs

Benutzer
Registriert
18.09.2008
Beiträge
41
Punkte Reaktionen
1
  • Indesit WIDL146 F01: Motor/Triack
  • #1
Hersteller: Indesit

Typenbezeichnung: WIDL146

E-Nummer:

kurze Fehlerbeschreibung (2-3 Worte): F01: Motor/Triack

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo und SOS! :roll:

Ich habe einen Waschtrockner von Intesit der nach kurze Zeit den Fehler F01 ausgibt. Zu der Maschine habe ich zufällig Serviceunterlagen gefunden. Und daher kann ich das Blinken der LED's interpretieren.
Hier der Ausschnitt aus den Serviceunterlagen:

Übersicht der Störungen und Warnungen:

F01: Triac Kurzschluss Motor
- Eventuelle Leckverluste überprüfen, die den
Verbinder J9 erreichen und zum Kurzschluss der entsprechenden Kontakte führen
- Die Motor-Klemmleiste überprüfen (Problem möglicherweise durch
Angriff chemischer Bearbeitungsrückstände an Kontakten bedingt,
die einen Kurzschluss erzeugen können)
- Karte ersetzen

Was tut die Maschine genau? Egal welches Programm ich wähle, die wäscht einige Minuten, dann geht sie in Störung, LEDs blinken und Pumpt nur ab.

Ich habe schon die beiden Triacs, die sich auf der Platine befinden, ersetzt und ausprobiert. Leider ohne erfolg. Und auch anderen Motor anprobiert. Auch vergeblich. Vielleicht soll ich einen Leistungsstärkeren Triac einbauen???
Was meint Ihr?
Ich bin schon am Ende meiner Ideen. Die Maschine macht mich fertig! :drinking:
 
  • Indesit WIDL146 F01: Motor/Triack
  • #2
kann mir das einer erklären: Die Maschine will nicht mit einem 12-Ampere Triac arbeiten. Mit BT138 und MAC12N verursachen Fehler F01 wie oben beschrieben. Aber der BTA16 macht alles gut.
Die Maschine 3 Mal in verschiedenen Programmen laufen lassen und alles scheint gut zulaufen. :drinking:
 
  • Indesit WIDL146 F01: Motor/Triack
  • #3
Hallo,

welche Service Unterlagen hast du, eventuell einen Schaltplan?
Bei unserer Widl 146 hat es ein bischen gestunken und die LEDs haben wie wild geflackert und der FI ist gefallen.
Danach habe ich sie aufgemacht und auf der Platine eine verschmorte Stelle zwischen zwei Leiterbahnen entdeckt.
Die Leiterbahnen wahren soweit OK so daß ich nur den Zwischenraum gereinigt und vorsichtig mit Isolierspray eingesprüht habe. Danach hat sie soweit wieder funktioniert nur das Abpumpen geht nicht.
Auf der Platine liegt an den Kontakten für die Ablaufpumpe keine Spannung an.
Ein Relay zieht an das hört man.
Hast du eventuell einen Schaltplan, bzw. einen Tip?

Danke und lg Stefan
 
  • Indesit WIDL146 F01: Motor/Triack
  • #4
hallo ,
das Problem bei diesen Geräten ist ,das der Trocknngskanal oberhalb der Elektronik am Bottich nach einiger Zeit undicht wird
und Wasser auf die Elektronik tropft . Nach Reparatur unbedingt abdichten und Elektronik mit Kunststofffolie abdecken .
gruss betz
 
Status
Für weitere Antworten geschlossen.
Thema: Indesit WIDL146 F01: Motor/Triack

Ähnliche Themen

INDESIT ARISTON FEHLERMELDUNGEN Fehlerbeschreibung

INDESIT ARISTON Fehlerbeschreibung WIL 12xxxx

Zurück
Oben