Imperial Hawaii Super Automatic Brummen bei Radiobetrieb

Diskutiere Imperial Hawaii Super Automatic Brummen bei Radiobetrieb im Forum Nostalgie Geräte ( Röhrenradios ect.) im Bereich Reparaturtips braune Ware - Hersteller: Imperial Typenbezeichnung: Hawaii Super Automatic kurze Fehlerbeschreibung (2-3 Worte): Brummen bei Radiobetrieb Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
W

Wollami

Neuling
Registriert
25.11.2016
Beiträge
1
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Hersteller: Imperial

Typenbezeichnung: Hawaii Super Automatic

kurze Fehlerbeschreibung (2-3 Worte): Brummen bei Radiobetrieb

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo miteinander,

Ich habe auf meinem Speicher diese Fernseh-Stereo-Konzerttruhe (Imperial Hawaii Super Automatic, Vollstereo 611, FS-Chassis 1323; für Fotos auf den Dropbox-Link klicken) gefunden und würde sie gerne benutzen. Wie in dem Video zu sehen ist, funktioniert das Radio noch, allerdings ist ein lautes Brummen zu hören. Bei Veränderung der Lautstärke verändert sich das Brummen geringfügig mit.
Generell würde ich die Konzerttruhe gerne im Original als Radio nutzen und zusätzlich eine externe, moderne Musikquelle anschließen.

Hier meine Fragen zur Konzerttruhe:
* Woher kann das Brummen kommen? Ist die Fehlerquelle relativ einfach ausfindig zu machen und zu beheben?
* Kann ich denn eine externe Quelle an das Radio anschließen? Z.B. den kaputten Plattenspieler ausbauen und stattdessen einen Bluetooth Empfänger o.ä. anschließen?
* Kann der Fernseher rechts im Schrank ohne weiteres ausgebaut werden, sodass nur noch der Radio bleibt? Die Stromversorgung scheint vom Fernseher an das Radio zu gehen.

Ich bin leider absoluter Laie auf dem Gebiet, handwerklich aber durchaus begabt. Ich erhoffe mir, aus der alten Konzerttruhe eine Modernisierte zu machen, den alten Flair (Klang) jedoch zu erhalten.
Ich wäre für jede Hilfe dankbar! Wenn noch weitere Fotos benötigt werden, einfach sagen.

Hier der Link zu Fotos & Video:
https://www.dropbox.com/sh/cqilh1tto2s04wr/AADvaNr1XK5pSvrKkXr1OjOMa?dl=0

Viele Grüße
Wollami
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.365
Punkte Reaktionen
355
Das Netzbrummen kommt höchstwahrscheinlich von einem defekten Lade- oder Siebelko. Bei diesem Gerät sind das zwei getrennte Elkos, Kapazität je 50 µF, Spannungsfestigkeit 350/380 V.
Im Schaltplan ( http://85.144.220.212/nvhr/Imperial_611K.pdf ) sind das C84 und C85.

Mit einem Tausch des defekten (oder beider) Elkos ist es aber nicht getan, wenn das Gerät betriebssicher sein soll. Dann müssen außerdem noch mindestens 2 (C64 und C77), eventuell deutlich mehr Papierkondensatoren ersetzt werden. Tut man das nicht, werden die Endstufenröhren, die für dieses Gerät inzwischen nicht mehr ganz billig sind, und weitere nur schwer beschaffbare Teile überlastet.

Wenn Dir das alles nicht viel sagt, suche Dir am besten jemand mit entsprechender Fachkenntnis, der diese Arbeiten ausführt. An den Spannungsangaben oben kannst Du erkennen, dass Arbeiten an einem Röhrenradio nicht ungefährlich sind.

Lutz
 
Zuletzt bearbeitet:
Status
Für weitere Antworten geschlossen.
Thema: Imperial Hawaii Super Automatic Brummen bei Radiobetrieb
Oben