Hirschmann Hit CSR 40 FTA keine Funktion

Diskutiere Hirschmann Hit CSR 40 FTA keine Funktion im Forum Reparatur Sat receiver und DVB T Receiver im Bereich Reparaturtips braune Ware - Hersteller: Hirschmann Typenbezeichnung: Hit CSR 40 FTA kurze Fehlerbeschreibung (2-3 Worte): keine Funktion Meine Messgeräte:: Analog/Digital...
Status
Für weitere Antworten geschlossen.
V

vsnfz

Benutzer
Registriert
08.02.2009
Beiträge
24
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Hirschmann

Typenbezeichnung: Hit CSR 40 FTA

kurze Fehlerbeschreibung (2-3 Worte): keine Funktion

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo zusammen, mein Satellitenreceiver hat letzte Woche angefangen zu spinnen. Zuerst sah man im Display erst, daß er immer "on" anzeigte um daraufhin gleich wieder auszuschalten. Das flackerte immer so hin und her. Jetzt geht er gar nicht mehr, d.h. kein Empfang, keine Anzeige auf dem Display.
Ich habe mal die "Netzteilplatine" herausgenommen und mit dem Original Stromkabel an die Steckdose gehängt und dann die Ausgangsspannungen gemessen, die an die andere Platine gehen.
Diese liegen alle an (+20% bis -10%). Ich denke mal das ist korrekt so, oder?
Den An/Aus Kippschalter habe ich auch durchgemessen, ist OK.
Habt ihr eine Idee woran das liegen könnte?

Danke und viele Grüße

vsnfz
 
G

gecko10

Benutzer
Registriert
14.01.2010
Beiträge
410
Punkte Reaktionen
23
Hallo,tausch mal die Elkos im Sekundärzweig.Das Teil hat ja vermutlich über 10 Jährchen aufm Buckel.
Gruss
Gerhard
 
V

vsnfz

Benutzer
Registriert
08.02.2009
Beiträge
24
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Gerhard,

das sind aber viele Elkos... Ich weiss nicht, ob ich mir das antun will, da ein einfacher neuer SatReceiver nicht wirklich teuer ist.
Womöglich tausche ich alle aus und der Fehler ist immer noch da.
Wenn das am Altern der Elkos läge (Gerät wurde vor 11 Jahren gekauft), hätte der Fehler dann nicht eher schleichend kommen müssen?
Kann es evtl. am Ein/Aus Taster liegen?
 
J

JohnR

Benutzer
Registriert
26.03.2016
Beiträge
26
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Hi,
Kannst du optisch sehen ob da Elkos ein Buckel haben?
LG
 
V

vsnfz

Benutzer
Registriert
08.02.2009
Beiträge
24
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo JohnR,
optisch nichts erkennbar: keine Buckel an den Elkos, keine kalten Lötstellen, nichts verschmort.

Grüße
VSNFZ
 
J

JohnR

Benutzer
Registriert
26.03.2016
Beiträge
26
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Dann bleibt nur die möglichkeit leider alles Elkos zu messen. Wenn die aber in Ordnung sind dann wird wohl das Mainboard hin sein. Da ist es Ratsam sich ein neuen zu kaufen. Ich mein Elkos kosten nicht die Welt aber auch da sollte man überlegen ob die Ersatzteile sich noch lohnen je nachdem wie viele es werden.
lg
 
G

gecko10

Benutzer
Registriert
14.01.2010
Beiträge
410
Punkte Reaktionen
23
Eine Reparatur an einem Gerät das man heute neu ab 30€ bekommt,macht wirtschaftlich keinen Sinn.
Fehlersuche höchstens aus Spass an der Freud.
Gruss
Gerhard
 
R

ringos

Benutzer
Registriert
06.05.2016
Beiträge
9
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
ist zwar schon ein paar Tage her, aber Dein Fehler beruht 100%ig auf Kapazitätsverlust in den Kondensatoren. Mainboard schließe ich aus.
Prüfe doch einfach einmal mit einem Fön, indem du die Kondensatoren ordentlich aufheizt, ob der Receiver dann wieder normal läuft.
Bitte den 450V Elko im Netzspannungsbreich nicht vergessen.
Die Dinger müssen nicht unbeingt eine Beule haben. Gerade der Netzelko läuft auch gern mal "unten" aus.
Viel Erfolg

cu ringos
 
Status
Für weitere Antworten geschlossen.
Thema: Hirschmann Hit CSR 40 FTA keine Funktion
Oben