Hilfe zu Sharp 70ES-03S

Diskutiere Hilfe zu Sharp 70ES-03S im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo Mein Sharp 70ES-03S hat sich nach 5 min Betrieb einfach ausgeschaltet, kein Bild und kein Ton mehr vorhanden. Wenn man ihn einschaltet...
Status
Für weitere Antworten geschlossen.
M

morGan

Neuling
Registriert
03.10.2003
Beiträge
1
Punkte Reaktionen
0
Hallo
Mein Sharp 70ES-03S hat sich nach 5 min Betrieb einfach ausgeschaltet, kein Bild und kein Ton mehr vorhanden.
Wenn man ihn einschaltet leuchtet nur die Standby Leuchte. Mehr macht der Fernseher nicht, nur ein leichtes pfeiffen bzw. summen ist zu hören.
Kann mir bitte vielleicht jemand helfen was das sein könnte?

mfg

morGan
 
Zimmermann

Zimmermann

Benutzer
Registriert
05.08.2003
Beiträge
38
Punkte Reaktionen
0
Hi,

Erst mal ne Grundsätzliche Frage: Wieviel Ahnung hast du von der TV-Technik? An einer Glotze rumzuchrauben ist ohne das entsprechende Hintergrundwissen nicht grade ungefählich...... :D

Zu deiner Frage: Könnte sein daß im Gerät insbesondere in der Zeilenendstufe evtl. der Zeilentransistor gestorben ist. Das pfeifen des NT´s deutet zumindest auf einen Kurzschluß am Ausgang hin. Mach mal den Lampentest, wenn dann das Pfeifen des Netzteiles weg ist und die angeschlossene Birne leuchtet ist was in der Zeilenendstufe faul.. Ansonsten poste mal nähere Infos, damit wir helfen können.

Gruß
Zimmermann
 
A

Adimi

Benutzer
Registriert
25.09.2003
Beiträge
12
Punkte Reaktionen
0
Hallo,
dürfte keine große Sache sein. Zeilenendstufentransistor wechseln.
Müßte ein BUH 1015 sein und Gerät unbedingt auf kalte Lötstellen
im Hochspannungsbereich ( Kondensatoren) prüfen.
 
Status
Für weitere Antworten geschlossen.
Thema: Hilfe zu Sharp 70ES-03S

Ähnliche Themen

Grundig GUB 8782 startet nicht mehr, nur Stand By leuchtet

Panasonic TX-P50GTW60 Läßt sich nicht mehr einschalten, kein Standby, keine LED - nix geht.

Grundig Fine Arts 65 FLX 9491 SL keine Standby-LED leuchtet, springt komplett nicht an

LG LG 60PA6500 - ZA kein Bild, nur Ton

schwarzer Bildschirm bei Grundig 40 VLE 5324 BG

Oben