Grundig Xentia 82 Flat MFW 82-490/9 Dolby

Diskutiere Grundig Xentia 82 Flat MFW 82-490/9 Dolby im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo, eventuell befinden sich hier Rundfunk und Fernsehtechniker die mir weiterhelfen können. Ich habe folgendes Gerät: Grundig Xentia 82 Flat...
Status
Für weitere Antworten geschlossen.
O

Oli

Benutzer
Registriert
30.01.2005
Beiträge
6
Punkte Reaktionen
0
Hallo,

eventuell befinden sich hier Rundfunk und Fernsehtechniker die mir weiterhelfen können.
Ich habe folgendes Gerät:
Grundig Xentia 82 Flat MFW 82-490/9 Dolby, CUC 1931 und folgendes Problem.
Der Fernseher hat im angeschalten Zusatand neuerdings schmale horiziontal verlaufende rote ZickZack Fäden die im Absand von ca. 5 -8 cm nach unten verlaufen.
Die Formatumschaltung ist manchmal total gestört. Wenn man normal einen 4:3 Film im 16:9 Modus schaut ist das Bild ja automaltisch in der Breite verzerrt, neuerdings jedoch manchmal extra large d.h. es fehlen dann zusätzlich jeweils rechts und links nochmal 20 cm Bild. Ist dann praktisch Megaverzerrt.
Die roten Streifen sieht man hauptsächlich wenn der Hintergrund des Films etc. dunkel ist. Im Service Menue z.B. überhaupt nicht !
Das Gerät ist jedoch erst ca. 3,5 Jahre alt !

Hat jemand eine Idee woran das liegen könnte ? Eventuell kommt auch jemand der sich mit sowas auskennt aus meinem Postleitzahlengebiet 90... !

Ich muss dazu sagen das ich kein Elektroniker bin, und auch keine bzw. nur Laienhafte Kenntnisse besitze. Da ich aber in diesem Board schon viel gelesen habe, hoffe ich das mir jemand sagen könnte was an meinem Gerät defekt sein könnte und an welchen seriösen Servicepartner ich mich wenden sollte !

Vielen Dank im Voraus

mfg

Oli
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Hallo!

Hier würde ich al erstes die kalten Lötstellen in der Feature Box beheben und dann auch gleich darin die Elkos erneuern.

Gruß
VSiggi
 
Grundig-info

Grundig-info

Benutzer
Registriert
21.02.2004
Beiträge
1.394
Punkte Reaktionen
0
Die roten Streifen höhren sich eher nach Rücklaufstreifen an. Ist ein Digi Basic 3 Chassis, da gibt es so gut wie keine geschlossenen Featureboxen mehr, und wie schon geschrieben worden ist, ist er ja auch noch nicht so alt.
Ich würde erst mal das Grundschassis nachlöten.
 
O

Oli

Benutzer
Registriert
30.01.2005
Beiträge
6
Punkte Reaktionen
0
Hallo,

na ja ! Ich selber habe wie gesagt davon keine Ahnung. Aber so wie sich das anhört kann oder wird es nicht so schlimm sein !?

Wäre es möglich das mir jemand einen Tip für eine Reparaturwerkstatt in meibner nähe gibt ?
Ich komme aus Rückersdorf das ist in der nähe von Nürnberg !


mfg

Oli
 
Grundig-info

Grundig-info

Benutzer
Registriert
21.02.2004
Beiträge
1.394
Punkte Reaktionen
0
Das mit der Bildbreite wird wohl nur eine kalte Lötstelle sein, die Rücklaufstreifen sind schon eher "böse". Aber Ferndiagnose ist halt recht schwer.
 
O

Oli

Benutzer
Registriert
30.01.2005
Beiträge
6
Punkte Reaktionen
0
Hallo,

ich habe versucht ein Foto von diesem Fehler zu machen, geht jedoch nicht. Das Muster verläuft im zickzack von oben nach unten und ist starr (bewegt sich nicht). Es ist auf den Seiten rechts und links etwas eingebaucht berührt nur im unteren und oberen Bereich die Aussenseiten des Rahmens.
Sollte ich das Gerät nicht mehr einschalten, um eventuelle Folgeprobleme zu vermeiden ?
 
Kulle

Kulle

Benutzer
Registriert
03.02.2004
Beiträge
755
Punkte Reaktionen
0
Hallo, da hat noch die O/W Stufe was weg, könnte aber auch im Zusammenhang mit der H Stufe liegen.
Schalte dein Gerät lieber nicht mehr ein bring es zum Fachhändler! kann dir leider in deinem Umkreis keinen nennen !
Viel Glück G.Kulle
 
Grundig-info

Grundig-info

Benutzer
Registriert
21.02.2004
Beiträge
1.394
Punkte Reaktionen
0
Rücklaufstreifen haben doch immer O/W verzerrung, oder täusche ich mich da jetzt total?
Lange laufen lassen würde ich das Gerät jedenfalls auch nicht mehr unbedingt.
Auf der Grundig Seite sollte eigentlich noch ein Händlerverzeichnis zu finden sein.
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
...

Schau mal unter http://www.fernseh-maul.de nach.
Das ist doch in Deiner Ecke - und da wirst du bestens bedient!!!

Gruss Alde
 
O

Oli

Benutzer
Registriert
30.01.2005
Beiträge
6
Punkte Reaktionen
0
Hallo,

jetzt war ich bei einem sog. Fachhändler und hatte das Gerät in der Werkstatt. Insgesamt habe ich 164,45 € bezahlt und nun bin ich der Meinung man hat mir das Gerät völlig versaut. Das war am 01.02.05.

Folgendes wurde mir in Rechnung gestellt:

Fehler in O/W Ablenkschaltung ermittelt und beseitigt
Unterbrechung Zeilenendstufe beseitigt
Druckplatte nachgelötet, Serviceabgleich
Sicherheitsprüfung nach VDE

Materialverbrauch:
Integrierter Schaltkreis
Transistor
Impulskondensator
Sicherheitswiderstand
Kleinmaterial

Das Problem ist das die Rücklaufstreifen wieder ganz stark da sind, und ich den Eindruck habe das er mir nur den Rotton auf der Rückseite des Gerätes so stark eingestellt hat das ich Sie nicht mehr gesehen habe. Aufgefallen ist mir das, da der TV wenn kein Signal über Digitalreceiver nicht mehr schwarz wie sonst war und seit der Reperatur sehr hell erscheint.
So jetzt habe ich rote Rücklaufstreifen satt und beim Umschalten sackt das Bild farblich zusammen (wird dunkler). Mal habe ich einen Rotstich mal einen Grünstich im Bild. Ich bin jetzt ziemlich sauer und weiß gar nicht mehr wie ich mich verhalten soll.
Die Reperatur hat eine Fachwerkstatt aus 90552 durchgeführt. Da ich selber kein Fachmann bin meine Frage >>> Was soll ich jetzt machen ! Habe den Eindruck das mein Gerät jeden moment den Löffel abgibt !

Bin wirklich ratlos ! Ach ja, die 55kg schwere Kiste hatte ich selber in den Laden gebracht und wieder abgeholt !

cu

Oliver
 
Kulle

Kulle

Benutzer
Registriert
03.02.2004
Beiträge
755
Punkte Reaktionen
0
Hallo,

bring ihn wieder zurück und schildere das Problem genau !!!! Garantie !!!!

G.Kulle
 
O

Oli

Benutzer
Registriert
30.01.2005
Beiträge
6
Punkte Reaktionen
0
Habe ich wohl nicht nach 3 Monaten. Servicedienstleistungen sind von der Garantie ausgeschloßen, steht auf dem Wisch !
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Das muß aber eine unseriöse Werkstatt sein .... Egal was auf dem Wisch steht, Du hast eine Gewährleistung auf die Reparatur !

Gruß
 
O

Oli

Benutzer
Registriert
30.01.2005
Beiträge
6
Punkte Reaktionen
0
Hmm, ich weiß nicht wie so etwas gesetzlich geregelt ist. Er könnte ja immer noch behaupten, das mein Gerät jetzt ein anderes Problem wie damals hat.
Ich muss aber auch sagen das es nicht sein kann, wenn man mit so roten Streifen zu einer Werkstatt kommt, das man dann einfach die Kontrastverhältnisse ändert. Er war nochmal da, nachdem der Fernseher den nächsten Tag wieder leichte rote Streifen hatte, machte bei mir Zuhause dann die Rückwand ab und hat wieder etwas an der Farbe geschraubt.

cu

Oli
 
RHarbig

RHarbig

Benutzer
Registriert
03.05.2005
Beiträge
1.369
Punkte Reaktionen
113
Wissensstand
Radio- und Fernsehtechniker
Die Firma muß auf die Reparatur 6 Monate Garantie geben, ist gesetzlich vorgeschrieben. Dies kann die Firma auch nicht durch irgendwelche Formulierungen ausschließen. Hingehen, reklamieren und nicht abwimmeln lassen. Offensichtlich wurde da oberflächig gearbeitet und nun drückt man sich vor dem Nachbessern. Frist setzen und dann gleich mit dem Anwalt hinterher. Kein Zögern und Zaudern.
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig Xentia 82 Flat MFW 82-490/9 Dolby

Ähnliche Themen

Grundig MFW 82-3110 MV / Dolby; Elegance 82 flat Bildgeometrie Vertikal

Grundig XENTIA 82 Flat MFW 82-490/9 Kein Ton, Kein Umschalte

Grundig XENTIA MFW82-490/9 Schaltet nach ca. 15 Min. ab

Grundig Cinaro 82 MFW 82-5410/7 Dolby Bild unscharf, Farbver

Grundig Xentia MFW 82-490/9 kein Bid,aber Ton

Oben