Grundig ST70-280 / CUC1836

Diskutiere Grundig ST70-280 / CUC1836 im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Moin Ich bin neu hier und komme gleich mit einem Problem... :( Habe einen Grundig mit CUC1836 rumstehen, der ein etwas seltsames Fehlerbild...
Status
Für weitere Antworten geschlossen.
U

uli-bs

Benutzer
Registriert
18.02.2004
Beiträge
27
Punkte Reaktionen
0
Moin

Ich bin neu hier und komme gleich mit einem Problem... :(

Habe einen Grundig mit CUC1836 rumstehen, der ein etwas seltsames Fehlerbild zeigt:

Wenn das Gerät erstmalig am Tag mit "Netz ein" gestartet wird, geht das Gerät zwar an, d.h. Hochspannung und Ablenkung sind da, das Bild bleibt aber dunkel, der Ton fehlt und FB reagiert auch nicht.

Aus diesem Zustand nach ca. 2min. Netz aus/ein und alles spielt wie neu, gleiches, wenn ich am Reset-IC per Schluß einen Reset erzwinge.

Tipp von Grundig war die +H zu überprüfen, die sind OK.
Standby-Netzteil gegen ein anderes Gerät getauscht und Reset-IC ersetzt -keine Veränderung-.

Nun suche ich Ideen...
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Hallo,

wie siehts mit den Elcos im Netzteil aus?
Evtl Kapazitätsverlust?

Ich würde jetzt das Netzteil erstmal mit nem Föhn erwärmen
und schaun was passiert.Dann mit Kältespray Elcos
abkühlen - vielleicht hilfts.

Zumindest ein Tip....

Alde :lol:
 
U

uli-bs

Benutzer
Registriert
18.02.2004
Beiträge
27
Punkte Reaktionen
0
Alde schrieb:
Hallo,

wie siehts mit den Elcos im Netzteil aus?
Evtl Kapazitätsverlust?
Zumindest ein Tip....

Alde :lol:

Ja, Danke!

Hatte ich aber schon gecheckt... ;)

Und mein heutiges "2Min. Testkontingent" habe ich auch schon wieder aufgebraucht :evil:
Will sagen, egal was ich heute noch mit dem Ding aufstelle, es wird spielen, bis morgen früh.

Weitere Ideen für Morgen?
(Mit Grundig KD habe ich heute auch schon telefoniert, leider auch ohne greifbares Ergebnis)
 
TV-Troubleshooter

TV-Troubleshooter

Benutzer
Registriert
01.05.2003
Beiträge
1.796
Punkte Reaktionen
38
Processor.

Das hört sich verdächtig nach einem Processor-Ausfall an. Sind denn die Datenleitung im Fehlerfall aktiv?
Würde hier auch mal im Netzteil die 5V-Versorgung kontrollieren. Könnte evtl. eine Brummspannung drauf sein? Da Fehler nur im Kalten Zustand auftritt wäre ein tauber Elko durchaus denkbar.
 
U

uli-bs

Benutzer
Registriert
18.02.2004
Beiträge
27
Punkte Reaktionen
0
Processor.

TV-Troubleshooter schrieb:
Das hört sich verdächtig nach einem Processor-Ausfall an. Sind denn die Datenleitung im Fehlerfall aktiv?

Ja, SDA und SCL haben wunderschöne 5Vss.

Würde hier auch mal im Netzteil die 5V-Versorgung kontrollieren. Könnte evtl. eine Brummspannung drauf sein? Da Fehler nur im Kalten Zustand auftritt wäre ein tauber Elko durchaus denkbar.

Beide (Standby und Hauptnetzteil) 5 V sind vor und nach den Reglern sauber.

Das SMD C am Reseteingang des MSP auch ok und der MSP selbst ist auch keiner aus der "kranken" Serie (...7443)
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig ST70-280 / CUC1836

Ähnliche Themen

Grundig 37 VLC 9040 S TV verliert Senderliste und Einstellun

Grundig ST70-280 IDTV

Grundig ST70-280 startet kurz und geht dann in Schutzschaltu

Grundig ST70-782 DOLBY Rote LED blinkt

Grundig ST70-280 / CUC1836 O/W u. Bildbreite problem

Oben