Grundig Rom 32 CLE 8130 BL Gerät startet nicht (blaue LED b

Diskutiere Grundig Rom 32 CLE 8130 BL Gerät startet nicht (blaue LED b im Forum Grundig TV - Softwareprobleme im Bereich Reparatur von LCD Plasma Fernsehern sowie Beamer - Hersteller: Grundig Typenbezeichnung: Rom 32 CLE 8130 BL Inverter: Chassi: TP kurze Fehlerbeschreibung (2-3 Worte): Gerät startet nicht...
Status
Für weitere Antworten geschlossen.
tvrettung

tvrettung

Benutzer
Registriert
29.01.2016
Beiträge
39
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Grundig

Typenbezeichnung: Rom 32 CLE 8130 BL

Inverter:

Chassi: TP

kurze Fehlerbeschreibung (2-3 Worte): Gerät startet nicht (blaue LED blinkt ein paarmal) kein Bild,kein Ton

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo Techniker

Dieses bekannte Problem kann nur mit Hilfe von Software-Updating gelöst werden,
Hier die Aufkleberdaten:

Chassis TP

320HJ02-003

056D32-SS32

Bitte helfen sie mir.

mfG Tvrettung

Nachtrag Betreff Philips 42PFL3605H/12

Ich habe den angegebenen Bereich mit Hilfe eines SM genauer untersucht, doch habe ich keine Werte gemessen die vom SM entscheidend abweichen, jedoch sind gewisse Bauteile im SM eingezeichnet die im Gerät nicht vorhanden sind. Ich habe letztlich die Suche erfolglos eingestellt. Das Gerät kann mit minimalen Videokontrast, jedoch mit normalen Kontrast problemlos betrieben werden (seit mehreren Monaten in Betrieb)
 
tvrettung

tvrettung

Benutzer
Registriert
29.01.2016
Beiträge
39
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Grundig Problemfehler

Hallo Miteinander!

Ergänzung und lang hats gedauert :sleep: Die Technik spielt halt alle Stückerl :D manchmal verrückt :'(

Das Gerät hat keinen Softwarefehler!!! Derzeitige Version TPGRMR.-.-.-.-.V02.003.00
Ob ich daran was ändern sollte bleibt für mich offen. Das Gerät hat plötzlich von alleine wieder funktioniert und ist bis jetzt funktionstüchtig geblieben - muss aber hinzufügen dass das Gerät nur selten in Betrieb war - erst jetzt zeigt sich der Fehler wieder und den Ablauf habe ich dieses mal besser mitverfolgen können.

Der Reihe nach:

Gerät ans Netz anschließen, blaue LED blinkt einige male und verharrt dann in Ruhezustand (dauernd blau)
Mit der Fernbedienung einschalten, blaue LED blinkt wieder einige male...

wenn Gerät in Ordnung:
Hintergrundbeleuchtung schaltet ein, Grundig - Logo wird kurz ein geblendet, Hintergrundbeleuchtung regelt runter Bild und Ton vorhanden

bei defekt:
Hintergrundbeleuchtung schaltet ein, Bildschirm hellgrau, kein Grundig - Logo sichtbar, Hintergrundbeleuchtung regelt runter kein Bild aber Ton vorhanden. Die Hintergrundbeleuchtung funktioniert!

Ich habe festgestellt dass die Haupt - Versorgungspannung für das T-CON Modul fehlt (12V) Diese wird auf dem Mainbord gewonnen. Es befindet darauf ein P-Channel MOSFET der anscheinend entweder defekt oder nicht richtig angesteuert wird. Einen entsprechend Typ habe ich nicht. Habe provisorisch mit einer anderen Schaltung diesen Teil umgangen - Gerät läuft einwandfrei.
Der Spannungsunterschied zwischen G uns S beträgt etwa 0,45V dies reicht meiner Ansicht nach nicht zum vollständigen Durchsteuern des MOSFET um den nötigen Strom zu liefern, leider besitze ich keine Unterlagen um detailliert weiter suchen zu können...

Mir ist klar dass dies wahrscheinlich keine Dauerlösung darstellt oder vielleicht doch??? muss es noch längere Zeit testen vielleicht kann mir aber auch jemand noch einen guten Tipp geben :-)

mfG tvrettung
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.158
Punkte Reaktionen
418
Wissensstand
Radio- und Fernsehtechniker
Hast du Fotos gemacht??? Ne Positionsnummer???

LG Thomas
 
tvrettung

tvrettung

Benutzer
Registriert
29.01.2016
Beiträge
39
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Grundig Softwareproblem

Hallo Thomas!

Danke für Dein Interesse, ich füge vorerst 2 Fotos an, es ist eine Aufnahme des Mainboards mit dem vermutlich defekten MOSFET SMS Stempelung WM9 (17) farbig markiert

Eine Positionsnummer habe ich nicht im unmittelbaren Bereich gefunden.

Gemessene Spannungen am betreffenden Transistor bei Nichtfunktionieren
S : 12V
G: 11,57V
D: 0V

Der Transistor steuert nicht durch, die Leitung führt zur T-Con Spannungsversorgung

Für weitere Anfragen stehe ich gerne zur Verfügung gerne auch per PN

mfG tvrettung
 

Anhänge

  • Mainboard 1.jpg
    Mainboard 1.jpg
    843,7 KB · Aufrufe: 888
  • Mainboard detail 11.jpg
    Mainboard detail 11.jpg
    336,5 KB · Aufrufe: 813
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.158
Punkte Reaktionen
418
Wissensstand
Radio- und Fernsehtechniker
Vlt hilft dir das Bild schonmal. T604 ist die Positionsnummer. Der kleine 1uF evtl KapaVerlust.

LG Thomas
 

Anhänge

  • 32cle....bmp
    2,3 MB · Aufrufe: 264
tvrettung

tvrettung

Benutzer
Registriert
29.01.2016
Beiträge
39
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Grundig Softwareproblem

Hallo Thomas

Herzlichen Dank für Deine Hilfe Problem gefunden, Danke!!! siehe auch PN :D !

mfG tvrettung
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.158
Punkte Reaktionen
418
Wissensstand
Radio- und Fernsehtechniker
Positionsnummer T 605 B war der übeltäter, der vermeintliche C 671 mit 1µF ist überhaupt nicht vorhanden, ich habe jedoch einen hinzugefügt, der Spannungsunterschied zwischen G und S beträgt etwa 6V und dann steuert der MOSFET die 12V durch, da fließt anscheinend auch gehöriger Strom, aber die Brummspannung beträgt nur 50mV Vss.

Danke für die Rückmeldung und vlt für andere auch ein kleiner Schritt weiter.....

LG Thomas
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig Rom 32 CLE 8130 BL Gerät startet nicht (blaue LED b

Ähnliche Themen

Grundig ROM 32 CLE 8130 BL Senkrechte Streifen im Bild

Grundig Rom 40 CLE 8160 BL Gerät friert Bild ein

Grundig 32 VLE 7130 BF Blaue LED blinkt 2 mal Gerät bleibt Dunkel

Grundig 65GUB8865 - Fernsehr startet nicht - blaue LED blinkt kontinuierlich (schnell?)

Grundig 32 VLE 8041 S Gerät geht nicht mehr an, blaue LED l

Oben