Grundig MW82-40/8 Netzteil schwingt nicht an

Diskutiere Grundig MW82-40/8 Netzteil schwingt nicht an im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Grundig Typenbezeichnung: MW82-40/8 Chassi: CUC 1929...
Status
Für weitere Antworten geschlossen.
H

halbleiter

Benutzer
Registriert
06.10.2005
Beiträge
96
Punkte Reaktionen
0
  • Grundig MW82-40/8 Netzteil schwingt nicht an
  • #1
Hersteller: Grundig
Typenbezeichnung: MW82-40/8
Chassi: CUC 1929

Vorhandene Messgeräte: Oszilloskope
Schaltbild vorhanden: Ja
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hallo
Habe besagtes Gerät wegen Totalausfall Bekommen. Als erstes habe ich das komplette Chassis zweimal nachgelötet und siehe da, das Gerät lief ca 2 Wochen. Dann trat ein Pumpen in der Helligkeit des Bildes auf, was ab und zu zum Abschalten des Gerätes führte. Nach erneutem Einschalten funktionierte das TV wieder. Auf Grund dieser Lage nahm ich mein altes TV wieder und wollte das große Monster in der Garage weiter durchmessen. In der Garage hatte ich das TV mit einem Stromagregat betrieben, nach ca.5 Minuten verabschiedete das TV bis heute. An Spannungen sind noch da +H 5V, +OEKO 13,8V.
Bauteile habe ich soweit wie möglich primärseitig gemessen.
Lampentest hatte ich auch schon gemacht (negativ)
PC50, Optokoppler und TDA4605/3 sind bereits getauscht.
Spannungen am IC TDA4605/3 Pin 1=0V,2=2-7V schwankend 3= 0V, 6=5-11V schwankend 7=0,3-3V schwankend 8=0V

Hat jemand einen Ansatzpunkt der mir weiterhilft?
Oder ist es eventuell der Trafo der Überspannungen nicht verträgt?
Ist das Netzteil in der Lage Anzuschwingen, bei defekt des SDA....?

Vielen Dank für Tipps
 
  • Grundig MW82-40/8 Netzteil schwingt nicht an
  • #2
die Helligkeitsschwankungen sind vielleicht ein Problem mit der UG2, Focus Reglerplatte, oder Bildröhre def.

im Netzteil würde ich erst mal die zwei elkos tauschen
 
  • Grundig MW82-40/8 Netzteil schwingt nicht an
  • #3
Hallo
habe bereits C60014 und C60011 ausgelötet und werde sie morgen mit dem LCR Meter messen.

Weiß jemand ob das Grundchassis mit dem Frontteil zusammen ohne das TV betrieben werden kann?
Wegen der besseren Messmöglichkeiten, nur zur Kontrolle des Netzteils

Selbstverständlich habe ich +A 148V und +C 200V abgeklemmt!!!!!!!!
:?

Vielen Dank für Eure Antworten
 
  • Grundig MW82-40/8 Netzteil schwingt nicht an
  • #4
Hallo
habe bereits C60014 und C60011 ausgelötet und werde sie morgen mit dem LCR Meter messen.

Weiß jemand ob das Grundchassis mit dem Frontteil zusammen ohne das TV betrieben werden kann?
Wegen der besseren Messmöglichkeiten, nur zur Kontrolle des Netzteils

Selbstverständlich habe ich +A 148V und +C 200V abgeklemmt!!!!!!!!
:?

Vielen Dank für Eure Antworten
 
  • Grundig MW82-40/8 Netzteil schwingt nicht an
  • #5
Hallo,

die Widerstände im primär Kreis überprüfen/wechseln,

Gruß
 
  • Grundig MW82-40/8 Netzteil schwingt nicht an
  • #6
hallo


Ich habe alle Kondensatoren im Primärkreis mit dem LCR Meter gemessen.
Alle i.O., danach noch alle Widerstände auch i.O. Den Trafo habe ich ausgebaut und die Wicklungen gemessen inkl. der Isolation i.O.. Einzige Beobachtung die ich machen konnte wenn man mit der Multimeterspitze einseitig an den Ausgang des TDA 4605/3 Pin 5 ging hörte man kurz ein tacken. Nach ein paar mal berühren ging der PC 50 kaputt. Werde jetzt konsequent alle Dioden im Primärkreis tauschen. Weiß jemand welches Potential Pin 1und 3 des TDA 4605/3 haben muss ? Eventuell stimmt mit der Rückkopplung über die Optokoppler ja etwas nicht.

Ist mittlerweile eine Frage ob ich oder das TV zuerst aufgibt.
Hiiiiiilfe :(
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig MW82-40/8 Netzteil schwingt nicht an

Ähnliche Themen

Grundig TV 40" VLE 8130 BG - nach Firmware-Update's - Bild startet nur noch 'schwarz-leuchtend'

Grundig 40 VLE 5322 BG mehrere LEDs defekt

grundig mw 82-40/8 keine funktion

Grundig MFW 82-620/8 Dolby schaltet sich automatisch ab

Zurück
Oben