Grundig MW70-150/8 Dolby Elegance 70 CUC1934

Diskutiere Grundig MW70-150/8 Dolby Elegance 70 CUC1934 im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo, bin neu hier im Forum und möchte erst einmal alle grüßen :lol: Habe das Problem, das bei dem oben beschriebenen TV nach dem Einschalten...
Status
Für weitere Antworten geschlossen.
F

fregelchen

Benutzer
Registriert
31.03.2005
Beiträge
5
Punkte Reaktionen
0
Hallo,
bin neu hier im Forum und möchte erst einmal alle grüßen :lol:

Habe das Problem, das bei dem oben beschriebenen TV nach dem Einschalten des Netzschalters die LED von rot auf gelb welchselt. Das Gerät hat dann keine weitere Funktion. Die Spannungen auf der Sekundärseite an den Dioden gemessen sind nicht vorhanden. Ich glaube ein leichtes Pumpgeräusch vernommen zu haben.

Wer kann mir helfen?

MfG
 
S

spies

Benutzer
Registriert
01.05.2003
Beiträge
247
Punkte Reaktionen
0
Hallo,

Hier ohne Erfahrung Reperaturversuche zu unternehmen kann sehr gefährlich sein.
Das Takten des NT´s deutet auf einen Kurzschluß hin.
Meist der Transistor in der H-Endstufe. Dies hat aber meißt eine Ursache.
(Kondensator zwischen E und C des HOT´s oder Kalte)

mfg: Josef
 
F

fregelchen

Benutzer
Registriert
31.03.2005
Beiträge
5
Punkte Reaktionen
0
Erfahrung ist schon vorhanden! Ich habe alle Ausgangsspannungen im ausgeschalteten Zustand gegen Masse auf der Sekundärseite durchgemessen. Soweit o.k. Den Hori.-Endstufentr. habe ich im ausgebauten zustand auch gemessen - o.k. Mein Arbeitskollege, von dem der Fernseher ist, meinte, dass er einen Wagerechten Strich in der Bildmitte gesehen hätte und das danach das Gerät ein wenig geraucht und gestunken hätte. Ich kann jedoch keine Spuren sehen, bzw. riechen!
Hat sonst noch jemand einen Tipp?
 
Grundig-info

Grundig-info

Benutzer
Registriert
21.02.2004
Beiträge
1.394
Punkte Reaktionen
0
Die Spannungen auf der Sekundärseite an den Dioden gemessen sind nicht vorhanden. Ich glaube ein leichtes Pumpgeräusch vernommen zu haben.
Wenn man das Pumpen hört, sollte das aber auch an den Sek. Spg zu sehen sein.

Also Sek Spg komplett 0?
Standby Spg OK (+3,3V / +H)?

Wegen "gestunken":
R55514 OK?
R54501 OK?
 
F

fregelchen

Benutzer
Registriert
31.03.2005
Beiträge
5
Punkte Reaktionen
0
Hi,
super Tipp R55514 ist in Rauch aufgegangen, bei dem anderen habe ich 0,5 Ohm gemessen. Wenn mich nicht alles täuscht soll es ein 0,33R sein.
Bei dem aufgebrannten kann ich den Wert nicht mehr erkennen :cry:
Was muss ich alles außer dem Widerstand noch überprüfen, bzw. ersetzen?

MfG
 
Grundig-info

Grundig-info

Benutzer
Registriert
21.02.2004
Beiträge
1.394
Punkte Reaktionen
0
Such im Forum bzw. in der Datenbank mal nach TDA8145 oder 4,7Ohm Si Widerstand, dann solltest du ne Menge finden.

Also R55514 = 4,7Ohm (Sicherheitswiderstand)
 
F

fregelchen

Benutzer
Registriert
31.03.2005
Beiträge
5
Punkte Reaktionen
0
Hallo,
habe im Forum nach dem TDA8145 gesucht und bin nun am Zweifel: Macht es sinn nur den TDA8145 und den 4,7R zu wechseln? Die Z-Diode (33v) ist o.k. Wie ich in den anderen Nachrichten gelesen habe, mussten einige den Zeilentrafo wechseln und den 2SC5331, da sie ein pumpendes Netzteil hatten, wie auch ich. Habe den 2SC5331 wie gesagt schon durchgemessen - war meiner Meinung nach o.K. Was soll ich nun wechseln?

MfG
 
F

fregelchen

Benutzer
Registriert
31.03.2005
Beiträge
5
Punkte Reaktionen
0
Hallo,
vielen Dank für eure Hilfe. Der Fernseher läuft wieder. Folgende Bauteile wurden getauscht:

TDA8145 ; 4,7R ; 33V-Z-Diode ; 2SC5331.

MfG
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig MW70-150/8 Dolby Elegance 70 CUC1934

Ähnliche Themen

Grundig 37VLC6110C Gerät startet nicht. LED blinkt 2x, pausiert dann, blinkt dann noch 6 Mal. Weiterhin keine Funktion

Sony TA-F630ESD Endstufe fehlerhafte Ansteuerung?

Grundig ST 84-899 Dolby keine Funktion oder StandBy, Netztei

Grundig Denver Netzteil schwingt nicht an

grundig mw 82-40/8 keine funktion

Oben