Grundig Mini Boy 400 UKW nur zwitzschern und feifen

Diskutiere Grundig Mini Boy 400 UKW nur zwitzschern und feifen im Forum Nostalgie Geräte ( Röhrenradios ect.) im Bereich Reparaturtips braune Ware - Hersteller: Grundig Typenbezeichnung: Mini Boy 400 kurze Fehlerbeschreibung (2-3 Worte): UKW nur zwitzschern und feifen Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
L

lumq2

Benutzer
Registriert
26.10.2015
Beiträge
155
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Hersteller: Grundig

Typenbezeichnung: Mini Boy 400

kurze Fehlerbeschreibung (2-3 Worte): UKW nur zwitzschern und feifen

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein



Der Fehler ist bekannt, die UKW Transistoren 2SC 1417 sollen die Ursache sein , habe sie durch zwei neue BF 241 ersetzt ,leider ist der Fehler geblieben . MW geht . ein Schaltplan wäre hilfreich . Da schon mal jemand sich dran versucht hat ,und außerdem sind die Filter T301/2 / 5 sichtlich verdreht worden . Gruß Lutz
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.806
Punkte Reaktionen
394
Wissensstand
Informationselektroniker
Hallo!
Sind die BF241 den wirklich ein 1:1 Ersatz? Die SC werden im Netz ja noch angeboten.
Hast Du mal bei elektrotanya nachgeschaut? Es gibt dort City Boy 400 und Mini Boy Transistor 200, vielleicht sind die im Empfangsteil identisch?
SM City Boy 400
Mini Boy 200

Habe mich letztens selber mal mit einen UKW Tuner beschäftigen müssen (VALVO FD1A). Da waren Kapazitätsdioden defekt. Nach Tausch ging es wieder, aber ohne echte Messmittel eines Funk-Arbeitsplatzes ist das Abstimmen...ja, irgendwie möglich, aber sicherlich nicht optimal. Der nachgeschaltete Diskriminator TDA120S hat dann ja auch noch eine Spule, und die richtig abzugleichen ohne Wobbel-Meßplatz ist wohl eher Glückssache...aber das Teil funktioniert wieder ganz ordentlich.
Wäre mal interessant zu hören, ob es eine Anleitung für den Normal-Bastler gibt, eben ohne solche Hilfsmittel.
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.397
Punkte Reaktionen
357
Ersatztypen für den 2SC1417 sind BF241, BF255, BF455, BF495 und BF595. Das sind alles ganz normale NPN-HF-Transistoren, keine FETs.

In einem UKW-Teil würde ich aber, wenn möglich, die Originaltypen verwenden, denn schon kleine Abweichungen z.B. der Kapazitäten führen zu Verstimmungen.

Aber ob es überhaupt an den Transistoren liegt? Pfeifen und Zwischern deutet auf eine Schwingung hin. Diese kann unterschiedliche Ursachen haben.

Lutz
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.806
Punkte Reaktionen
394
Wissensstand
Informationselektroniker
Hallo!
Habe mir den Schaltplan vom City Boy 400 heruntergeladen. Dort sind die genannten SC1417 eingesetzt, aber dort auch schon 2 verschiedene Ausführungen, SC1417F und SC1417H! Das wird seinen Grund haben, kostet ja Geld, solche Diversität. Evtl. ist die Schaltung dort die gleiche oder ähnlich der in deinem Gerät.
Wurden alle ElKos gewechselt, speziell die im UKW-Teil?
Alle Transistoren (auch die "alten" SC1417) und Dioden mal mit Multimeter im Dioden-Testmodus durchgeprüft? Ja, muß man wohl jeweils ausbauen, dazu.
Alle Spulenanschlüsse auf Durchgang prüfen.
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.397
Punkte Reaktionen
357
Ja, das hat seinen Grund. Der Transistor in der Vorstufe wird vermutlich ein besonders niedriges Eigenrauschen haben. Der Transistor in der selbstschwingenden Mischstufe wird vermutlich einen besonders kleinen oder einen bestimmten Temperaturgang haben, um die Frequenzdrift kleinzuhalten. Mit anderen Transistoren ist die Wahrscheinlichkeit, dass sich diese Eigenschaften verschlechtern, hoch.

Ich würde nicht nur im UKW-Teil, sondern auch im ZF-Verstärker nach defekten Abblockkondensatoren suchen. Eine einfache Möglichkeit, diese zu prüfen, ist, einen keramischen Kondensator mit einer Kapazität im 2- bis 3-stelligen nF-Bereich parallelzuschalten (meist genügt es, ihn daranzuhalten). Wenn dabei das Pfeifen verschwindet, hast Du wahrscheinlich den Übeltäter.

Lutz
 
L

lumq2

Benutzer
Registriert
26.10.2015
Beiträge
155
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Danke für die vielen Antworten , es ist ein Liebhaber Gerät von meinen Kumpel, ich habe mich in anderen Foren schon mal kundig gemacht ," Radio Bastler Forum " haben sie immer geschrieben ,nach Austausch der Transistoren Ersatz BF241wieder ging ,hat wohl was mit der Stromverstärkung und Alterung der Transistoren zu tun ,eingebaut waren C1417 H Eingang , C1417G , es sind auch nur 4 Elkos verbaut alle aus gelötet und erneuert ( hatten aber noch ihre werte ),im Tuner teil sind nur Keramik C´s verbaut ,wenn .ich dran gehe tut sich auch nichts .pfeifen bleibt . mal sehen ob ich den Schaltplan noch irgendwo auftreiben kann ,Gruß Lutz
 
C

Californium98

Benutzer
Registriert
05.02.2005
Beiträge
178
Punkte Reaktionen
12
Das Schaltbild kann auch von nicht registrierten Usern unter radiomuseum.org heruntergeladen werden.
Unter T 101 und T 102 sind dort C1417 G eingetragen.
Ich habe selbst den Mini Boy 300; der funktioniert auch nach fast 50 J. noch einwandfrei.
 
L

lumq2

Benutzer
Registriert
26.10.2015
Beiträge
155
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Bin beim Radiomuseum registriert , kann den Plan zwar runter laden , der ist so klein ,da kann man nichts erkennen .misst ,auch mein Nachbar , der arbeitet in der it Branche , hat es nicht hin bekommen . Gruß Lutz
 
U

uli12us

Benutzer
Registriert
03.03.2020
Beiträge
606
Punkte Reaktionen
5
Wissensstand
Bastler mit Reparaturerfahrung
Ich hab mir das grade mal auf RM angeschaut, da in dem ganzen Teil lediglich 2 Transistoren enthalten sein sollen, dürfte ein Austausch doch eine recht überschaubare Massnahme sein, die im Zweifel auch nicht grossartig viel kostet.
Falls Elkos drin sind, würd ich die auch gleich mit auswechseln. Bloss das Ausbauen der Platine ist bei solchen Teilen
eine nicht ganz so einfache Übung.
 
L

lumq2

Benutzer
Registriert
26.10.2015
Beiträge
155
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Ja da sind ja nur die zwei Transistoren ,habe ich ja schon getauscht , aber der Fehler ist geblieben ,nur pfeifen, kratzen ,ect. deshalb komme ich nicht weiter ohne Plan. Dachte Transistoren Wechsel das war s . Danke für die Antwort Gruß Lutz
 
C

Californium98

Benutzer
Registriert
05.02.2005
Beiträge
178
Punkte Reaktionen
12
Ich kann dir die bei RM heruntergeladenen 2 Seiten (pdf) gerne per eMail zuschicken; trotz altersbedingt nachlassender Sehkraft kann ich darauf alles gut erkennen. Die 1. S. enthält neben einem Explosions-Schema incl. Seillauf-Plan den Schaltplan mit einem int. Schaltbild des IC. Dort ist T 101 als 2SC1417H und T 102 als 2SC1417G angegeben, während im Schaltbild auf der 2. S. für beide Transistoren 2SC1417G eingetragen ist.
 
L

lumq2

Benutzer
Registriert
26.10.2015
Beiträge
155
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
das wäre super meine I mail Adresse lautet : ********** oder **********. ich habe ja die Ersatz Transistoren BF 241 schon eingebaut . ist eben Hobby , da darf man auf die zeit nicht sehen , aber als Rentner hat man ja Zeit. lach ,lach , Danke !!! Gruß Lutz
 
U

uli12us

Benutzer
Registriert
03.03.2020
Beiträge
606
Punkte Reaktionen
5
Wissensstand
Bastler mit Reparaturerfahrung
Offenbar unterscheiden sich die beiden Typen nur im hFE was auch immer das ist. Ich würde vom Fehlerbild her, eher auf irgendeine Verstimmung tippen. Leider kann man niemandem raten, da einfach an irgendwelchen Spulenkernen oder Trimmkos rumzuschrauben. Damit macht man das ganze eher schlimmer statt besser. Wenn du dir die Stellung des entsprechenden Teils markierst wärs zwar im Verzweiflungsfall nen Versuch wert, aber wirklich nur dann. Falls du mehr wie nur 2 Transistoren gekauft hast. könntest du versuchen, den Wert von Hfe rauszukriegen. Möglicherweise liegts wirklich daran, dass der sehr weit vom gewünschten Wert wegliegt.
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.806
Punkte Reaktionen
394
Wissensstand
Informationselektroniker
Hallo!
hFE was auch immer das ist
hFE ist die Stromverstärkung in Emitterschaltung, als das Verhältnis Collectorstrom zu Basisstrom, in einem definierten Arbeitspunkt. Damit ein ganz wesentlicher Wert für Bipolar-Transistoren. Darüber werden die auch gepaart, für z.B. HiFi-Anwendungen.
 
U

uli12us

Benutzer
Registriert
03.03.2020
Beiträge
606
Punkte Reaktionen
5
Wissensstand
Bastler mit Reparaturerfahrung
Ich hab schon sowas gelesen, dass der letzte Buchstabe die Verstärkung angibt. Leider hat mein Universaltester den Wert gar nicht aufgelistet, stattdessen steht dort B, vermutlich wird das aber dasselbe bedeuten. Leider ist bei diesem ganzen Chinesenzeugs, entweder gar keine Anleitung dabei, oder man ist danach so schlau wie vorher.
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.806
Punkte Reaktionen
394
Wissensstand
Informationselektroniker
Hallo!
Die Stromverstärkungswerte sind Zahlenwerte. Bei Kleinsignaltransistoren im Bereich einiger 100.
Ich habe auch so einen günstigen Universal-Tester, aber da weiß ich auch nicht unter welchen Bedingungen der mißt, leider. Ist eben auch eher ein Schätzeisen...aber zum Paaren von Transistoren durchaus zu gebrauchen.
Andererseits habe ich da für wenig Geld ein universelles Meßgerät, was die zu messende Komponente selber erkennt und aktive sowie passive Bauteile doch gut ausmißt.
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
Hallo zusammen,

stattdessen steht dort B,
hfe und beta (oder auch griechisch beta) werden weitgehend als Synonyme für die Stromverstärkung verwendet.
B steht für beta.

Gruß
Bernhard
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig Mini Boy 400 UKW nur zwitzschern und feifen

Ähnliche Themen

Grundig Satellit 1400 UKW Abstimmbereich verschoben

Blaupunkt Köln Stereo Autoradio 1975 UKW kein Empfang, Sende

Oben