Grundig Grundig 40 VLE 544 BG Grundig 40 VLE 544 BG kein Bil

Diskutiere Grundig Grundig 40 VLE 544 BG Grundig 40 VLE 544 BG kein Bil im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Grundig Typenbezeichnung: Grundig 40 VLE 544 BG Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Grundig 40 VLE 544 BG...
Status
Für weitere Antworten geschlossen.
B

Benjo77)

Benutzer
Registriert
22.01.2016
Beiträge
2
Punkte Reaktionen
0
  • Grundig Grundig 40 VLE 544 BG Grundig 40 VLE 544 BG kein Bil
  • #1
Hersteller: Grundig

Typenbezeichnung: Grundig 40 VLE 544 BG

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Grundig 40 VLE 544 BG kein Bild

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Guten Morgen liebe Forenmitglieder,

Ich bin neu hier und habe mich bereits durch viele tolle Beiträge gelesen, aber noch keine konkrete Lösung für mein Problem gefunden.

Dieses ist wie folgt:

Mein Grundig Fernseher des Typs 40 VLE 544 BG startet scheinbar nicht richtig.

Schließt man diesen an die Steckdose an, so blinkt das blaue Power-Lämpchen mehrmals (8 Mal, wenn ich mich gerade richtig erinnere).

Schaltet man das Gerät über die Fernbedienung ein, so sieht man für den Bruchteil einer Sekunde (bzw. kann dies erahnen) das Grundig-Logo; danach nur noch ein schwarzer Bildschirm.

Schon mehrfach habe ich hier im Forum von einer defekten bzw. zerschossenen Software gelesen. Könnte das auch bei meinem Gerät Ursache für den Defekt sein?

Ich bin für sämtliche Tipps offen und dankbar und würde mich freuen, wenn sich ein Experte des Themas annimmt.

Sollte jemand die Originalsoftware bereitstellen können und mir einen Tipp zur Vorgehensweise beim Aufspielen geben können, wäre das toll! Vielleicht hilft das ja schon!

Ich habe das Gerät schon einmal aufgeschraubt und Bilder von den Elektronik-Bauteilen (welche für mich als Laien gut aussehen) gemacht; diese lassen sich leider aufgrund der Dateigröße nicht hochladen.

Auf Wunsch bzw. wenn jemand diese zur Lösungsfindung benötigt, versende ich diese gerne.

Folgende Bauteile sind verbaut:

VTT190R-2, DPS-139DP, LTA400HM23A01

Sonstige Reparaturversuche wurden noch nicht unternommen.

Besten Dank vorab und liebe Grüße,
Benjo 77
 
  • Grundig Grundig 40 VLE 544 BG Grundig 40 VLE 544 BG kein Bil
  • #2
Kein SW problem denke ich. Hatten bzw. haben wir hier schon mit dem DPS-139DP.
Schauen ob die 12V anliegen oben links an dem Stecker. Ich denke mal nein. Dann die Mosfets darunter links und rechts des Trafos auf Kurzschluss prüfen. Darunter liegen ebenfalls zwei Mosfets. Der eine davon ist für die 12 und 24V zuständig. Messen und berichten.
Gruß Thomas
 
Zuletzt bearbeitet:
  • Grundig Grundig 40 VLE 544 BG Grundig 40 VLE 544 BG kein Bil
  • #3
Guten Morgen und ganz herzlichen Dank für Deine Antwort, Thomas.

Ganz ehrlich: ich traue mir keine Messung zu, da ich zu wenig Ahnung von Elektronik habe.

Ich habe im Internet ein baugleiches Teil (Dps-139DP) gefunden, welches ich für 50 Euro kaufen kann.

Meinst Du, dass es Sinn macht, das Teil zu erwerben und in mein Grundig-TV einzubauen (das traue ich mir durchaus zu bzw. habe soetwas schon einmal gemacht)?

Viele Grüße und einen schönen Sonntag!
Benedikt
 
  • Grundig Grundig 40 VLE 544 BG Grundig 40 VLE 544 BG kein Bil
  • #4
Ich kann es dir nicht garantieren.... Würde aber das NT für dich durchmessen... kaufen kannst du dann immernoch.... Kostet dich vorerst nur den Rückversand von 4,99 Euro.... Im Zweifelsfall kann auch eine defekte LED im Panel die Ursache dafür sein.

Gruß Thomas
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig Grundig 40 VLE 544 BG Grundig 40 VLE 544 BG kein Bil

Ähnliche Themen

Grundig 40 VLE 7040 C Bild steht auf dem Kopf

Grundig 40 VLE 7140 C geht nicht mehr an (2. Thread)

Grundig 40 VLE 8130 BG Update Firmware

Grundig TV 40" VLE 8130 BG - nach Firmware-Update's - Bild startet nur noch 'schwarz-leuchtend'

Grundig 40 VLE 8042s - ORF CI+ Modul läuft nicht

Zurück
Oben