Grundig GOS 9899 Las Vegas 65 Zoll Kein Bild keine Led nix.

Diskutiere Grundig GOS 9899 Las Vegas 65 Zoll Kein Bild keine Led nix. im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hallo zusammen das ist mein erster Beitrag und habe eine Frage zwecks 24V auf dem Netzteil Sekundär. Mein Grundig Las Vegas 65 Zoll 9899 ca 4...
Status
Für weitere Antworten geschlossen.
Ichhalt

Ichhalt

Benutzer
Registriert
21.10.2021
Beiträge
192
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
Doch schon, aber ich blicks nicht. Ich kann nur die Wege rückwerts verfolgen.Es gibt 2x 12V und 1x 12V NC
 
Ichhalt

Ichhalt

Benutzer
Registriert
21.10.2021
Beiträge
192
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
Ok die beiden 12V sind auf einer Leiterbahn
 
Ichhalt

Ichhalt

Benutzer
Registriert
21.10.2021
Beiträge
192
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
Also müssten die 12V von der Spule kommen ? Wenn ich von minus am Gleichrichter gegen die Spule messe,dann habe ich 30V.
Weiss aber nicht ob ich da richtig messe ?
 
T

tik-tak

Benutzer
Registriert
20.12.2006
Beiträge
702
Punkte Reaktionen
14
Sie sollen 12v und 5v prüfen ob auf Mainboard vorhanden und zwar Eeprom und SPI Flash mit Strom versorgt werden. Die restlichen Spannungen werden durch Soft geschaltet.
 
Ichhalt

Ichhalt

Benutzer
Registriert
21.10.2021
Beiträge
192
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
ok, wenn ich nur DSP-130AP alleine testen will kommt nur 5V no 12V
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
760
Punkte Reaktionen
23
Da wird das Mainboard wohl nicht das Power on Signal ans Netzteil liefern. Aber wenn dort nix aufgedruckt ist wohl eher schlecht
rauszufinden ohne Schaltplan.
mfg. Micha
 
T

tik-tak

Benutzer
Registriert
20.12.2006
Beiträge
702
Punkte Reaktionen
14
Also auf Mainboard nur 5v von Netzteil ankommt?

Wenn ich ihre Bilder erste Seite auch C811B ansehe dann tippe ich auf Netzteil!

War C811B überhaupt hin?
Haben Sie etwas Ahnung von Elektrik?

Sonst Netzteil gebraucht besorgen und soll das Teil rennen.
 
Zuletzt bearbeitet:
Ichhalt

Ichhalt

Benutzer
Registriert
21.10.2021
Beiträge
192
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
Ja auf Mainboard auch nur 5V .12V und keine 24V kein Stby. Habe bischen Ahnung von E. ja.
 
Ichhalt

Ichhalt

Benutzer
Registriert
21.10.2021
Beiträge
192
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
Habe noch ein grosses Netzteil das funktioniert.Aber das kleine Netzeil nicht.
 
Ichhalt

Ichhalt

Benutzer
Registriert
21.10.2021
Beiträge
192
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
Habe am kleinen Netzteil DSP-130 Dioden , S101,DDA006,1608, ersetzt aber keine Änderung.
 
T

tik-tak

Benutzer
Registriert
20.12.2006
Beiträge
702
Punkte Reaktionen
14
Sie sollen Fehler lokalisieren und nicht eins nach dem anderen ersetzen.
Kurzschlusse als erstes ausschließen!
Falls Elkos verbaut sind , deren ESR wert messen.
Dioden auf kurzen messen
Niedrig ohmmige resistor ausmessen bei Bedarf auslöten und dann messen.

Kleines Netzteil sehr gutes Foto beide Seiten zeigen!
 
Ichhalt

Ichhalt

Benutzer
Registriert
21.10.2021
Beiträge
192
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
Kondensatoren all asugelötet alle ok. Resistor alle ok.
 
T

tik-tak

Benutzer
Registriert
20.12.2006
Beiträge
702
Punkte Reaktionen
14
Dann bleiben ICs und vor allem die erste
 
Ichhalt

Ichhalt

Benutzer
Registriert
21.10.2021
Beiträge
192
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
sie meinen S101 ?
 
T

tik-tak

Benutzer
Registriert
20.12.2006
Beiträge
702
Punkte Reaktionen
14
Ich habe keine Ahnung ob es S101 ist....
 
T

tik-tak

Benutzer
Registriert
20.12.2006
Beiträge
702
Punkte Reaktionen
14
Was gute wäre, kleines Netzteil etwas warm machen ca. 150 Grad. Dann abkühlen und testen. So kann Man kalte lötstellen lokalisieren.
Komplett Netzteil auf 150 Grad bringen.
 
Ichhalt

Ichhalt

Benutzer
Registriert
21.10.2021
Beiträge
192
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
sie haben geschrieben "erste"
 
Ichhalt

Ichhalt

Benutzer
Registriert
21.10.2021
Beiträge
192
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
Was gute wäre, kleines Netzteil etwas warm machen ca. 150 Grad. Dann abkühlen und testen. So kann Man kalte lötstellen lokalisieren.
ich habe grosse Mikroskop ,keine kalte Lötst.
 
T

tik-tak

Benutzer
Registriert
20.12.2006
Beiträge
702
Punkte Reaktionen
14
Einfach komplett Netzteil auf 150 Grad heizen! Nicht mehr!
Ich habe auch Grösse Augen.
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig GOS 9899 Las Vegas 65 Zoll Kein Bild keine Led nix.

Ähnliche Themen

Grundig Lugano 48CLX8485SL wechselnde Farben

Siemens TYP S oder 5 9 VTS Pumpe geht nicht aus

Viewsonic VP211b nur Backlight kein Bild

Oben