Grundig CUC 1824

Diskutiere Grundig CUC 1824 im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo, ich habe ein Problem mit einem Grundig CUC 1824. Der Fehler stellt sich folgendermassen dar: Nach dem Einschalten starten die...
Status
Für weitere Antworten geschlossen.
W

Woodstock

Benutzer
Registriert
24.06.2004
Beiträge
342
Punkte Reaktionen
1
Hallo,

ich habe ein Problem mit einem Grundig CUC 1824.
Der Fehler stellt sich folgendermassen dar:
Nach dem Einschalten starten die Horizontalendstufe und die Vertikalablenkung ganz normal. Hochspannung ist vorhanden.
Mehr passiert jedoch nicht. Das Gerät lässt sich dann auch nicht mehr bedienen (Programmwechsel, AV-Schaltspannung und St.By).
Wenn es vom Stand-By über die Fernbedienung eingeschaltet wurde (was noch funktioniert) reagiert es danach auch nicht mehr.
Die Betriebsspannungen für die Feature-Box und den Abstimm Baustein habe ich bereits geprüft. Einige Module hatte ich auch schon gezogen (evtl. Kurzschluss auf dem Bus).
Der Beschreibung nach soll sich der Fehler folgendermassen eingestellt haben:
Während des Betriebes soll das Bild plötzlich weiss geworden sein, der Ton soll noch O.K. gewesen sein.
Nach erneutem Einschalten soll der Fehler dann wie oben beschrieben aufgetaucht sein.
Hat schon mal jemand von Euch einen solchen Fehler gehabt?
Vielen Dank im Voraus...

...Woodstock
 
G

Gast_1

Benutzer
Registriert
30.04.2003
Beiträge
3.831
Punkte Reaktionen
57
Wissensstand
Informationselektroniker
Aus dem Grunid Manual
SCL/SCA Datenleitungen ueberprufen.
Signal hat 5Vss .
1. Horizontal Ablenkung abklemmen.
2. Optokoppler 637 an Pin 5 hochlöten.
3. Lampe 60 W an +A anschliessen
4. Alle Module die mit Datenbusleitung verbunden sind, abziehen.
bis auf Suchlaufbaustein bzw. Pip Baustein
5. Programm + Taste am Gerätz und einschalten.
Jetzt kannst du das Signal messen
6.Modul einzeln wieder aufstecken, und Datenbus jeweils nach dem Aufstecken prüfen.

Nun ja und jetzt einfach durchprüfen
 
W

Woodstock

Benutzer
Registriert
24.06.2004
Beiträge
342
Punkte Reaktionen
1
Hallo nochmal,

ich habe die Prozedur durchgeführt und habe das Signal nach dem Einschalten sofort auf dem Oszi. gesehen.
Allerdings bleibt dieses Signal unverändert stehen, auch wenn ich irgendwelche Bedienungen vornehme.
Sollte das Signal nicht eigentlich nur beim Starten oder beim Bedienen anliegen? Oder wenigstens mal das Bitmuster ändern?
 
DIEDEI

DIEDEI

Benutzer
Registriert
10.10.2004
Beiträge
187
Punkte Reaktionen
0
Hi

Allerdings bleibt dieses Signal unverändert stehen, auch wenn ich irgendwelche Bedienungen vornehme.
Sollte das Signal nicht eigentlich nur beim Starten oder beim Bedienen anliegen?

Evt. der Wischerkontakt ? vom NT Schalter ?

Gruss
 
W

Woodstock

Benutzer
Registriert
24.06.2004
Beiträge
342
Punkte Reaktionen
1
Hallo,

das Abziehen des Steckers für den Wischerkontakt brachte leider auch keine Änderung.
Wartet die CPU vielleicht auf eine Rückmeldung von einem Busteilnehmer? - dann müsste sie den Bus ja eigentlich frei halten, oder?
Vielleich hat ja noch jemand eine Idee.

Grüsse

Woodstock
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig CUC 1824

Ähnliche Themen

Grundig CUC 1824 , Bild dunkel verrauscht , kaum VT-Empfang

Grundig Davio Fernseher stürzt ab

rote Streifen bei Grundig TV, CUC 1824

Fernseher Grundig Xentia 72 FLAT MF 72-490 spinnt

Grundig SE 7241 Dolby CUC 1838

Oben