Grundig 55 VLE 9372 BL geht nicht mehr an

Diskutiere Grundig 55 VLE 9372 BL geht nicht mehr an im Forum Grundig TV - Softwareprobleme im Bereich Reparatur von LCD Plasma Fernsehern sowie Beamer - Hello again... unser 55 VLE 9372 lief nicht mehr. Ich hatte hier schon mal gepostet und meine Vermutung bestätigt bekommen, dass es das Mainboard...
Status
Für weitere Antworten geschlossen.
K

Klaus1234

Benutzer
Registriert
24.09.2019
Beiträge
9
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Hello again...

unser 55 VLE 9372 lief nicht mehr. Ich hatte hier schon mal gepostet und meine Vermutung bestätigt bekommen, dass es das Mainboard sein könnte (https://forum.iwenzo.de/grundig-vle-9372-geht-nicht-mehr--t68812.html)

Nachdem ich nun nach langem Warten/Suchen ein passendes Mainboard (E29BZZ) bekommen und verbaut hatte, gab es ähnliches Ergebnis: Der TV lässt sich einschalten, das Grundig-Symbol kommt dann kurz, dann aus und auch kein blaues Leuchten oder Blinken mehr am Power. Es ist nur die Antenne am Gerät angeschlossen.

Wo kann die Fehlerursache noch liegen (Netzteil?) oder habe ich mit aller Wahrscheinlichkeit nur ein defektes Board gekauft? Das Display kann es meiner Einschätzung nach nicht sein, denn mit dem ursprünglichen Board hatte ich ja nochmals kurzzeitig komplettes, tadelloses Bild.

Danke + viele Grüße!
 
Zuletzt bearbeitet:
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.158
Punkte Reaktionen
418
Wissensstand
Radio- und Fernsehtechniker
6916L-1092A googeln. Denke du hast da ne Unterbrechung bzw. fehlerhafte LED.

LG Thomas
 
K

Klaus1234

Benutzer
Registriert
24.09.2019
Beiträge
9
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
ok, Danke!

Ich würde zuvor nochmals mit einem SW-update prüfen wollen. Welche J5 Version ist denn für das Main die Richtige?

J5 Chassis V4
Ältere Version für J5 zur Wiederherstellung der Funktion.

J5 Chassis V5
Ältere Version für J5 zur Wiederherstellung der Funktion.

J5 Chassis V4 W-Version 50Hz
Ältere Version für J5 50VLE941BL zur Wiederherstellung der Funktion.
 

Anhänge

  • 1.jpg
    1.jpg
    165,2 KB · Aufrufe: 406
R

Receiverlöter

Benutzer
Registriert
27.11.2012
Beiträge
181
Punkte Reaktionen
3
Wissensstand
Radio- und Fernsehtechniker
Ich vermute auch eine defekte Hintergrundbeleuchtung, ist eigentlich ein Standartfehler bei Grundig. Dann ist das "Grundig" Symbol kurz zu sehen und danach ist schwarz. Leuchte mal mit einer starken Taschenlampe in den Bildschirm und drücke vorher die Menütaste ob da nicht schemenhaft noch was zu erkennen ist.
 
K

Klaus1234

Benutzer
Registriert
24.09.2019
Beiträge
9
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
@thommyX

Mit erstem Board hatte ich ja noch Bild+Ton und offensichtlich nur HDMI-Switch-Schaden durchs Anschließen des Chromecasts und demnach mehr eingrenzbare Ursache Mainboard. Mit getauschtem Board solls jetzt LED sein? Zwei Ursachen Zeitgleich auf einmal wäre mir irgendwie eine zuviel. Aber ok, kann ja alles möglich sein und ich bin der Laie ;-)

@Receiverlöter

Mit erstem Board bleibt die blaue Leuchte. Mit getauschtem Board geht der TV aus (keine blaue Leuchte mehr)
 
K

Klaus1234

Benutzer
Registriert
24.09.2019
Beiträge
9
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
thommyX schrieb:
6916L-1092A googeln. Denke du hast da ne Unterbrechung bzw. fehlerhafte LED.

LG Thomas

Ich habe keine LEDs gefunden... Außer 3 Folien, einer Plexiglasscheibe und natürlich dem Display: Keine LEDs/Backlight da....
 

Anhänge

  • DSC_0013.JPG
    DSC_0013.JPG
    232,3 KB · Aufrufe: 359
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.743
Punkte Reaktionen
373
Wissensstand
Informationselektroniker
Hallo!
Da ein LCD-Bildschirm nicht alleine leuchtet muß da natürlich irgendwo eine Lichtquelle sein. Verfolge mal die Leitungen vom Netzteil zum Panel. Plexiglasscheibe klingt nach Edge-Beleuchtung, d.h. seitlich wird in diese Plexiglasscheibe hineingestrahlt. Die Scheibe verteilt das Licht auf die Fläche, die Streufolien sorgen für gleichemäßige Ausleuchtung.
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.158
Punkte Reaktionen
418
Wissensstand
Radio- und Fernsehtechniker
Ich hatte den Beitrag nicht mehr im Kopf,sorry.

Um deine Beleuchtung zu testen brauchst du das Panel nicht. Du hast EDGE LEDS die befinden sich auf dem Bild rechts auf dem Blechstreifen. Die Beleuchtung geht von der Seite ab.
Bei einem Softwareupdate wird die Schutzschaltung für das Backlight abgeschaltet und leuchtet immer bis zum Abschluss. Schliess jetzt so das alte Main an ohne Antenne und lass das Panel ab. Dann sollte er ja starten mit Beleuchtung wie vorher. Wenn ja dann ist das gekaufte Main evtl. defekt. Gleichzeitig siehst du ja die Beleuchtung und ob eine LED ausgefallen ist. Dann stzt das neue Main ein und mach ein Softwareupdate. Einfach wie Vorher nur ohne Panel. Nachdem das Update durch ist geht der TV eh aus. Dann neu starten und hoffen das das gekauft Main nur ein Update brauchte.

LG Thomas
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig 55 VLE 9372 BL geht nicht mehr an

Ähnliche Themen

Grundig 55 VLE 9372 BL Bei TV Empfang horizontaler dunkler Streifen in der Mitte Bildschirm

Suche Firmware für 55 VLE 8471 BL Grundig

Grundig 55 vle 922 bl firmware

Grundig 32 VLE 8140 S DL Geht nicht mehr an

Grundig 55 GUB 8860 (O2) - T-con, Mainboard, Software?

Oben