Grundig 55 VLE 922 BL nach Start verschwindet Bild

Diskutiere Grundig 55 VLE 922 BL nach Start verschwindet Bild im Forum Grundig TV - Softwareprobleme im Bereich Reparatur von LCD Plasma Fernsehern sowie Beamer - Hersteller: Grundig Typenbezeichnung: 55 VLE 922 BL Inverter: LG Display - 6917L-0118A - PPW-LE55TN-O Chassi: Panel: LC550EUN (SF)(F1) kurze...
Status
Für weitere Antworten geschlossen.
K

Klopsgoer

Benutzer
Registriert
04.02.2016
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Hersteller: Grundig

Typenbezeichnung: 55 VLE 922 BL

Inverter: LG Display - 6917L-0118A - PPW-LE55TN-O

Chassi: Panel: LC550EUN (SF)(F1)

kurze Fehlerbeschreibung (2-3 Worte): nach Start verschwindet Bild

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Sehr geehrte Damen und Herren,

mein Grundig TV 55 VLE 922 BL hat vor kurzem, während dieser über einem
Amazon TV Stick eine Webseite ohne Sound anzeigte, das Bild verloren.

Nach Aus- und Einschalten konnte ich noch das Grundig Logo sehen, dann geht die Beleuchtung aus
und wieder einmal an und dann bleibt das bild weg.

Die Power LED leuchtet dann noch ganz schwach.

Ich habe die Abdeckung entfernt um evtl. defekte Bauteile ausfindig zu machen.
Ich habe weder geplatzte Kondensatoren noch verbrannte Stellen noch lose Kontakte ausfindig machen können.

Der optische Ausgang leuchtet im eingeschalteten Zustand, das Netzteil summt "elektrisch".
Es summt nach dem Einschalten etwas lauter.

Die Inverterplatine gibt ein lauteres Summen bei den beiden o.g. Einschaltvorgängen von sich - danach bleibt diese still.

Über Audio Ja/Nein kann ich nichts sagen.


Ich hoffe ihr könnt mir mit Ratschlägen zur Fehlersuche / Reparatur weiterhelfen.

Ich könnte mir Multimeter und einen einfachen Lötkolben organisieren...

MfG Eric
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.126
Punkte Reaktionen
412
Wissensstand
Radio- und Fernsehtechniker
Schwierig zu sagen. Chassis J5 ist eher nicht so bekannt für defekte LEDs.

Die Software kann man immer versuchen und ist hier im Forum hinterlegt.
Netzteil DPS-243AP gibt die Spannung direkt auf die EDGE Beleuchtung so wie ich das sehe und daher kann es auch wegen des brummens sein das die Spannungen nicht stimmen, da evtl doch die Beleuchtung defekt ist. 6916L-1092A heisst der Streifen.

LG THomas
 
K

Klopsgoer

Benutzer
Registriert
04.02.2016
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Hallo Thomas,

ich habe noch kurz die Anzeige für das Update der Software sehen können und dann ging das Display wieder aus.
Der USB-Stick hat noch ca. eine Minute lang geblinkt und dann war dieser aus. Ich schätze also, dass sich der Fernseher
dann abschaltet.

Mir ist aufgefallen, dass bei den zwei Beleuchtungs-Aktivierungen beim Starten des Gerätes nur oben Links Licht beim zweiten
Aufleuchten erkennen lies. Das Grundig-Logo ist noch vollständig beleuchtet beim ersten Aufleuchten nach dem Einschalten.

Ich muss wohl nun die LEDs prüfen, befürchte ich...

MfG Eric
 
F

FZ600

Benutzer
Registriert
18.04.2011
Beiträge
1.163
Punkte Reaktionen
31
Hallo,
ist scheinbar doch die LED-Beleuchtung. Gerät öffnen, Panel abnehmen und starten. Du wirst dann zumindest für kurze Zeit die unbeleuchteten LED sehen. Achtung das ist kein Spass für die Augen.
Viel Erfolg
 
M

mauss

Benutzer
Registriert
13.12.2018
Beiträge
33
Punkte Reaktionen
0
Wissensstand
Einsteiger
Nach meiner Erfahrung ist immer das Inverterboard Schuld an der Misere, neues besorgen und die Kiste läuft wieder.
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.126
Punkte Reaktionen
412
Wissensstand
Radio- und Fernsehtechniker
Das Gerät hat keinen Inverter.

LG THomas
 
M

mauss

Benutzer
Registriert
13.12.2018
Beiträge
33
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hmm???
Wie heißt das Teil denn dann, dass die LED-Leisten mit Strom versorgt?

Gruß Marcel
 
J

jens1986

Benutzer
Registriert
11.01.2014
Beiträge
702
Punkte Reaktionen
29
Wissensstand
Bastler mit Reparaturerfahrung
LED Treiber oder auch LED driver im Englischen ;)

Inverter gibt es nur bei den alten CCFL Röhren
 
M

mauss

Benutzer
Registriert
13.12.2018
Beiträge
33
Punkte Reaktionen
0
Wissensstand
Einsteiger
okay, dann ist das LED-Treiber-Board defekt :-)
 
K

Klopsgoer

Benutzer
Registriert
04.02.2016
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Guten Abend,

danke für die Antworten und Ideen.

Ich habe die Kiste lange an den Rand gestellt weil die Panel-Demontage ohne entsprechende Arbeitsverhältnisse wenig erfolgsversprechend erschien.

Habe nun doch noch den Schritt gewagt und das Panel Stück für Stück abgewinkelt, während das Gehäuse auf dem Standfuß stand.
Es scheint nur einen LED-Streifen auf der linken Seite zu geben der über eine Plastescheibe hinter dem Panel das Licht verteilt. Nur die obere Hälfte des LED-Streifens gibt Licht ab...

Das geschieht wie beschrieben zwei mal und das Gerät geht wieder aus.

Bekommt man diesen Streifen zu kaufen und kann ich diesen mit Hausmitteln installieren?

Bitte gebt eure Einschätzung zur Schwierigkeit dieses Unterfangens ab.

MfG Eric

Ergänzung: Man sieht eine Brandstelle am unteren Streifen an der letzten oder vorletzten LED, wo auch diese Plastescheibe leicht geschwärzt ist. Ich kann mir leider noch nicht bildlich vorstellen, wie ich das unten verkabelte Panel so demontieren kann, dass ich an diesen LED-Streifen komme bzw. überbrücke...
 
Zuletzt bearbeitet:
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.126
Punkte Reaktionen
412
Wissensstand
Radio- und Fernsehtechniker
Jetzt wird schwer zu erklären. Erstens mal hinlegen und den Fuss demonieren. Schau auf das Bild. Über dem eingekreisten ist die Halterung vom Fuss, weg damit. Das im Kreis ist das TCON, das Blech muss runter und dort findest du zwei Flexbänder die zum Panel führen, die musst du abstecken. Längliche schwarze Rastnasen nach oben legen und Bänder herausziehen. Auf dem Bild ist allerdings schon die Vorderfront weg, ergo sieht man das das Panel nur mit Klebestreifen dranhängt. NUR AUF DEM BILD IST DAS SO.
Also Vorderen Rahmen entfernen ist meist gekickt, dann liegt das Panel frei und vorsichtig entnehmen, bitte aufpassen den die Paneltreiberplatinen (die länglichen sind auch noch im Rahmen geklickt) freilegen und dann komplett sicher lagern. Den Schwarzen Rahmen entfernen ist überall geklickt. Dann siehst du die Durchsichtigen FOLIEN, bitte komlett rausnehmen und merken wierum sie drinne lagen. Danach wenn du es bis hier geschafft hast kommst du an die LED Leiste heran. Edge LEDs sind meist 6V LEDs. Entweder einzeln Tauschen oder die komplette Leiste erneuern.
Teile Nummer googeln 6916L-1092A oder LC550EUN SFF1. Mit ner 1N4007 Diode brücken kannst du versuchen ob nur die eine defekt ist aber wegen Platzmangel wird das keine Dauerlösung.

LG Thomas
 
K

Klopsgoer

Benutzer
Registriert
04.02.2016
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Nabend,

habe heute den "neuen" Streifen aus China bekommen. Beim alten LED-Streifen ist in der Mitte ein Bauteil zwischen den LED's durchgebrannt.

Zuerst ging der Fernseher mit dem neuen Streifen an und hat auch vollständig - wenn auch mit BL-Bleeding - ausgeleuchtet. Nach ca. ner Minute ging allerdings die Beleuchtung teilweise weg bis nur noch die untere Hälfte geleuchtet hat.

Gerät ausgeschaltet und hinter den LED am Gehäuse angefasst - unten wars heiß-heiß und oben kühl.

Jetzt hat das Gerät wieder die selben Erscheinungen wie zu Beginn ...

Noch einmal möcht ich den nicht zerlegen... Kann man mit den Ersatzteilen noch was anfangen oder so zum Wertstoffhof?

MfG Eric
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.698
Punkte Reaktionen
361
Wissensstand
Informationselektroniker
Hallo!
Da es ja oft mal defekte Fernseher gibt mit defektem LCD...evtl. aus 2 mach 1? Das LCD ist eigentlich das wirklich Wertvolle an den Geräten (+ Mainboards, die ausfallen, und für die es keinen Ersatz gibt).

Wenn Du das nicht selber machen möchtest: Verkaufe das Teil mit dem beschriebenen Defekt. Ein 55er LCD wird sicherlich gerne genommen. Wichtig: Display-Teilenummer angeben
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.126
Punkte Reaktionen
412
Wissensstand
Radio- und Fernsehtechniker
Einzelteil wird eher schlecht, da bei dem Gerät fast immer die Beleuchtung kaputt geht.

Netzteil DPS-243AP - 275990314800 - VYD910R

Main VXP190R-4 - 275991193500 - E2B110

Panel LGD LC550EUN-SFF1 ELED

LED TReiber 6917L-0118A

Tcon 6870C-0432A, LC470EUN-SFF1 (bin mir aber nicht sicher)

Sollten deine Teile sein.

LG Thomas
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig 55 VLE 922 BL nach Start verschwindet Bild

Ähnliche Themen

Grundig 55 VLE 922 BL Hintergrundbeleuchtung defekt

Grundig 55 vle 922 bl firmware

Grundig 55 VLE 9372 BL Bei TV Empfang horizontaler dunkler Streifen in der Mitte Bildschirm

Grundig 55 VLE 9372 BL geht nicht mehr an

Grundig Grundig TV 46 VLE 8160 BL Kein Bild, Ton da, Hintergrundbel. leuchtet

Oben