Grundig 40VLE5420BG blaue LED blinkt - LED driver defekt?

Diskutiere Grundig 40VLE5420BG blaue LED blinkt - LED driver defekt? im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Grundig Typenbezeichnung: 40VLE5420BG Inverter: Chassi: TT Panel: LTA400HM23 kurze Fehlerbeschreibung (2-3 Worte): blaue LED...
Status
Für weitere Antworten geschlossen.
Retch

Retch

Benutzer
Registriert
19.03.2020
Beiträge
32
Punkte Reaktionen
1
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Grundig

Typenbezeichnung: 40VLE5420BG

Inverter:

Chassi: TT

Panel: LTA400HM23

kurze Fehlerbeschreibung (2-3 Worte): blaue LED blinkt

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo,
Habe einen TV bekommen, die blaue LED blinkt leider nur blau.
Habe schon ein paar Threads gelesen zu solchen ähnlichen Fehlern, da kommt dann immer was zum Software flashen.
Ich weiß aber jetzt nicht wie ich weiter machen soll, welches die richtige Software ist und wie ich den letztendlich flashen kann.
Ich schaue nachher mal rein ob ich was erkennen kann im Innenraum, aber bei dem letzten Grundig war. gar nichts zu erkennen.
Ansonsten wünsche ich noch sonnige Tage, mein letzter kaputter Grundig hatte zu geringen Spannungen am NT, den hab ich nicht hinbekommen.
 

Anhänge

  • Bildschirmfoto 2020-03-19 um 16.41.15.png
    Bildschirmfoto 2020-03-19 um 16.41.15.png
    7,5 KB · Aufrufe: 427
  • IMG_7200-min.jpg
    IMG_7200-min.jpg
    664,1 KB · Aufrufe: 425
Zuletzt bearbeitet:
Retch

Retch

Benutzer
Registriert
19.03.2020
Beiträge
32
Punkte Reaktionen
1
Wissensstand
Bastler mit Reparaturerfahrung
Grundig 40VLE5420BG blaue LED blinkt

Den Thread kenne ich schon, ich weiß aber nun nicht was ich da flashen soll. Einfach das für das TT Chassis nehmen oder wie? Sind doch sicher verschiedene Mainboards.
Und dann den Order "Target" auf das Rootverzeichnis vom Stick schieben oder die Inhalte von "Target"? Das Bild aus der PDF ist ein bisschen Doppeldeutig.
 

Anhänge

  • Webp.net-compress-image.jpg
    Webp.net-compress-image.jpg
    73,6 KB · Aufrufe: 481
Zuletzt bearbeitet:
Retch

Retch

Benutzer
Registriert
19.03.2020
Beiträge
32
Punkte Reaktionen
1
Wissensstand
Bastler mit Reparaturerfahrung
Grundig 40VLE5420BG blaue LED blinkt

Softwareupdate ging durch, jetzt hab ich auch erst das eigentliche Problem erkannt: die LED Beleuchtung ist kaputt.
Ist es da normal dass er Blau blinkt wenn die kaputt ist?
Muss morgen mal das Panel öffnen und mal die LEDs ansehen.
 
Zuletzt bearbeitet:
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
934
Punkte Reaktionen
52
Grundig 40VLE5420BG blaue LED blinkt

Hallo. Ja klar kann der bei defekter Beleuchtung auch blinken, machen andere Fabrikate auch. Hab auch grad zwei Grundig Geräte hier bei denen
teilweise die Beleuchtung ausfällt. Bei einem war lediglich eine Led defekt, was sich dann durch dunkle Bereiche im Bild geäussert hat.
Müsste bei Dir auch Edge LED Beleuchtung sein, sprich eine Leiste auf der linken Seite. Schön vorsichtig beim Panelausbau vorgehen, das es nicht
noch zerknackt.
mfg. Micha
 
Retch

Retch

Benutzer
Registriert
19.03.2020
Beiträge
32
Punkte Reaktionen
1
Wissensstand
Bastler mit Reparaturerfahrung
Ich habe das Ding mal vorsichtig geöffnet. Dabei habe ich bemerkt dass die LED Streifen ganz kurz mittelhell aufblitzen wenn man den Anschalter an der Seite drückt. Also funktionieren tun sie alle wie es aussieht, aber meine Vermutung liegt bei dem Driver Board. Ich habe einige Messungen durchführen können und habe auch Bilder gemacht. Aus der Bucht gibt es das Board für 11€, das wäre mir das schon wert wenn es daran liegt.

Die Lötstellen sehen zwar ein bisschen komisch aus, aber ansonsten kann ich da nichts erkennen. Der Kondensator sieht auch gut aus. Ist halt die Frage, liegt es am Driver Board wenn es nur kurz aufblitzt?
 

Anhänge

  • IMG_2295-min.JPG
    IMG_2295-min.JPG
    887,1 KB · Aufrufe: 393
  • IMG_2361-min.JPG
    IMG_2361-min.JPG
    810,6 KB · Aufrufe: 406
  • IMG_4360-min.JPG
    IMG_4360-min.JPG
    873 KB · Aufrufe: 371
  • IMG_8489-min.JPG
    IMG_8489-min.JPG
    713,3 KB · Aufrufe: 420
Zuletzt bearbeitet:
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
934
Punkte Reaktionen
52
Nimm doch mal jeden Streifen einzeln raus und teste diese. Sind sicherlich 3V LEDs. Kannst mal ne Spannung von 24V auf jeden Streifen geben,
oder legst an jede einzelne 3V an. Kurzes aufblitzen deutet halt auf defekte LEDS hin, denn die Schutzschaltung erkennt das und schaltet bei Unstimmigkeiten auch sofort wieder alles ab. Ein Backlighttester wäre hier eine gute Möglichkeit sofort herauszufinden was da an LEDs defekt ist.

mfg. Micha
 
Z

Zuckerbiene

Benutzer
Registriert
09.05.2007
Beiträge
1.002
Punkte Reaktionen
31
können auch die Verbindungen der LED Streifen sein . einfach da Brücken rüber löten.
 
U

uli12us

Benutzer
Registriert
03.03.2020
Beiträge
607
Punkte Reaktionen
5
Wissensstand
Bastler mit Reparaturerfahrung
Schaut wirklich so aus, als ob da jemand ein Secondhand Treiberboard verbaut hätte. Ich würde einfach präventiv alle Kondensatoren gegen neue tauschen.
Selbst wenns nix hilft , hast du nicht viel kaputtgemacht. 4 Kondis dürften nicht viel mehr wie 3€ kosten.
 
Retch

Retch

Benutzer
Registriert
19.03.2020
Beiträge
32
Punkte Reaktionen
1
Wissensstand
Bastler mit Reparaturerfahrung
Habe jetzt mal alle LEDs durch, 2 davon leuchten nicht. Ich versuche die mal zu tauschen und ob es dann geht.
Was mich aber wundert: auf manchen Streifen sind 5 LEDs , auf anderen nur 4. das ist doch ein komisch Design oder?
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
4.103
Punkte Reaktionen
473
Wissensstand
Informationselektroniker
Hallo!
Die LEDS sind alle in Reihe, kann man an dem Bild mit dem Stecker sehen. Dann fließt durch alle der gleiche Strom und sie leuchten gleich hell. Deshalb auch Totalausfall bei 1 LED, die hochohmig wird. Es scheint aber beide Fehlerzustände zu geben: Niederohmig = der Rest leuchtet noch, oder hochohmig=alles aus. Im 1. Fall können dann noch weitere LEDs kaputt gehen.
Wie der vielgepriesene LED-Tester im hochohmigen Fehlerfall etwas findet wäre interessant zu wissen.
 
Retch

Retch

Benutzer
Registriert
19.03.2020
Beiträge
32
Punkte Reaktionen
1
Wissensstand
Bastler mit Reparaturerfahrung
Die LEDs sind getauscht, er hat eben sogar auf voller Helligkeit kurz aufgeblitzt. Jetzt aber nur noch auf mittlerer Helligkeit.
Ich messe auch am Inverter nichts, nur VOUT gegen Rahmenmasse 24V, so viel wie am Elko.
Aber Inverter VOUT und Inverter SI 0v.

PS: meine Test LEDs sind wohl beim hellen Blitz rausgeflogen :)
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
934
Punkte Reaktionen
52
Also wie es funktioniert mit dem Backlighttester den ich verwende kann ich auch nicht genau erklären.
Wenn ich einzelne Streifen oder auch das komplette Backlight anschliesse, bleiben die defekten halt aus der Rest leuchtet normal.
Ist ein Peaktech 5002. Völlig unkompliziert mit dem Ding defekte LEDs zu lokalisieren.

mfg. Micha
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
934
Punkte Reaktionen
52
Nach dem aufblitzen der Leds wirst Du am Inverter keine Spannung mehr haben, da dieser dann eben wieder abgeschalten hat.
Das kannst Du nur im Einschaltmoment herausfinden. Hast Du die LEDs auch durch gleiche ersetzt? Das runterregeln der Helligkeit könnte auch sein
das das Panel an sich noch nicht mit angeschlossen war bei deinem Test.

mfg. Micha
 
Retch

Retch

Benutzer
Registriert
19.03.2020
Beiträge
32
Punkte Reaktionen
1
Wissensstand
Bastler mit Reparaturerfahrung
Solche LEDs habe ich leider nicht hier.

Auch wenn das sicher nicht gerne gesehen wird, aber ich schreibe es trotzdem, der Fernseher war für mich quasi nur ein Übungsobjekt ohne Wert.
Ich habe LEDs aus einem LED Streifen genommen, die waren dann aber sehr schnell durch und ich hatte den selben Fehler. Jetzt habe ich die LEDs überbrückt (ja ich weiß..) und er funktioniert nun, werde mir den ins Zimmer stellen.
Außerdem werde ich mir morgen wenn ich den komplett zusammengebaut habe (und den Rahmen geklebt) diese
LED Streifen für 13€ aus China bestellen, sind genau für das Panel da. Deshalb ist mir das mit dem Überbrücken jetzt erstmal egal, weil die neuen LEDs dann eh da sind wenn sich die negativen Folgen der Überbrückung zeigen.

So nen LED Tester hol ich mir sicherlich noch, aber erstmal ist ein Labornetzteil dran. Musste die Streifen mit ner 12V Batterie befeuern.

Ich danke für eure Hilfe, ich habe wieder einiges gelernt und Spaß gemacht hat es auch noch.
 
Zuletzt bearbeitet:
Status
Für weitere Antworten geschlossen.
Thema: Grundig 40VLE5420BG blaue LED blinkt - LED driver defekt?

Ähnliche Themen

Grundig TV LED Leuchte blinkt 2mal Bildschirm bleibt allerdings Dunkel

Grundig Fine Arts 46 FLE 9170 BL TV startet nicht, Update über USB nicht möglich

Grundig 32 VLE 7130 BF Blaue LED blinkt 2 mal Gerät bleibt Dunkel

Grundig 55 GUB 8860 (O2) - T-con, Mainboard, Software?

Grundig 40 VLE 8160 SL Standyby LED blinkt

Oben