Grundig 40VLE 8041 S Gerät startet nicht, Power LED leuchte

Diskutiere Grundig 40VLE 8041 S Gerät startet nicht, Power LED leuchte im Forum Grundig TV - Softwareprobleme im Bereich Reparatur von LCD Plasma Fernsehern sowie Beamer - Hersteller: Grundig Typenbezeichnung: 40VLE 8041 S Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Gerät startet nicht, Power LED...
Status
Für weitere Antworten geschlossen.
wir.2

wir.2

Benutzer
Registriert
26.02.2009
Beiträge
34
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Hersteller: Grundig

Typenbezeichnung: 40VLE 8041 S

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Gerät startet nicht, Power LED leuchtet blau

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo Kollegen
Habe hier ein Grundig TV 40VLE8041 S, Gerät startet nicht reagiert auch nicht auf die Fernbedienung bzw. Powerknopf am Gerät. Die Power LED leuchtet blau.
Da ich hier schon sehr viel über Software Probleme bei Grundig TV gelesen habe, habe ich das Gerät erst einmal noch nicht zerlegt. Vielleicht ist es ja ein bekanntes Problem und kann mit ein Softwareupdate behoben werden.

Grüße aus dem Spreewald
 
F

FZ600

Benutzer
Registriert
18.04.2011
Beiträge
1.132
Punkte Reaktionen
29
Hallo,
versuche es mal hier

Du findest die SW und die Anleitung. Einfach nach Deinem Chassis suchen.

Viel Erfolg

Natürlich auf eigenes Risiko
 
wir.2

wir.2

Benutzer
Registriert
26.02.2009
Beiträge
34
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
@FZ600,
danke für deinen Tipp, aber irgendwie Funktioniert das nicht so richtig. Entweder habe ich das falsche Update oder das Mainboard ist doch def.
Gerät startet mit dem USB Stick es kommt die Meldung „Software Updating“
Aber sonnst nichts. Mache ich da was falsch?
 

Anhänge

  • 20180404_123248.jpg
    20180404_123248.jpg
    213,1 KB · Aufrufe: 536
  • 20180404_122410.jpg
    20180404_122410.jpg
    747,5 KB · Aufrufe: 566
T

Tschipla

Benutzer
Registriert
06.09.2015
Beiträge
127
Punkte Reaktionen
0
Anderen stick probieren.
Stick mit SD formater formatieren.Full format.
 
wir.2

wir.2

Benutzer
Registriert
26.02.2009
Beiträge
34
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
@Tschipla,
Ich glaube nicht dass es am USB-Stick liegt, aber danke für deinen Tipp.
Ich habe im Internet eine andere Software gefunden „32 VLE 8041 S“
Damit startet das Update, aber es bleibt hängen. Somit vermute ich mal dass der Bootloader veraltet ist und somit das Update nicht durchläuft.
Leider kann ich den Bootloader im Händler Menü nicht überspielen da ja das Gerät nicht startet.
Ich benötige also eine Software für den 40VLE 8041 S mit einen alten Bootloader oder eine andere Lösung.
 
Zuletzt bearbeitet:
A

Akoya786

Benutzer
Registriert
14.04.2015
Beiträge
72
Punkte Reaktionen
0
hallo,
melde dich bei thommyX
kann dir helfen
MfG
 
wir.2

wir.2

Benutzer
Registriert
26.02.2009
Beiträge
34
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Akoya786 schrieb:
hallo,
melde dich bei thommyX
kann dir helfen
MfG


Das ist leider nicht so einfach, in der Signatur von thommyX steht eindeutig drin dass er keine Software Anfragen per PN beantwortet. :-|
 
F

FZ600

Benutzer
Registriert
18.04.2011
Beiträge
1.132
Punkte Reaktionen
29
Hallo,
bitte darauf achten ob Dein TV mit oder ohne Lan ist. Sollte die SW:

SX Chassis V37 NDLNA Alte Version für Geräte ohne Lan Anschluss, zum wiederherstellen der Funktion

oder

SX Chassis V37 DLNA Alte Version für Geräte mit Lan Anschluss, zum wiederherstellen der Funktion

nicht funtionieren so befürfchte ich allerdings, dass Dein Main defekt ist :'( .
Na ja, vielleicht kann Thommy noch etwas aus seiner Trickkiste zaubern.

Gruss
 
Zuletzt bearbeitet:
wir.2

wir.2

Benutzer
Registriert
26.02.2009
Beiträge
34
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Hallo FZ600
Nochmals Danke für deine Hilfe!
Die Software „SX Chassis V37 NDLNA Alte Version für Geräte ohne Lan Anschluss, zum wiederherstellen der Funktion“ (Gerät ohne Lan) startet gar nicht.
Die Software „32VLE 8041 S“ startet, bleibt aber hängen.
Ich hoffe auch sehr das thommyX mir weiterhelfen kann.
Leider hat er sich auf diese Thema noch nicht gemeldet :(
 

Anhänge

  • 20180405_165243.jpg
    20180405_165243.jpg
    140,3 KB · Aufrufe: 473
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.024
Punkte Reaktionen
391
Wissensstand
Radio- und Fernsehtechniker
Bin ja schon da.
Die 32VLE SW kann nicht unbedingt funktionieren da Sie für DNLA und NDLNA gibt. Ergo wahrscheinlich die falsche.
Ich habe dir ein Paket gesendet mit der Not SW. Die als erste und dann auf V39 bringen.

LG Thomas
 
wir.2

wir.2

Benutzer
Registriert
26.02.2009
Beiträge
34
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Vielen vielen Dank an Thomas

Das Gerät „lebt“ wieder, vielen Dank an Thomas und all hier im Forum.

Eigentlich bin ich ja im Ruhestand. Reparaturen führe ich nur noch für gute Kumpels und Nachbarn aus.
Man kann erbend nicht nein sagen.
Nochmals vielen Dank :-)
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.024
Punkte Reaktionen
391
Wissensstand
Radio- und Fernsehtechniker
Danke für die Rückmeldung

LG THomas
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig 40VLE 8041 S Gerät startet nicht, Power LED leuchte

Ähnliche Themen

Grundig 32 VLE 8041 startet nicht

Grundig 40 VLE 8041 S startet nicht

Grundig 43 VLX 6000 BP lässt sich nicht einschalten

Grundig 40 VLE 8041s es leuchtet nur noch standby läßt sich nicht mehr einschalten

Grundig 32VLC9040S Startet nicht aus standby

Oben