Grundig 40 VLE 544 BG kein Bild u. Ton, Blaue LED blinkt 4 m

Diskutiere Grundig 40 VLE 544 BG kein Bild u. Ton, Blaue LED blinkt 4 m im Forum Grundig TV - Softwareprobleme im Bereich Reparatur von LCD Plasma Fernsehern sowie Beamer - Hersteller: Grundig Typenbezeichnung: 40 VLE 544 BG Inverter: Chassi: TT kurze Fehlerbeschreibung (2-3 Worte): kein Bild u. Ton, Blaue LED...
Status
Für weitere Antworten geschlossen.
D

DieterS

Benutzer
Registriert
17.07.2016
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Grundig

Typenbezeichnung: 40 VLE 544 BG

Inverter:

Chassi: TT

kurze Fehlerbeschreibung (2-3 Worte): kein Bild u. Ton, Blaue LED blinkt 4 mal,Keine Reaktion auf Fernbedienung.

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Unser Grundig Gerät lässt sich nicht mehr Einschalten, Kein Bild kein Ton. Netzteil hab ich grob überblickt, keine Aufgeblähten oder Ausgelaufene Kondensatoren gesichtet. Spannungen liegen auch so wie auf dem Board gedruckt an. Nach dem Stecken des Netzstecker wird der Bildschirm auch einmal kurz gleichmäßig hell, dann ist wieder
nur schwarz. Könnte es ein Software Problem sein ?


Danke für die Hilfe schon mal
Dieter
 

Anhänge

  • WP_20160717_00_10_57_Pro.jpg
    WP_20160717_00_10_57_Pro.jpg
    116,4 KB · Aufrufe: 1.264
T

thoma

Benutzer
Registriert
04.11.2014
Beiträge
1.055
Punkte Reaktionen
93
D

DieterS

Benutzer
Registriert
17.07.2016
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Gerät zerlegt, alle LED und Leiterbahnen überprüft, alles in Ordnung, keine Unterbrechungen.
Netzteil nochmal geprüft, die 12V und die 5V liegen am Mainboardstecker an.

grüße
Dieter
 
Zuletzt bearbeitet:
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.903
Punkte Reaktionen
376
Wissensstand
Radio- und Fernsehtechniker
SW kommt per PN.

Gruß Thomas
 
D

DieterS

Benutzer
Registriert
17.07.2016
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Danke,
werd es damit mal versuchen.

Dieter
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig 40 VLE 544 BG kein Bild u. Ton, Blaue LED blinkt 4 m

Ähnliche Themen

Grundig 32 VLE 5400 BG LED blinkt, Bild geht nicht an

Grundig 40 VLE 595 BG nur blaue Led

Grundig 40 VLE 7130 BF - Kein Bild - LED Leuchtet Blau

Grundig 46VLE8160BL Blaue LED blinkt 4 mal

Grundig 40 VLE 8042 S nur blaue LED / Update startet nicht

Oben