Grundig 32 VLE 8042 S Netzteil defekt ?

Diskutiere Grundig 32 VLE 8042 S Netzteil defekt ? im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Grundig Typenbezeichnung: 32 VLE 8042 S Inverter: Chassi: SX kurze Fehlerbeschreibung (2-3 Worte): Netzteil defekt ? Meine...
Status
Für weitere Antworten geschlossen.
M

mat666666mat

Benutzer
Registriert
01.11.2015
Beiträge
9
Punkte Reaktionen
0
Hersteller: Grundig

Typenbezeichnung: 32 VLE 8042 S

Inverter:

Chassi: SX

kurze Fehlerbeschreibung (2-3 Worte): Netzteil defekt ?

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo habe einen Grundig hier Stehen der nicht angehen möchte, Netzschalter ein und es Leuchtet die Blaue LED-Leuchte kein Blinken kein Nix, Auch bei Versuchen ihn zu Starten Manuel über die Nahbedienung sowohl auch mit der Fernbedienung. Es hat mir also keine Ruhe gelassen habe mir mal das Netzteil Vorgenommen.
Habe nur 5V am Ausgang Anliegen sowohl mit Verbundenen Ausgangsstecker als auch mit.
Wie müssten die Werte sein, 12V und 24 V sind diese nur da wenn der TV an ist oder sollte die Spannung auch so schon Anliegen.
Wenn alle Stecker dran sind konnte ich auf STBY CTRL etwas um die 2.9V messen, das sollte ja der einschalt Impuls sein. Dieser Wert bleibt aber gleich auch wenn man Versucht ihn einzuschalten.

Hier Nochmal eine Kurze Zusammen Fassung:

Stecker P201
1-5 GND : Liegt an
6-10 24V : 0V
11 dim: 0V
12 BLOW : 0V

Stecker P202
1-2 5V : 5.2V
3-4 GND : Liegt an
5 BLOW : 0V
6 DIM : 0V
7 24 V : 0V
8 STBX CTRL : 0V bei Abgezogenen Stecker / Bei Angestecktem Stecker 2.9V
9-11 12V : 0V
12-14 GND : liegt an

Verbaut ist ein FSP1 45-4F07 Netzteil hat da Vieleicht jemand ein Paar Werte wann was Anliegen muss bzw. ein Schaltplan wäre auch Super.
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.963
Punkte Reaktionen
384
Wissensstand
Radio- und Fernsehtechniker
Habe dir ne Nachricht geschickt.

Gruß Thomas
 
M

mat666666mat

Benutzer
Registriert
01.11.2015
Beiträge
9
Punkte Reaktionen
0
So habe eine neue Erkentnis es liegt wohl an einem 24 V abnehmer auf dem Mainboard. Habe am Stecker P202 am Netzteil Pin 7 abgeklemmt, dieser Stecker Versorgt das Mainboard mit Verschiedenen Spannungen darunter auch Pni 7 mit 24 V. Wenn ich diesen abgeklemmt habe (PIN 7) und denn Netzschalter betätige fängt schonmal die Standby LED an zu Blinken. dann kann ich auch über die Nahbedienung einschalten , nach etwa 5-10 sec. Fängt das Backlight an zu Leuchten hoffe es heist auch so die Standby LED blinkt dann ganz lustig rum aber mehr Passiert auch nicht denke die fehlenden 24 V fehlen dann auf dem Mainboard so das es nicht Funktioniert.

Verbautes Mainboard : VEV190R-4 V-0
 
Zuletzt bearbeitet:
M

mat666666mat

Benutzer
Registriert
01.11.2015
Beiträge
9
Punkte Reaktionen
0
Hier nochmal eine Info von dem Stand der Dinge vieleicht kann mir noch jemand ein paar Tips geben. Bin mir nun nicht sicher in Welche richtung das ganze geht.

Hier nochmal eine Auflistung von denn Werten die ich messen konnte nachdem ich die 24V Versorgung für das Mainboard abgezogen habe.
Folgendes Passiert Netzschalter wird eingeschaltet die Standby LED Blinkt etwa 14 mal und irgendwann Schaltet sich die Hintergrundbeleuchtung des TV ein, mehr aber auch nicht.


Stecker P201

1-5 GND : Liegt an
6-10 24V : 24V
11 dim: 0V
12 BLOW : 0V

Stecker P202

1-2 5V : 5.2V
3-4 GND : Liegt an
5 BLOW : 0V
6 DIM : 0V
7 24 V : 24V liegen am Netzteil an
8 STBX CTRL : 2.9V
9-11 12V : 12V
12-14 GND : liegt an
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.963
Punkte Reaktionen
384
Wissensstand
Radio- und Fernsehtechniker
Ich würde ja gerne weiterhelfen, aber wenn die SW nicht funktioniert, bleibt nur Mainboard tauschen. Keiner macht sich mehr die arbeit ins detail auf einem Main zu gehen..... Sorry....

Gruß Thomas
 
M

mat666666mat

Benutzer
Registriert
01.11.2015
Beiträge
9
Punkte Reaktionen
0
So liebe Freunde , habe mich lange nicht Gemeldet aber habe nun eine Lösung gefunden.
Zu erst habe ich doch noch ein Gebrauchtes Netzteil besorgt und getestet leider ohne Erfolg gleicher Fehler.
Dann nach Langen suchen und etwas Geduld, in der Bucht ein günstiges Mainboard erworben , sind echt teuer die Dinger.
Habe zwar nicht die Gleiche Nummer vom Main bekommen aber soweit ist der Rest identisch.
Also rein damit und siehe da das Ding geht wieder als wenn nie was gewesen wäre.
Wollte mal noch Feedback geben vielleicht hilft das Jemand.
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig 32 VLE 8042 S Netzteil defekt ?

Ähnliche Themen

Grundig 43 VLX 6000 BP TV lässt sich nicht einschalten

Grundig 40 VLE 8042 S

Grundig 43 VLX 6000 BP lässt sich nicht einschalten

Panasonic NV-F70 Display ist dunkel

Grundig 32 VLE 8140 S DL Geht nicht mehr an

Oben