Graetz Burggraf 2891VT

Diskutiere Graetz Burggraf 2891VT im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo, habe eben meinen Fernseher Graetz Burggraf zerlegt, nachdem er anfing zu qualmen und sich ausschaltete. Als Ursache konnte ich recht...
Status
Für weitere Antworten geschlossen.
S

Scherah

Benutzer
Registriert
07.11.2004
Beiträge
36
Punkte Reaktionen
0
Hallo,

habe eben meinen Fernseher Graetz Burggraf zerlegt, nachdem er anfing zu qualmen und sich ausschaltete.
Als Ursache konnte ich recht schnell eine gebrochene Lötstelle ausmachen, die ich recht gut reparieren konnte. Leider funktioniert das Gerät trotzdem nicht. Beim Einschaltetn leuchtet kurz (ca. 2 Sekunden) die Standby-LED auf und geht dann wieder aus.

Hat jemand einen Tip für mich?

Viele Grüße & Danke!

Scherah
 
Alde

Alde

Benutzer
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Da würd ich mal div. Si Widerstände prüfen,
sowie den BU.

Wo war denn die def. Lötstelle?

Gruss Alde

PS:Bei diesem Fehler müsste er aber schon einige Zeit
irgendwelche Symptome gezeigt haben.
 
S

Scherah

Benutzer
Registriert
07.11.2004
Beiträge
36
Punkte Reaktionen
0
Hallo und vielen Dank für Deine schnelle Antwort!

Also, zu Deiner Frage:
Ja, das Gerät hatte Anfang letzter Woche schon einmal einen Aussetzer.
Leider hat mir damals keiner etwas davon gesagt, sonst hätte ich das Gerät schon früher unter die Lupe genommen. 
Die defekte Lötstelle befand sich in unmittelbarer Nähe des hor. Ausgangstrafos. Bin leider „nur“ Energieelektroniker. Diese Bezeichnung habe ich von der Platine selbst übernommen. 
Dein Tip war nicht schlecht. Habe jetzt einen Transistor S2000AF ausgelötet, welcher zwischen Basis und Emitter recht niederohmig ist. (ca. 150 Ohm) Dieses Bauteil ist auf der Hauptplatine noch mal bestückt und weist dort deutlich höhere Werte auf.
Außerdem habe ich einen Widerstand entdeckt, welchen das Zeitliche gesegnet hat. Leider ist der R ausgeglüht und die Farbringe sind nicht mehr zu identifizieren. Schätze, ohne Stückliste oder Schaltplan komme ich hier nicht mehr weiter.
Eine Reparatur in einer Werkstatt kommt aus Kostengründen nicht mehr in Frage.

Weißt Du Rat?

Danke für Dein Bemühen!

Gruß

Scherah
 
Alde

Alde

Benutzer
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
War fast klar,BU und SI R defekt.

Leider hab ich kein Service Manual von dem Teil.
Die Materialkosten sind minimal.
Ist eigentlich schade.....

Ohne Dir jetzt nen Tip geben zu wollen:
Ich würde nen S 2000 einbauen,und nen R einfach probieren.
Musst nur auf dessen Leistung achten.
Wie gesagt - soll kein Tip sein......

Gruss Alde
 
S

Scherah

Benutzer
Registriert
07.11.2004
Beiträge
36
Punkte Reaktionen
0
Hallo!

Also, ich werde mich vermutlich an Deinen "Tip" halten.
Mehr als kaputt kann er dadurch ja nicht werden.
Der Widerstand hat im Moment einen Wert von 84 Ohm. Werde es mal mit 100 Ohm probieren.
Weiß nur nicht, wo ich den S2000 herbekommen soll.
Wo kann ich denn nachschauen, welcher Baustein als Ersatztyp geeinget ist?

Gruß

Scherah
 
Alde

Alde

Benutzer
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Schau doch mal hier in Shop:

http://www.fernseh-maul.de

Oder frag einfach per Mail nach.
Die Leute da sind kompetent und freundlich.
Versand geht schnell...

Gruss Alde
 
S

Scherah

Benutzer
Registriert
07.11.2004
Beiträge
36
Punkte Reaktionen
0
Danke für Deinen Tip!

Fernseh-Maul ist bei mir im Landkreis.
Da werde ich gleich mal Kontakt aufnehmen.

Scherah
 
S

Scherah

Benutzer
Registriert
07.11.2004
Beiträge
36
Punkte Reaktionen
0
Hallo!
Ich habe mir jetzt diesen Transistor persönlich bei Herrn Maul abgeholt.
Jetzt läßt sich das Gerät einschalten, allerdings hab ich nur Ton, kein Bild.
Was könnte denn da noch sein?

Schönen Gruß
Scherah
 
S

Scherah

Benutzer
Registriert
07.11.2004
Beiträge
36
Punkte Reaktionen
0
Hallo nochmal!
Hat sich erübrigt!
Jetzt tut erst wieder!!!

Vielen Dank für die Hilfe!

Scherah
 
Status
Für weitere Antworten geschlossen.
Thema: Graetz Burggraf 2891VT

Ähnliche Themen

Grundig 55 GUB 8860 (O2) - T-con, Mainboard, Software?

Samsung UE55JU6050 Kein Bild, Hintergrundbeleuchtung funktioniert

Panasonic TX-P50GTW60 Läßt sich nicht mehr einschalten, kein Standby, keine LED - nix geht.

Bang & Olufsen BEOVISION MX 3000 (Type 3146) kein Bild - nur StandBy

IKEA UPPLEVA 46“ Bild flackert & verschwindet, schwarzer Fleck

Oben