Gelhard GXV369 Bauteile durchgeschmort...

Diskutiere Gelhard GXV369 Bauteile durchgeschmort... im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Gelhard Typenbezeichnung: GXV prestige 369 Chassi...
Status
Für weitere Antworten geschlossen.
K

Kadettcab

Benutzer
Registriert
04.11.2005
Beiträge
4
Punkte Reaktionen
0
Hersteller: Gelhard
Typenbezeichnung: GXV prestige 369
Chassi:

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltbild vorhanden: Nein
Dein Wissensstand: Grundwissen (Hobby Elektroniker P=U*I sollte ein Begriff sein)

Fehlerbeschreibung und Nachricht:
Hallo,
ich habe folgendes Problem.
Mein Gelhard Verstärker (Autoverstärker) hat in meinem Kofferraum leider kontakt mit Wasser gehabt(lag komplett im Wasser) und dadurch sind ein paar Bauteile durchgeschmort.
Leider weiß ich weder um was für Bauteile es sich handelt,noch haben besagte Bauteile irgendeine Kennung.
Könnt ihr mir nen Tipp geben was ich für Teile kaufen muß ums zu fixen?
Hatte den selben Schaden mal vor ewigkeiten an nem Magnat Verstärker.Da hatten allerdings die Bauteile eine Kennung mit der ich selbige neu kaufen konnte.Nachdem ich diese eingelötet hatte war der Amp wieder wie neu...
Hier mal n Bild,ich hoffe man kann was erkennen.
1024_3834333763613034.jpg
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
au weh!

kann man denn auf den gehäusen gar nichts mehr erkennen?

es sieht so aus, als ob alle vier bauteil transistoren sind.
sind diese nur von einem kanal?

sind evtl. die vom anderen kanal noch intakt? dort sind dieselben transistoren verbaut.

Bernhard
 
K

Kadettcab

Benutzer
Registriert
04.11.2005
Beiträge
4
Punkte Reaktionen
0
Insgesamt sind von den Teilen 8stk verbaut.Mindestens 4 davon sind verbrutzelt.
Hm... die Endstufe hat 4Kanäle...2 bauteile pro kanal?
Hab jetzt nochmal mit Lupe und ordentlichem licht nachgesehn.
Kann die Bezeichnung K1419 604 sein?
Wenns sein kann ersetz ich direkt alle 8...
 
klamotte35

klamotte35

Benutzer
Registriert
27.04.2005
Beiträge
79
Punkte Reaktionen
0
Hallo,

alle 8 werden nicht die gleichen sein, da es sich wahrscheinlich um eine Gegentaktendstufe handeln dürfte. Ich schicke Dir mal die Adresse eines Gelhard-Ersatzteilhändlers. Vieleicht hilft Dir das weiter.

Gruß
Andreas
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
hallo kadettcab,

das hab ich etwas unklar geschrieben.
natürlich sind nicht alle der transistoren gleich!

aber in jeder endstufe sind dieselben drin!
zu klären wäre natürlich noch, ob es sich bei den ausgefallenen teilen überhaupt um die endstufe handelt, oder um den spannungswandler.

ok. also das könnten 2SK1419 sein. 60V.
das ist ein n-kanal-MOSFET.

klingt für mich eher nach dem spannungswandler!

kannst du nicht mal ein foto reinstellen vom geöffneten gerät?

natürlich ist auch der ersatzteilhändler ein guter tipp!

Bernhard
 
K

Kadettcab

Benutzer
Registriert
04.11.2005
Beiträge
4
Punkte Reaktionen
0
Bertl100 schrieb:
kannst du nicht mal ein foto reinstellen vom geöffneten gerät?
wenn alles so easy wär wie Fotos... ;)
1024_3132646536666436.jpg


Bei dem Händler find ich leider kein passendes Gerät.Leider ist auch der Aufkleber auf der Rückseite unlesbar(Lag halt im Wasser).Mal schaun,vielleicht können die mit der einfachen Bezeichnung was anfangen.
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
aaa!!! sehr schönes bild!

also: die endstufen sitzen rechts.
die zugehörigen transistoren sind diejenigen an der rechten seite, und die oben rechts. mit dem großen gehäuse.

links, wo der ringkern sitzt und der gegentakt ansteuer-IC, dort ist der spannungswandler.

vermutlich sind die beiden oben ca. in der mitte sitzenden bauteil die gleichrichterdioden des spannungswandlers.
falls ja, müßten diese mit D... bezeichnet sein.

möglich wäre nun folgendes: der spannungswandler läuft eigentlich grundsätzlich im gegentakt betrieb. aber nicht so wie eine endstufe.
daher wird HIER in beiden gegentakt zweigen DERSELBE transistortyp verwendet.
meine vermutung: die 4 stück links, und die 4 stück oben links sind jeweils parallel geschaltet. also statt zwei transistoren, zwei transistorgruppen. um mehr strom zu können.

das heißt: in diesem falle sind deine ausgefallenen sicher auch 2SK1419!!

was du machen MUSST: prüfe durch blick auf die leiterbahnen, ob die transistoren (jeweils die 4 stück) parallel liegen.
also ob die drains (mittlerer pin) von allen vieren verbunden ist. und diese leitung dann zu dem großen ringkern geht. dann bist du auf der sicheren seite.

ABER: es könnte noch mehr kaputt sein!

Gruß
Bernhard
 
K

Kadettcab

Benutzer
Registriert
04.11.2005
Beiträge
4
Punkte Reaktionen
0
Hm...mal sehn....
Gleichrichterdioden: D33-02C D33-02N darunter Zeichen für Diode

Drainleitungen sind jeweils von 4stk verbunden und gehen dann an den Ringkern(der große liegende,nicht der kleine stehende)

Ob noch mehr kaputt ist werd ich dann sehen wenn ich die Pfennigsteile getauscht hab.
Erstmal schaun ob Reichelt son kram im Angebot hat.Oder gibts hierfür ne bessere Quelle? (Nein,zum nächsten Conrad shop werde ich auf keinen Fall fahren ;) )
Auf jeden Fall schonmal vielen Dank für die prompte Hilfe.Schön zu sehen,daß es auch noch Foren gibt wo Noobs ohne großes Tamtam geholfen wird.
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
gehen würde auch der STF20NF06 von ST.
oder der

der IRFZ44 ginge auch. aber der ist nicht isoliert.
da müßtest du eine isolierscheibe einbauen.

der IRLIZ44G wäre isoliert.
aber da gibt's beim reichelt nur den mit N hinten.
und der kann nur 55V statt 60V.
:-(

IRFI1310N wäre auch möglich.
der hält 100V aus. bei 36mOhm.
den gibt's bei reichelt für für 1.15.

sind die dioden denn ok?
das sind doppeldioden. die sind wohl von Fuji.
200V/15A.

die C hat gemeinsame kathode,
die N hat gemeinsame anode

Bernhard
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
... die heißt dort ESAD33...
 
Status
Für weitere Antworten geschlossen.
Thema: Gelhard GXV369 Bauteile durchgeschmort...

Ähnliche Themen

SIWAMAT XLS1430 Aquastop und oder elektronik defekt

Tevion MD 7110 VTS-A; O/W-Fehler (Kissen, konvex)

Oben