Fisher Quadroreceiver 404x Brummt auch mit zugezogenem Maste

Diskutiere Fisher Quadroreceiver 404x Brummt auch mit zugezogenem Maste im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Fisher Typenbezeichnung: Quadroreceiver 404x kurze Fehlerbeschreibung (2-3 Worte): Brummt auch mit zugezogenem Master-Volume Meine...
Status
Für weitere Antworten geschlossen.
L

Läpsch

Benutzer
Registriert
16.01.2014
Beiträge
24
Punkte Reaktionen
2
Wissensstand
Informationselektroniker
Hersteller: Fisher

Typenbezeichnung: Quadroreceiver 404x

kurze Fehlerbeschreibung (2-3 Worte): Brummt auch mit zugezogenem Master-Volume

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, als PDF


Hallo an die "Spezialisten"!
Obiger Receiver macht mir mächtig Probleme. Habe zuerst alle vier Endstufen gewechselt und dann stellte sich heraus, dass die STK032 aus China schöne Fakes waren, habe dann vier Diskrete Endstufen (Bausatz) vom Typ MX50 SE eingebaut, die funzen tadellos. Nach diversen anderen Fehlern, die ich aber behoben habe, brummt die Maschine ziemlich unangenehm auf allen vier Kanälen. Habe Masseschleifen als Ursache ausschließen können. Sobald ich die NF vom jeweiligen Endstufeneingang nehme, ist die betreffende Endstufe auch ruhig. Im Netzteil habe ich sämtliche Elkos inkl. Gleichrichter gewechselt, keine Besserung! Hat da jemand Erfahrungswerte????
 
D

digitalfreak

Benutzer
Registriert
16.04.2007
Beiträge
116
Punkte Reaktionen
5
Hallo,

du schreibst "Sobald ich die NF vom jeweiligen Endstufeneingang nehme, ist die betreffende Endstufe auch ruhig."

Ja, aber wenn sich ein Verstärker so verhält, dann hast du doch eindeutig eine Masseschleife über die NF Kabel. Du darfst am Eingangskabel der Endstufe auch nur einseitig den Schirm anlöten. Und zwar immer an der empfindlichsten Stelle, also am Eingang, nicht am Ausgang.

Grüße,

Ulf
 
barclay66

barclay66

Benutzer
Registriert
23.02.2009
Beiträge
1.840
Punkte Reaktionen
261
Wissensstand
Bastler mit Reparaturerfahrung
Hi,

es könnte auch ein Problem zwischen der Vor- und Endstufe sein. Die Endstufen wurden ja durch den Bausatz ersetzt. Evtl. passen Ausgangsimpedanz der Vorstufe und Eingangsimedanz der Endstufe bzw. die Kopplung (AC oder DC) nicht zusammen. Im Schaltplan der MX50 SE (zumindest der aus dem Internet) sehe ich am Eingang z.B. einen Koppelelko mit 1000µF (C5). Das erscheint mir sehr viel. Üblich sind da eher 1-10µF.
Ist aber schwer, das genauer zu beurteilen, da Du ja mit dem Umbau quasi ein neues Gerät gebaut hast, sodass der ursprüngliche Schaltplan nicht mehr vollständig passt.
Schaue doch mal nach, wie die STKs am Eingang beschaltet waren und vergleiche das mit dem Eingang der MX. Evtl. R16 anpassen (z.B. reduzieren auf 10-22K) oder mal ein Poti (10-50K) in Reihe mit dem Eingang (vor C5) ausprobieren...

Gruß
barclay66
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
Hallo zusammen,

es kann aber durchaus sein, dass durch den neuen Aufbau eine Masseschleife entstanden ist. Und dass durch diese ein Brummen in der Vorstufe entsteht.
Das man dann aber nicht mehr hört, wenn man Vor-/Endstufe auftrennt.
Die Masseführung in Verstärkern ist teilweise ziemlich tricky.

Gruß
Bernhard
 
Status
Für weitere Antworten geschlossen.
Thema: Fisher Quadroreceiver 404x Brummt auch mit zugezogenem Maste
Oben