Fehler im Netzteil Lifetec LT 7049

Diskutiere Fehler im Netzteil Lifetec LT 7049 im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo zusammen, ich habe folgendes Problem mit einem Lifetec LT 7049: Bei Einschalten schwingt das Netzteil nicht an . Die...
Status
Für weitere Antworten geschlossen.
zwockel

zwockel

Benutzer
Registriert
31.12.2003
Beiträge
5
Punkte Reaktionen
0
Hallo zusammen,

ich habe folgendes Problem mit einem Lifetec LT 7049:
Bei Einschalten schwingt das Netzteil nicht an .
Die Eingangsgleichspannung ist vorhanden und der Trafo "tickt" vor sich hin.
Hat irgend einer Erfahrungen mit diesen Gerät?
Die Dioden und Widerstände sind in Ordnung.

Beste Grüße

Ralf :roll:
 
Luke

Luke

Benutzer
Registriert
23.11.2003
Beiträge
846
Punkte Reaktionen
1
hi,wahrscheinlich ist das nt in prot mode.

überprüfe zuerst den q605 auf kurzschluß

luke
 
zwockel

zwockel

Benutzer
Registriert
31.12.2003
Beiträge
5
Punkte Reaktionen
0
Lifetec TV

Ein frohes neues Jahr !

Super das nenn ich spontane Hilfe!
Der Transistor hat einen Kurzschluß.
Ist es ratsam anstelle des BU 2508 AF einen leistungsfähigeren
Transistor zu nehmen?

Gruß

Ralf :D
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Hallo!

Ich würde den gleichen Typen wieder einbauen.

Gruß
VSiggi
 
zwockel

zwockel

Benutzer
Registriert
31.12.2003
Beiträge
5
Punkte Reaktionen
0
Lifetec TV

VSiggi schrieb:
Hallo!

Ich würde den gleichen Typen wieder einbauen.

Gruß
VSiggi

Alles klar ! Dann werde ich diesen ordern und melde mich wieder wenn
der Fernseher wieder läuft.

Beste Grüße

Ralf
 
Luke

Luke

Benutzer
Registriert
23.11.2003
Beiträge
846
Punkte Reaktionen
1
hi,

es gibt aber auch immer einen grund warum so ein bauteil stirbt! schau dir genau den zeilenbereich mit allen verdächtigen an und löte kräftig nach!
luke
 
zwockel

zwockel

Benutzer
Registriert
31.12.2003
Beiträge
5
Punkte Reaktionen
0
Lifetec TV

Hallo ,

ich habe heute den Transistor getauscht und ich muß euch sagen:
"Er tut es wieder "!!!
Ausserdem waren hier und da kalte Lötstellen .

Danke an alle für die schnelle Hife.

Weiterhin ein erfolgreiches neues Jahr!

Gruß

Ralf :lol:
 
Luke

Luke

Benutzer
Registriert
23.11.2003
Beiträge
846
Punkte Reaktionen
1
na super haben wir es mal wieder

gruß
luke
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Klasse, es hat geklappt!!!
 
Status
Für weitere Antworten geschlossen.
Thema: Fehler im Netzteil Lifetec LT 7049

Ähnliche Themen

Philips 42PFL9903H/10 keine Funktion

JVC LT-48VU83a Fernseher schaltet sich nach etwa 10 Sekunden von selbst aus

AEG 8650 update - Keine Funktion, tot

32 VLC 9040S startet nicht

Toshiba DVD Videoplayer SD-151E Netzteil defekt, Sicherung brennt sofort durch, Optokoppler defekt

Oben