EM2 Chassis krempelt oben und unten um

Diskutiere EM2 Chassis krempelt oben und unten um im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: Chassi: EM2 E AA...
Status
Für weitere Antworten geschlossen.
Z

zybrkat

Benutzer
Registriert
11.07.2005
Beiträge
8
Punkte Reaktionen
0
Hersteller: Philips
Typenbezeichnung:
Chassi: EM2 E AA

Vorhandene Messgeräte: Oszilloskope
Schaltplan vorhanden: Ja
Dein Wissensstand: Profi (Meister, Diploming., DR)

Fehlerbeschreibung und Nachricht:
Moin, ich hab' ein Problem mit der Vertikalablenkung in einem EM2 Chassis (29", 4:3)

Das Vertikalablenkung hat eine fehlerhafte S-Korrektur und staucht oben und unten das Bild zusammen. Ausserdem ist die O/W korrektur "tonnenförmig", also in der Mitte zu breit.

Das Vertikal-IC bekommt +/- ca.15V Ub.
Die Vertikalablenkung lässt sich mit dem Poti im weiten Bereich größer & kleiner stellen, die Verzerrung bleibt aber.

Eigentümlicherweise passiert beim Verkleinern der HORizontalamplitude (via Servicemode) folgendes: Die Vertikalamplitude vermindert sich ebenfalls.Und entsprechend umgekehrt.


Mir ist ein solcher Fehler beim EM2 noch nicht untergekommen, daher wäre ich für jeden Hinweis dankbar.

Ach ja, der Fehlerspeicher war leer, die Schutzschaltung hatte nicht angesprochen, der 22R ist OK.


Gruß, Miles
 
E

EM2-Gott

Gast
Hallo,

bleibt die Usys (138V) konstant? Hast du primär einen O/W-Fehler oder einen Vertikalfehler? Ein Foto wäre nicht schlecht.
Hast du die Optionen schon überprüft? Hattest du vielleicht einen Datenverlust? (Betriebsstundenzähler zurückgesetzt?)
 
Z

zybrkat

Benutzer
Registriert
11.07.2005
Beiträge
8
Punkte Reaktionen
0
Hallo,

> bleibt die Usys (138V) konstant?

Ja. Auch bei extremen Amplitudenänderungen Vertikal und Horizontal
139 +/- 0,5V

> Hast du primär einen O/W-Fehler oder einen Vertikalfehler?

Vertikal. Bild ist oben und unten eingerollt, aber keine Begrenzung im Oszillogramm zu sehen! Amplitude (ohne Rucklauf) ca. 20Vss

> Ein Foto wäre nicht schlecht.

Ich habe 2 Bilder gemacht. 1x bei normaler & 1x bei verminderter Horizontalamplitude
Kann ich aber frühestens heute abend hochladen.

> Hast du die Optionen schon überprüft?

Ja. Sind wie Aufkleber.

>Hattest du vielleicht einen Datenverlust? (Betriebsstundenzähler
> zurückgesetzt?)

Nein.
 
Asta

Asta

Benutzer
Registriert
05.01.2005
Beiträge
234
Punkte Reaktionen
0
hört sich vielleicht nicht logisch an. aber etwas änliches hatte ich auch mal. es war die berühmte kalte lötstelle am masseblech und der 22r war etwas hochohmiger. wechsle den doch trotz messbaren richtigen wert aus und löte die masse nach. sag mal bescheid ob sich was geändert hat. wenn du den 22r wechselst dann mach den 100r gleich mit.
 
Z

zybrkat

Benutzer
Registriert
11.07.2005
Beiträge
8
Punkte Reaktionen
0
Fehler gefunden ! :-D

Die Massestelle hatte ich vorher schon nachgelötet, die war es nicht.

Kondensator 2430 (10nF) war kapazitätslos, dadurch war die Parabelrückmeldung im Verhältnis zum V-sägezahn an T7603 zu groß.


Dennoch danke für die Hinweise.

Miles
 
E

EM2-Gott

Gast
Hatte ich auch schon des öfteren, aber in dem Fall ist ein Widerstand in der Nähe vom Vertikal-IC verbrannt und die Schutzschaltung hat angesprochen.
Na ja, es äußert sich eben das gleiche defekte Bauteil nicht immer gleich.
 
E

EM2-Gott

Gast
zybrkat schrieb:
Der Vollständigkeit halber noch die Fehlerbilder:

http://www.zybrkat.org/TV/Fehler/em2-1.jpg

Beim Verkleinern der HORIZONTALamplitude sah man folgendes

http://www.zybrkat.org/TV/Fehler/em2-2.jpg :shock:

Wenn man das Gerät länger als ein paar Sekunden mit verkleinertem Bild betrieb, fing ein 1k Widerstand in der Nähe des Vertikal-ICs an zu rauchen.

Na also, hättest du das mit dem Widerstand gleich geschrieben, hätte ich dir schon vorher helfen können. Aber die Selbstrausgemmessen Fehler sind doch die schönsten, oder :P
 
Status
Für weitere Antworten geschlossen.
Thema: EM2 Chassis krempelt oben und unten um

Ähnliche Themen

EM2 (16:9) nur Superzoom als default-format ?

Oben