D-Box 2 Philips Sat kein Empfang mehr

Diskutiere D-Box 2 Philips Sat kein Empfang mehr im Forum Reparatur Sat receiver und DVB T Receiver im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: D-Box2 Chassi...
Status
Für weitere Antworten geschlossen.
M

masterman

Benutzer
Registriert
24.10.2006
Beiträge
64
Punkte Reaktionen
0
Hersteller: Philips
Typenbezeichnung: D-Box2
Chassi:

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Nein
Dein Wissensstand: Einsteiger

Fehlerbeschreibung und Nachricht:
Hallo Ihr Lieben.

Kleines Problem mit großer Wirkung.

Meine D-Box 2 Sat, GLJ Image, empfängt keine Sender mehr.
Das kam von jetzt auf gleich.

Spannung am Satkabeleingang bei ARD - Das Erste 18,5 V

Satfinder zeigt folgendes an: Ohne Satkabel

3 Balken v. oben n. unten.

1. ber Vollanschlag
2. snr ca. 1/5 vom Balken, Wert ~ 12375 (schwankend)
3. sig kein Balken, wert =
Darunter, No Signal

Satfinder mit Satkabel und perfekt ausgerichteter Satschüssel und neuem LNB.

1. ber Vollanschlag
2. snr 1/5 bis 1/2 (50%) schwankend, mal mehr mal weniger)
3. sig 1/2 (~ 50%)
Darunter ??? schwankend zu No Signal

Hier der Log der Box:

debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
debug: BMon V1.0 mID 02
debug: feID 00 enxID 03
debug: fpID 52 dsID 01-0a.3e.c5.07.00.00-16
debug: HWrev 01 FPrev 0.30
debug: B/Ex/Fl(MB) 32/00/08
dbox2:root> debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Given up BOOTP/TFTP boot
boot net failed

Flash-FS bootstrap loader (v1.5)

Found Flash-FS superblock version 3.1
Found file /root/platform/philips-dbox2/kernel/os in Flash-FS
debug: Got Block #0040

will verify ELF image, start= 0x800000, size= 149536
verify sig: 262
Branching to 0x40000


U-Boot 1.1.4 (Tuxbox) (Dec 7 2006 - 12:37:28)

CPU: PPC823ZTnnB2 at 65.900 MHz: 2 kB I-Cache 1 kB D-Cache
Board: DBOX2, Philips, BMon V1.0
Watchdog enabled
I2C: ready
DRAM: 32 MB
FLASH: 8 MB
Scanning JFFS2 FS: ............ done.
FB: ready
LCD: ready
In: serial
Out: serial
Err: serial
Net: SCC ETHERNET

Options:
1: Console on null
2: Console on ttyS0
3: Console on framebuffer
Select option (1-3), other keys to stop autoboot: 0
...............................................................
Un-Protected 63 sectors
### FS (jffs2) loading 'vmlinuz' to 0x100000
### FS load complete: 650877 bytes loaded to 0x100000
## Booting image at 00100000 ...
Image Name: dbox2
Image Type: PowerPC Linux Kernel Image (gzip compressed)
Data Size: 650813 Bytes = 635.6 kB
Load Address: 00000000
Entry Point: 00000000
Verifying Checksum ... OK
Uncompressing Kernel Image ... OK
Linux version 2.4.34-dbox2 (GLJ-Team@DBOX2) (gcc version 3.4.4) #4 Sa Apr 21 21:
03:42 CEST 2007
On node 0 totalpages: 8192
zone(0): 8192 pages.
zone(1): 0 pages.
zone(2): 0 pages.
Kernel command line: root=/dev/mtdblock2 rw console=ttyS0
Decrementer Frequency = 247125000/60
m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
m8xx_wdt: keep-alive trigger installed (PITC: 0x2000)
Console: colour dummy device 80x25
Calibrating delay loop... 65.53 BogoMIPS
Memory: 30864k available (1104k kernel code, 340k data, 60k init, 0k highmem)
Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
Mount cache hash table entries: 512 (order: 0, 4096 bytes)
Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
POSIX conformance testing by UNIFIX
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society NET3.039
Initializing RT netlink socket
Starting kswapd
devfs: v1.12c (20020818) Richard Gooch (http://glj.6x.to 0:0 (TDA8044H QPSK Demodulator)...
dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter
$Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $
avia_av: $Id: avia_av_core.c,v 1.99 2006/01/08 21:36:22 carjay Exp $
avia_av_core: Starting avia_av_wdt thread.
avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
avia_av_proc: $Id: avia_av_proc.c,v 1.14 2004/01/21 20:02:29 carjay Exp $
avia_gt_core: $Id: avia_gt_core.c,v 1.48 2004/12/20 01:01:22 carjay Exp $
avia_gt_core: autodetecting chip type... eNX
avia_gt_enx: $Id: avia_gt_enx.c,v 1.21 2003/09/30 05:45:35 obi Exp $
avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $
avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.210 2004/06/26 16:08:15 carjay Exp $
avia_gt_ucode: loaded ucode v0014
avia_gt_ucode: ucode section filters disabled.
avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning...
avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $
avia_gt_gv: set_input_size (width=720, height=576)
avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $
avia_gt_pcm_set_rate(44100)
avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $
avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $
avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $
avia_gt_core: Loaded AViA eNX/GTX driver
avia_av_core: Starting avia_gt_wdt thread.
avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
Console: switching to colour frame buffer device 82x32
avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device
lcd.o: init lcd driver module
lcd.o: found KS0713/SED153X lcd interface
avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $
avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $
avia_oss: $Id: avia_gt_oss.c,v 1.26 2004/05/31 22:56:02 carjay Exp $
avia_gt_pcm_set_rate(44100)
avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.12 2003/09/30 04:54:03 obi Exp $
avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $
avia_gt_napi: $Id: avia_gt_napi.c,v 1.203 2005/01/05 05:49:56 carjay Exp $
avia_gt_proc: Using config file '/var/tuxbox/config/avia.conf'.


avia_gt_proc: $Id: avia_gt_proc.c,v 0.92d 2003/06/18 19:00:00 bofh Exp $

avia_gt_proc: found - AVIA eNX

Please press Enter to activate this console. rm: cannot remove `/var/etc/.slot0_
start': No such file or directory
rm: cannot remove `/var/etc/.slot1_start': No such file or directory
rm: cannot remove `/var/etc/.slot_com': No such file or directory
rm: cannot remove `/var/etc/.slot_multi': No such file or directory
rm: cannot remove `/var/etc/.com_betad': No such file or directory
rm: cannot remove `/var/etc/.multi_betad': No such file or directory
[CBasicClient] connect failed.
/tmp/sectionsd.sock: No such file or directory
ping: http://www.google.com: Host name lookup failure
$Id: zapit.cpp,v 1.395 2007/03/17 21:34:22 houdini, patched by GLJ-Team (JohnDoe
) Exp $
[zapit] PMT update enabled
ping: http://www.yahoo.com: Host name lookup failure
[CBasicClient] connect failed.
/tmp/sectionsd.sock: No such file or directory
[CBasicClient] connect failed.
/tmp/sectionsd.sock: No such file or directory
[getservices] /var/tuxbox/config/zapit/myservices.xml found.
[getservices] dup transponder id 1 onid 85
[getservices] dup transponder id 3 onid 85
[getservices] dup transponder id 2 onid 85
[getservices] dup transponder id 4 onid 85
[getservices] dup transponder id 11 onid 85
[getservices] dup transponder id 43E onid 1
[getservices]: removing 'KIOSQUE' (service_id=0x20de): FAILED!
[getservices] dup transponder id 438 onid 1
[getservices] dup transponder id 442 onid 1
[getservices] dup transponder id 412 onid 1
/tmp/currentservices.xml: No such file or directory
[CBasicClient] connect failed.
/tmp/sectionsd.sock: No such file or directory
$Id: controld.cpp,v 1.124 2006/06/27 10:21:59 barf Exp $

[controld] Boxtype detected: (2, Philips D-BOX2)
[controld]: ROUTEVIDEO v1 = 1 a1 = 1 v2 = 1 a2 = 1 v3 = 1 a3 = 1 fblk=1
SET VSW: 0 1
SET VSW: 1 1
SET VSW: 2 1
[controld] setting VideoFormat to auto
[CBasicClient] connect failed.
/tmp/sectionsd.sock: No such file or directory
[nhttpd] Neutrino HTTP-Server starting......Patched GLJ-Team (JohnDoe)
[LCDFONT] initializing core...
[LCDFONT] adding font /share/fonts/micron.ttf...OK (Micron/Regular)
[LCDFONT] adding font /share/fonts/micron_bold.ttf...OK (Micron/Bold)
[LCDFONT] adding font /share/fonts/pakenham.ttf...OK (Pakenham/Regular)
[LCDFONT] Intializing font cache...
$Id: sectionsd.cpp,v 1.237 2007/03/29 15:43:32 mws Exp $
[sectionsd] Caching max 4000 events
[sectionsd] Caching 7 days
[sectionsd] Events are old 360min after their end time
/var/tuxbox/config/zapit/epgfilter.xml: No such file or directory
/var/tuxbox/config/mybouquets.xml: No such file or directory
[basicsocket] send_data: Resource temporarily unavailable
[basicsocket] send_data: Resource temporarily unavailable
[basicsocket] send_data: Resource temporarily unavailable
/tmp/neutrino: /lib/libpng12.so.0: no version information available (required by
/tmp/neutrino)
[basicsocket] send_data: Resource temporarily unavailable
[neutrino] frameBuffer Instance created
812k video mem
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
[neutrino] Software update enabled
[neutrino] enable flash
[basicsocket] send_data: Resource temporarily unavailable
[deutsch.locale] superfluous entry: flashupdate.currentdistribution
[lcdd] time-skin not found -> using default...
[lcdd] weekday-skin not found -> using default...
[lcdd] date-skin not found -> using default...
[basicsocket] send_data: Resource temporarily unavailable
[lcdd] month-skin not found -> using default...
[LCDFONT] initializing core...
[LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/Regular)
[LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold)
[LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold)
[LCDFONT] Intializing font cache...
[basicsocket] send_data: Resource temporarily unavailable
[LCDFONT] FTC_Face_Requester (Fix15/Bold)
[LCDFONT] FTC_Face_Requester (Fix14/Bold)
[basicsocket] send_data: Resource temporarily unavailable
[basicsocket] send_data: Resource temporarily unavailable
/dev/input/event1: No such file or directory
[neutrino] menue setup
[controld] setting VideoFormat to auto
loading locales: scandir: No such file or directory
[neutrino] received 18 sats
[neutrino] registering as event client
[basicsocket] send_data: Resource temporarily unavailable
[basicsocket] send_data: Resource temporarily unavailable
[basicsocket] send_data: Resource temporarily unavailable
[basicsocket] send_data: Resource temporarily unavailable
[basicsocket] send_data: Resource temporarily unavailable
[basicsocket] send_data: Resource temporarily unavailable
[basicsocket] send_data: Resource temporarily unavailable
[basicsocket] send_data: Resource temporarily unavailable
[controld] setting VideoFormat to auto
[neutrino] initialized everything
zap failed!
[sectionsd] getUTC: read: Connection timed out


Hat wer ne Ahnung?
Ich nämlich nicht.
 
dboxer

dboxer

Benutzer
Registriert
11.12.2003
Beiträge
1.535
Punkte Reaktionen
11
Ram defekt SEC defekt FP defekt

kommen 22 khz noch raus ?
 
M

masterman

Benutzer
Registriert
24.10.2006
Beiträge
64
Punkte Reaktionen
0
woran kann ich erkennen das 22 khz noch kommen?
 
dboxer

dboxer

Benutzer
Registriert
11.12.2003
Beiträge
1.535
Punkte Reaktionen
11
mitm oscar
 
dboxer

dboxer

Benutzer
Registriert
11.12.2003
Beiträge
1.535
Punkte Reaktionen
11
rep dürfte so um die 40 euro liegen

aber dazu muss der techniker das gute stück auf dem tisch haben um genaueres zu sagen
 
M

masterman

Benutzer
Registriert
24.10.2006
Beiträge
64
Punkte Reaktionen
0
danke für deine Hilfe.

Woran erkennst Du dass die Komponenten defekt sind?
Und der Tuner ist ok?
Man das wäre echt super.
Aber ich hab noch was vergessen:

Auf der Rückseite des Mainboards ist ein Kabel das nur auf einer Seite Verbindung zum Board hat, ich füge mal ein Bild an: Im Kreis das Ende ohne Verbindung.
Frage, kann das was damit zu tun haben? mein anderer Philips Receiver hat das Kabel nicht.

 
dboxer

dboxer

Benutzer
Registriert
11.12.2003
Beiträge
1.535
Punkte Reaktionen
11
indem ich die messegräte einschalte und den fehler ausmesse was das kabel soll weiss ich auch net ist aber orginal nicht drinn
 
Status
Für weitere Antworten geschlossen.
Thema: D-Box 2 Philips Sat kein Empfang mehr

Ähnliche Themen

Nokia D-Box 2 SAT findet nur wenige Sender

Sagem DBOX2 empfängt nix

Sagem Box reagiert nicht auf Fernbedienung

Kein AV Bild;

Nokia Kabel Avia500 geht beim Booten in den Standby

Oben